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Introduction and Instructions

I love the Bible! Not just because “all Scripture is inspired by God and profitable for teaching, for
reproof, for correction, for training in righteousness;”' but also because it is absolutely full of all sorts of
interesting reading! Yet amazingly, the Bible, as a whole work, is generally unread, even by those who
claim a close personal relationship with the God who inspired its writing. They may know very well the
key texts behind significantly important theological tenets, but otherwise they are altogether unfamiliar
with the rest of this great literary and historical treasure.

It has been my experience as a Bible teacher that this biblical illiteracy generally stems, not from
laziness, but from repeated, unsuccessful attempts to read the Bible “cover to cover,” “start to finish,”
“Genesis through Revelation,” as one would read most books. Such readers generally do well until they
reach Leviticus, where they get bogged down in the detailed instructions of sacrificial protocol, and many
simply give up. Those who do press on may make it as far as 1 Chronicles, where, overwhelmed by the
sheer number of unfamiliar names, more will abandon their worthy goal. Of those who survive the “name
lists,” few are able to appreciate the messages of the various prophets, since these have long been arranged
in a manner foreign to the average reader, completely divorced from their historical contexts. And I won’t
even bother going into the problems that arise from trying to read the New Testament books in the order of
their arrangement.

I have long believed that these hindrances to reading the whole Bible are best dealt with by helping
people absorb Scripture progressively and in chronological order. It makes perfect sense to the average
person that 2 Samuel should be read after 1 Samuel and that 2 Corinthians should be read after 1
Corinthians. Why not apply the same logic to the rest of Scripture?

The Old Testament prophets and wisdom books ought to be read in the order they were written and in
the context of the Old Testament historical books. In the same way, the New Testament letters ought to be
read in the order they were written and in the context of the historical book of Acts. And even though I am
a very serious New Testament believer, I am thoroughly convinced that students of Scripture ought to read
the entire Old Testament before seriously tackling the New Testament.

Over the past sixteen years, as | have taught through the Bible in this manner, many of my students
have commented that the very things which once stymied their reading efforts now make perfect sense and
that they have a renewed hunger and thirst for the entire Word of God. My intention in compiling this book
is to offer this same means of encouragement to a much wider audience.

This book is basically a chronological outline of the Bible. To journey through the exciting world of
sacred history, all you need to do is spend a few minutes of each day reading, in order, the indicated text
references. As you read, take the time to mark and to date where you end each reading session. This will
help you keep track of your progress and make it easier to resume your journey if a few days happen to
pass between opportunities to read. Remember, it's not really all that important how long it takes you to
finish this journey, only that you do finish it.

Where more than one account of an event is available (as in the Divided Kingdom Period and in the
Life of Christ), I have tried to make the assigned reading the most full, relatively significant or convenient
account. References for parallel account(s) are then provided parenthetically.

If you have a particular interest in Biblical chronology, you’ll want to pay attention to the outline itself,
including the footnotes and charts. 1 have tried to clearly indicate those places where I have made
chronological or textual assumptions, indicating in a footnote or parenthetically how and/or why the
assumption was made.

Finally, I have reduced many (but by no means all) of the “name lists” to chart form and have included
them outside the reading assignments so that you can consider them at your leisure. There’s a lot of
interesting information in these lists, so make sure that you don’t just pass them by.

So, after a few introductory charts, let’s get started on our journey!

Thomas J. Short
1 September 2001
Mishawaka, Indiana

"2 Timothy 3:16. Unless indicated otherwise, all Scripture quotations are taken from the New American
Standard Version.






Chart 1
The Ancient Israeli Calendar

The ancient Israeli day ran from sunset to sunset, with seven days in each week. The
Israeli month, which was tied to the lunar cycle and varied between 29 and 30 days in
length, began with the first visible crescent of each new moon. The 1* Month of the
Isracli year began in the spring, around the time of the vernal equinox.” Differences
between the solar and lunar cycles, made it necessary to insert a 13™ Month every few
years in order to keep the calendar in sync with the agricultural cycle.

Numerical Pre-Davidic Post-Babylonian Gezer Calendar’
Designation Designation Designation Agricultural Cycle
1 Abib* Nisan Flax Hoeing

2 Ziw’ Iyyar Barley Harvest

3 Siwan Wheat Harvest/Feasting
4 Tammuz Vine Tending

5 Ab Vine Tending

6 Elul Summer Fruit

7 Ethanim® Tishri Olive Harvest

8 Bul’ Heshwan Olive Harvest

9 Kislew Grain Planting

10 Tebeth Grain Planting

11 Shebat Late Planting

12 Adar Late Planting

? Josephus states that Passover took place while the sun was in Aries — the constellation of the ancient,
vernal equinox (Antiquities 3.10.5). Ancient, Israeli authorities considered a number of subjective
indicators before declaring the arrival of the 1% Month, in particular the maturity of the barley, which had to
be ripe enough for the priests to offer a sheaf of it as a First Fruits Offering on the first day of the week
immediately after the first day of Unleavened Bread on 1*15 (Leviticus 23:9-21). My dating assignments
assume that the 1* Month began after (or, on rare occasions, very shortly before) the vernal equinox.

? The Gezer Calendar appears to be a mnemonic poem from the late Tenth or early Ninth Century BC,
probably intended to help young Israelis understand the progression of the agricultural year. The Gezer
Calendar actually began with the 7™ Month of the ancient Israeli year.

* This word means “tender” or “green,” probably a reference to the maturity of barley.

> This word means “prominent” or “brightness,” probably a reference to the flowering of plants.

® This word means “continuing” or “permanent”, probably a reference to the permanent streams that ran
even during the dry summer months.

7 This word means “produce” or “rain,” probably a reference to the start of the fall rainy season.



Chart 2
Key Dates in Israeli Chronology

The following events make up the essential framework of my O.T. dating system.
Together, they form an unbroken chronological chain, from the well-established date for
the Babylonian destruction of the Temple, backward, to Abram's arrival in Canaan.

5*7° (or 5*10) in the 18" Year of Nebuchadnezzar of Babylon

[WED 26/27 (or SAT/SUN 29/30) JUL in 587 BC]

O Temple destroyed by the Babylonians (2 Kings 25:8-9; Jeremiah 52:12-13)
O  Occurred after 390 years of Israeli iniquity (Ezekiel 4:4-5)°

2+*2 in the 4™ Year of Solomon of Israel/480™ Year of the Exodus
[TUE/WED 15/16 APR in 977 BC]

O Temple foundation laid by Solomon (2 Chronicles 3:1-2)

O  Occurred in the 480" Year of the Exodus (1 Kings 6:1)

1*15 in the 1* Year of the Exodus

[THU/FRI 14/15 APR in 1456 BC]

Q Israelis departed from Egypt (Exodus 12:1-13:10)

O Occurred 430 years after Jacob/Israel migrated to Egypt (Exodus 12:40-41)

1886 BC
Q Jacob/Israel migrated to Egypt at age 130 (Genesis 46:1-27; cf. Exodus 12:40-41)

2016 BC
O Isaac was 60 years old when Jacob was born (Genesis 25:26)

2076 BC
O Abraham was 100 years old when Isaac was born (Genesis 21:5)

2101 BC"
O Abram was 75 years old when he departed Haran for Canaan (Genesis 12:4)

¥ Rather than use the Pre-Davidic or Post-Babylonian month designations, I have chosen to use a simple
Month*Day format for all Israeli dates, with a modern-style date provided in a footnote or parentheses.
(These modern-style dates have been assigned with the assistance of a long chain of ever-improving
astronomical simulator software.) Because the ancient, Israeli day began at sunset, actually spanning two
modern-style days, I have attempted to indicate this fact within my date assignments.

° It is my conviction that the 390 years of Israel’s iniquity, signified by the actions of Ezekiel, should be
equated with the period of Solomon’s Temple, during which time the Israelis themselves often defiled it.
[On a related note, the 40 years of Judah’s iniquity, also acted out by Ezekiel (4:6), should be equated with
Jeremiah’s ministry to Judah, during which time he often predicted the Temple’s impending destruction. ]

' Event dating prior to Abram’s entrance into Canaan is greatly impacted by differences between the
Septuagint and Masoretic texts of the Old Testament. I have provided charts for each, but prefer the
Septuagint dating myself.



Chart 3

Pre-Abrahamic Dating (Alexandrian Septuagint)

Event Year From Creation Year BC
Creation of Adam and Eve 0 5570
Birth of Seth 230 5340
Birth of Enosh 435 5135
Birth of Kenan 625 4945
Birth of Mahalalel 795 4775
Death of Adam 930 4640
Birth of Jared 960 4610
Birth of Enoch 1122 4448
Death of Seth 1142 4428
Birth of Methuselah 1287 4283
Death of Enosh 1340 4230
Birth of Lamech 1474 4096
Enoch Taken by God 1487 4083
Death of Kenan 1535 4035
Birth of Noah 1662 3908
Death of Mahalalel 1690 3880
Death of Jared 1922 3648
Birth of Shem 2164 3406
Death of Lamech 2227 3343
Death of Methuselah 2256 3314
The Flood 2262 3308
Birth of Arphaxad 2264 3306
Birth of Cainan 2399 3171
Birth of Shelah 2529 3041
Death of Noah 2612 2958
Birth of Eber 2659 2911
Death of Shem 2764 2806
Birth of Peleg 2793 2777
Death of Arphaxad 2829 2741
Death of Cainan 2859 2711
Birth of Reu 2923 2647
Death of Shelah 2989 2581
Birth of Serug 3055 2515
Death of Peleg 3132 2438
Death of Eber 3163 2407
Birth of Nahor 3185 2385
Death of Reu 3262 2308
Birth of Terah 3264 2306
Death of Serug 3385 2185
Death of Nahor 3393 2177
Birth of Abram 3394 2176
Death of Terah/Abram Enters Canaan 3469 2101




Chart 4

Pre-Abrahamic Dating (Masoretic Text)

Event Year From Creation Year BC
Creation of Adam 0 4185
Birth of Seth 130 4054
Birth of Enosh 235 3949
Birth of Kenan 325 3859
Birth of Mahalalel 395 3789
Birth of Jared 460 3725
Birth of Enoch 622 3562
Birth of Methuselah 687 3497
Birth of Lamech 874 3310
Death of Adam 930 3254
Enoch Taken by God 987 3197
Death of Seth 1042 3142
Birth of Noah 1056 3128
Death of Enosh 1140 3044
Death of Kenan 1235 2949
Death of Mahalalel 1290 2894
Death of Jared 1422 2762
Birth of Shem 1558 2626
Death of Lamech 1651 2533
Death of Methuselah/The Flood 1656 2528
Birth of Arphaxad 1658 2526
Birth of Shelah 1693 2491
Birth of Eber 1723 2461
Birth of Peleg 1757 2427
Death of Noah 2006 2178
Birth of Reu 1787 2397
Birth of Serug 1819 2365
Birth of Nahor 1849 2335
Birth of Terah 1878 2306
Death of Peleg 1996 2188
Death of Nahor 1997 2187
Birth of Abram 2008 2176
Death of Reu 2026 2158
Death of Serug 2049 2135
Death of Terah/ Abram Enters Canaan 2083 2101
Death of Arphaxad 2096 2088
Death of Shelah 2126 2058
Death of Shem 2158 2026
Death of Eber 2187 1997




( 3! NI 5]3 is the first of five books written by Moses during the wilderness exPerience of
|srael. |t bcgins with Creation and ends with Joseph’s death in Eggpt. |t was Probably intended as a
means of reconnecting the [sraelis with their l’leritage in (Canaan, as well as correcting the many

historical and sPirituaI errors that had crept into their culture c{uring their)counccntury stay in Eg\ljpt.

Days One through Five of the Creation Week'' — The Beginning of God’s Creation
> Genesis 1:1-23 (cf. John 1:1-3; Job 38:4-7'%)

Day Six of the Creation Week
The Creation of Land Animals
» Genesis 1:24-25
God’s Intention to Create Man and Woman
» Genesis 1:26
The Creation of Man and the Establishment of the Garden of Eden
> Genesis 2:4-17" (cf. Genesis 1:27a)
> Ezekiel 28:12b-15a"
The Creation of Woman and God's Blessing on Man and Woman
» Genesis 2:18-31 (cf. Genesis 1:27b)

Day Seven of the Creation Week — God’s Designation of a Weekly Sabbath’’
» Genesis 2:1-3

Between the Establishment of the Garden of Eden and the Birth of Cain
The Plot of Heylel'®
> Isaiah 14:12-14"7
The First Sin and the Resultant Curse
» Genesis 3:1-24
The Angelic Coup Led by “the Dragon”
> Revelation 12:3-4a'®
» Ezekiel 28:15b-17a

"' The Hebrew word for "day" (vom), when used with an accompanying number, always indicates a normal
night/day cycle, therefore the Creation Week was a literal week.

2 The “stars” and “sons of God” in this passage are the spirit beings more commonly known as angels.

1% Genesis 2:4-25 is a more detailed account of God’s creation of Man and Woman than Genesis 1:26-31.

'* While specifically addressing the King of Tyre, this text was also directed against the power behind that
throne — the Kerub (a type of angel) of Eden who later became known as Satan (Hebrew for “adversary’).

15 Hebrew: Shabbath, from the verb “to rest.”

' Hebrew: Heylel = Latin: Lucifer = "day star" (i.e., the planet Venus), the brightest star in the sky and
apparently the given name of the Kerub of Eden, later known as Satan.

7 While specifically addressing the King of Babylon, this text was also directed against Satan who had
wanted to occupy a throne “above the stars (angels) of God,” and thus to be “like the Most High.”

'8 “The Dragon” (Satan) swept down “a third” (a significant minority) of the “stars” (angels) at some point
after the creation of Man. This angelic coup cannot predate Adam and Eve since Heylel (Satan) was the
Kerub of Eden “until unrighteousness was found in” him (Ezekiel 28:15b).
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Between the Birth of Cain and the Flood

The Story of Cain and Abel

» Genesis 4:1-16

The Pre-Flood Generations of Humanity
The First Six
» (Via Cain) Genesis 4:17-18
» (Via Seth) Genesis 5:1-20 (cf. Genesis 4:25-26)
The Unrighteous Life of Lamech, the 7™ Generation (via Cain)
» Genesis 4:19-24
The Righteous Life of Enoch, the 7™ Generation (via Seth)
» Genesis 5:21-22
» Jude 14-15
» Genesis 5:23-24
The Final Pre-Flood Generations (via Seth)
» Genesis 5:25-32

God Punishes the Angels Who Sinned"

» Genesis 6:1-4

» Jude 6 (cf. 2 Peter 2:4)

God’s Decision to Flood the World

» Genesis 6:5-22

Noah’s 600™ Year/Year of the Flood?’ - God’s Destruction of the Pre-Flood World
> Genesis 7:1-8:12

Noah’s 601°% Year/Year after the Flood - God’s Covenant with the Post-Flood World
» Genesis 8:13-9:17

Shortly after the Flood - Noah’s Prophesy Regarding the Canaanite Ethic Group
» Genesis 9:18-27 (cf. Genesis 10:15-20)

"% 1t was the unanimous belief of antiquity that the “sons of God” who married the “daughters of men” were
fallen angels who chose to take human form. Both Peter and Jude seem to reference this event with that
understanding in mind. It should be noted that, while angels who remained loyal to God sometimes took
human form (always male) after this event, there is no Scriptural record of rebel angels ever doing so.
Instead, they are described as “evil” or “unclean” spirits who interact with humanity by means of various
occult practices, including demonic possession. These facts, when compared to Jesus’ comments in
Matthew 22:30, seem to indicate some divine prohibition, put into place around the time of the Flood,
which prevented fallen angels from ever taking human form again.

2 1t intrigues me that the dates included within the Flood account indicate a calendar year of exactly 360
days. This renders a perfect, seven-year, repeating calendar consisting of 30-day (lunar) months set within
12-month (solar) years. It seems likely that the catastrophic nature of the Flood resulted in a less-than-
perfect lunar month of about 29.5 days and a less-than-perfect solar year of roughly 365.25 days. The
seven-year Sabbatical Cycle of Israel is probably all that remains as testimony to this perfect, pre-Flood,
seven-year cycle.
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Between the Flood and Abram’s Entry into Canaan
The Establishment of Ancient Civilization:
Nimrod, Grandson of Ham, Establishes Cities in the Land of Shinar
» Genesis 10:6-10
God Stops the Construction of the Tower of Babel?'
» Genesis 11:1-9
Nimrod Establishes Cities in Assyria
» Genesis 10:11-12
Hamites Establish Themselves in Africa and the Eastern Mediterranean Basin
» Genesis 10:13-20
Japhethites Establish Themselves in Europe and Western Asia
» Genesis 10:1-5
Shemites Establish Themselves in Mesopotamia and the Arabian Peninsula
» Genesis 10:21-32
Terah, the Father of Abram, Attempts to Move His Family from Ur to Canaan
» Genesis 11:10-31

2101/00 BC
After Terah’s Death at Haran, Abram (75 years) Continues on to Canaan
» Genesis 11:32-12:9

Between 2101 and 2091 BC
Abram Temporarily Moves to Egypt During a Famine in Canaan
» Genesis 12:10-13:1
After Returning to Canaan, Lot Separates Himself from Abram
» Genesis 13:2-13
Abram Moves to Hebron
» Genesis 13:14-18

2091/90 BC
Abram Rescues Lot
» Genesis 14:1-24
God’s Land Covenant with Abram (85 years)
» Genesis 15:1-21
The Controversy over Ishmael’s Conception
» Genesis 16:1-14

2090/89 BC — Ishmael Born to Abram (86 years)
» Genesis 16:15-16

! Genesis 10:25 may indicate that the division of nations associated with the Tower of Babel happened
around the time of Peleg's birth since his name means "division" in the Hebrew language. Peleg's father
was Eber, the ancestral namesake of the "Hebrew" people.

Chronological Companion to the Bible 3 Thomas J. Short




2077/76 BC
Abraham (99 years) Accepts the Covenant of Circumcision
» Genesis 17:1-27
Abraham Intercedes with God** on behalf of Sodom
» Genesis 18:1-33
Angels Rescue Lot before Destroying Sodom™
» Genesis 19:1-38
After Moving from Hebron, Abraham Has Trouble with Abimelech of Gerar
» Genesis 20:1-18

2076/75 BC — Isaac Born to Abraham (100 years) and Sarah (90 years)
» Genesis 21:1-7

Probably in 2075 or 2074 BC
Ishmael and Hagar Dismissed from Abram’s Camp®*
» Genesis 21:8-21
Abraham Establishes the Beersheba Covenant with Abimelech of Gerar
» Genesis 21:22-34

Between 2074 and 2039 BC - God Tests Abraham at Mt. Moriah
> Genesis 22:1-24

2039/38 BC - Abraham (137 years) Buries Sarah at Hebron
» Genesis 23:1-20

2036/35 BC - Isaac (40 years) Marries Rebekah®
» Genesis 24:1-67 (cf. Genesis 25:19-20)

Probably Between 2036 and 2017 BC - Abraham Marries Keturah and Has More Sons
» Genesis 25:1-4

2016/15 BC — Easu and Jacob Born to Isaac (60 years)™
» Genesis 25:21-26

2 The text makes it very clear this is one of those rare occasions when God Himself temporarily took
human form in order to personally interact with Abraham, accompanied by two angels who also appeared
as men.

* The conception of Moab and Ben-ammi probably happened very shortly after the destruction of Sodom,
when Lot’s fearful withdrawal of his family from society made it seem unlikely to his daughters that their
family line would survive. The later religious practices of both the Moabite and Ammonite ethnic groups
included drunkenness and sexual activity intended to lead to pregnancy, although the children born as the
result of such activity were burned alive as sacrifices to their false god (1 Kings 11:7; 2 Kings 23:10).

?* Ishmael would have been in his mid-teens at this time.

% Rebekah was Abraham's grandniece, and therefore Isaac's cousin (Genesis 22:20-24).

%6 Abraham was 160 years old when his twin grandsons were born.
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Probably Between 2016 and 2001 BC - Abraham Sends His Other Sons Eastward”’
» Genesis 25:5-6

2001/00 BC - Isaac (75 years) and Ishmael (89 years) Bury Abraham at Hebron®®
» Genesis 25:7-11

Probably Between 2001 and 1977 BC
Esau Sells His Birthright as Firstborn to Jacob
» Genesis 25:27-34
Isaac Moves from Hebron to Gerar
» Genesis 26:1-17
Isaac Re-establishes the Beersheba Covenant with Abimelech of Gerar
» Genesis 26:18-33

Beginning in 1976/75 BC - Esau (40 years) Marries Canaanite Women
» Genesis 26:34-35

1953/52 BC — The Death of Ishmael®’
> Genesis 25:12-18

1939/38 BC
Jacob Deceives Isaac (137 years) To Gain the Firstborn Blessing
» Genesis 27:1-41
Jacob (77 years)™ Sent to Haran To Find a Wife Among His Relatives
» Genesis 27:42-28:7
Esau Marries an Ishmaelite In Order To Please His Parents
» Genesis 28:8-9
Jacob Experiences a Vision of God at Bethel
> Genesis 28:10-22
Jacob Covenants with Laban To Acquire Rachel as His Wife®!
» Genesis 29:1-19

1932/31 BC - Jacob (84 years) Deceived into Marrying Rachel’s Sister Leah First
» Genesis 29:20-30

" In doing so, Abraham indicated that only Isaac's line had a legitimate right to the "Promised Land" of
Canaan. Abraham's other descendants established their own territories east of the Jordan River.

¥ Abraham’s twin grandsons were 15 years old when their grandfather died.

% Ishmael's descendants established and operated trade routes between the lands of Midian, Gilead, Canaan
and Egypt [Genesis 37:25-28; 39:1; Judges 6:1-8:28 (noting specifically 8:24)].

3% 1t would appear that the long lives of the patriarchs were accompanied by (according to our modern
standards) a delay in both marriage and child rearing. Although Jacob seems to have delayed even longer
than the norm for his generation (his father and brother both married at age 40), he should not be
considered excessively old at age 77, since he lived on to be 147. This would be roughly equivalent to a
modern man delaying marriage until age 37 and then living on to be 70.

3! Laban was Jacob's maternal uncle, making Rachel his cousin.
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Between 1932 and 1925 BC - Many Children Born to Jacob in Haran
» Genesis 29:31-30:21

1925/24 BC
Joseph Born to Jacob (91 years)
» Genesis 30:22-24
Jacob Covenants with Laban to Continue Serving Him
» Genesis 30:25-36

Between 1925 and 1919 BC — Jacob Prospers by Divine Guidance
» Genesis 30:37-43 (cf. 31:9-13)

1919/18 BC
Jacob (97 years) Ends His Relationship with Laban
» Genesis 31:1-55
Jacob Reconciles with Esau near Penuel
» Genesis 32:1-33:15
Esau Returns to Mt. Seir™”
» Genesis 33:16
Jacob Camps at Succoth
» Genesis 33:17

Between 1919 and 1908 BC
Jacob Camps at Shechem
» Genesis 33:18-20
Trouble at Shechem™
» Genesis 34:1-31
Jacob Returns to Bethel
» Genesis 35:1-15
Rachel Dies Giving Birth to Benjamin at Bethlehem
» Genesis 35:16-20
Jacob Moves to Hebron
» Genesis 35:21-27

1908/07 BC - Joseph (17 years) Sold into Slavery by His Brothers™*
> Genesis 37:1-36

While Joseph Was in Egypt - Judah Becomes the Father of Perez and Zerah
» Genesis 38:1-30

32 Esau was also known as Edom. He and his descendants occupied the territory south of the Dead Sea,
which was formerly held by the descendants of Seir the Horite (Genesis 36:1-43), and which was later
called Edom.

3 Dinah was at least a teenager at the time of this incident.

** Jacob was 108 years old when Joseph was sold into slavery.
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Between 1908 and 1897 BC
Joseph’s Life as the Slave of Potiphar
» Genesis 39:1-20
Joseph’s Life as a Prison Trustee
» Genesis 39:21-23

1897/96 BC - Joseph (28 years old) Interprets Dreams for Members of Pharaoh’s Court
» Genesis 40:1-23

1896/95 BC - Esau and Jacob (120 years) Bury Isaac at Hebron
» Genesis 35:28-29

1895/94 BC - Joseph (30 years) Appointed Administrator of Pharaoh’s Kingdom
» Genesis 41:1-46

Between 1894 and 1888 BC - Joseph Stores Grain
» Genesis 41:47-52

1887/86 BC = 1*' Year of the Famine
Joseph (38 years) Sells Grain as the Seven Year Famine Begins
» Genesis 41:53-57
Joseph Keeps His Identity Secret from His Brothers
» Genesis 42:1-38

1886/85 BC = 2"" Year of the Famine
Joseph Reveals Himself to His Brothers
» Genesis 43:1-45:28
Jacob (130 years) Moves His Family to Egypt
» Genesis 46:1-47:12

Beginning in 1886 BC - Joseph Brings All of Egypt under the Authority of Pharaoh®
» Genesis 47:13-26

1869/68 BC
Jacob’s Final Words and Death in Egypt
» Genesis 47:27-49:33
Joseph (56 years) and His Brothers Bury Jacob at Hebron
» Genesis 50:1-14
Joseph Covenants To Care for His Brothers
» Genesis 50:15-21

1815/14 BC - Joseph’s Final Words and Death in Egypt
» Genesis 50:22-26

35 Sesostris 111 is generally credited with bringing all of Egypt under the control of the crown. His father,
Sesostris 11, inaugurated extensive irrigation works at Faiyum, which were finally completed by his
grandson Ammenemes III. Joseph probably served all three of these Pharaohs.
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m recounts the supematura[ ’ces’cing of Job, a resident of Uz (i:i>.36 Two of the men
mentioned in this book were descendants of Abraham -~ Eliphaz the Tcmanitc37 and Bi!dac{ the
5}’]Ul’]it€38 - c!earlg fnclicating a date after the time of Abraham. Since there is no mention of the nation

of |srael, it Probablg Predates their exodus from Eggpt.
> Job 1:1-42:17”

We now return to the foundational books of Moses. | 5( 2D‘ l 3 deals with events Ieacling up to

and during the first two years of ]sracl’s Exodus from Eggpt. LEVIT]( ( 15 focuses upon the
establishment of the T abernacle and the Priesthood during the ZM{ Year of the [ xodus.

N{ lMl éEKi tackles a variety of events and toPics from the ?_mJ and 4-0% Years of the [~ xodus.

Sometime Between 1815 and 1536 BC — Israclis Enslaved by the Egyptians™
» Exodus 1:1-14

1536/35 BC - Moses Rescued from the Nile by Pharaoh’s Daughter®'
» Exodus 1:15-2:10

1496/95 BC - Moses (40 years) Escapes to Midian after Killing an Egyptian**
» Exodus 2:11-25

1457/56 BC - Yahweh™ Commissions Moses To Lead the Exodus
> Exodus 3:1-4:26

Winter/Spring of 1456 BC — Demonstrations of Yahweh’s Power**
» Exodus 4:27-11:10

%% Uz was located somewhere east of the Jordan (1:3), where Abraham sent all his sons, other than Isaac, in
order for them to establish their own territories (Genesis 25:6). It may have been named by, or perhaps in
honor of, the firstborn son of Abram’s brother Nahor (Job 32:2; Genesis 22:20). According to
Lamentations 4:21, it included the region of Mt. Seir/Edom (Lamentations 4:21).

37 Either via Ishmael (Genesis 25:14) or via Esau (36:11).

* Via Keturah (Genesis 25:2).

%% Despite what is indicated by footnotes in some modern Bible versions, the animals referred to by God as
evidence of His unique creative abilities — Behemoth (40:15) and Leviathan (41:1) — have no English
equivalent. Even though the Greek-speaking Jews who produced the Septuagint were certainly familiar
with both the hippopotamus and the crocodile, they elected not to identify them as the creatures mentioned
to Job, using instead the terms therion (“beast”) and drakon (“dragon”). Given the descriptions, I think it
very likely that these animals were two types of what we now call dinosaurs.

0 perhaps the Israelis were enslaved by the, so-called, Huksoi - foreigners who gained control of Egypt
shortly after the death of Joseph. However, it is possible that the enslavement came during the xenophobia
("fear of foreigners") that arose when Ahmose expelled the Huksoi not long before the birth of Moses.

“! Amenophis was probably Pharaoh when Moses was born.

*2 Thutmosis I1I was probably Pharaoh at the time of Moses” escape to Midian.

* See Chart 5: Yahweh — The Covenant Name of God.

* Amenophis II was probably the Pharaoh of the Exodus.
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Chart 5
Y'HW’H - The Covenant Name of God

During the Mosaic Period

When Moses asked which “god” he was to tell the Israelis had sent him to deliver them, the Creator
instructed him to tell them that “I AM” had sent him to them, and furthermore, that this was to be His
covenant name with the nation of Israel from then on (Exodus 3:13-15).

TN Chvh - “T AM (EXIST)” = Imperfect, 1% Common Singular of %7 hyh - “to be” or “to exist”
Instead of awkwardly referring to the Creator as “I AM,” the Israelis said of Him, “HE EXISTS (1S).”
M yhwh - "HE EXISTS (IS)" = Imperfect, 3™ Masculine Singular of [T Awh = “to exist” or “to be”

Sometime Before the New Testament Period

At some point in their history, probably because of a strict understanding of Exodus 20:7, the Israelis
began to verbally substitute a kingly title for the covenant name Yahweh.

178 “dn = “Lord” or, more specifically, "3R8 “dny = “Lord of me” or “my Lord”

During the Masoretic Period

Until about AD 700, written Hebrew consisted of consonants. When the Masoretes (European, Jewish
scribes) developed vowel markings (or "points"), they placed the vowel pointing for the kingly title with
the four consonants of the covenant name (simply as a visual cue for readers to make the traditional
substitution of “dny for Yawh), producing a hybrid word that was never intended to be read as written.

The vowel points of *g"rg °d’n‘y plus the consonants of 1T yhwh now become M1 YH W'H

At the Beginning of the Protestant Era

Unfortunately, when German scholars began translating the Hebrew Old Testament into their own
language during the 1500°s, they simply transliterated the covenant name exactly as they saw it written in
the Masoretic text. English scholars, building on the German work, also failed to differentiate between the
Masoretic reading cue and the actual covenant name. In fact, they compounded the error by ignoring the
phonetic fact that the German letters “J” and “V” are technically equivalent to the English letters “Y” and
“W.” Thus, most English Bibles ended up with a completely incorrect pronunciation of the covenant name.

JEHOVAH

Today

Rather than using the actual covenant name of Yahweh, most of today’s versions designate it with a
specially formatted typeset of an initial capital L, with the rest of the word in slightly smaller capitals.*’

LORD

I personally use the name Yahweh as my own means of conforming to the spirit of Exodus 3:15.

* You should check the introductory articles of your particular Bible version to see how its editors handled
presentation of the covenant name.
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Year Beginning 1*1 in 1456 BC = The Year of the Exodus
1*14" - Festivals of Passover and Unleavened Bread Established
» Exodus 12:1-28
1*15%" - Moses (80 years) Leads Israel out of Egypt
» Exodus 12:29-13:19 (cf. Numbers 33:1-4)

1*16 = Sabbath™® - Sabbath Rest at Succoth
» Numbers 33:5 (cf. Exodus 12:37)
Between 1*17 and 2*14%
Israel Travels from Succoth to Migdol
» Exodus 13:20-14:4 (cf. Numbers 33:6-7)
Israel Miraculously Crosses the Red Sea
» Exodus 14:5-15:21 (cf. Numbers 33:8a)
Water Miraculously Provided by Yahweh at Marah
» Exodus 15:22-26 (cf. Numbers 33:8b)
Israel Travels from Marah to the Wilderness of Sin
» Exodus 15:27 (cf. Numbers 33:9)
Israel Camps Beside the Red Sea
» Numbers 33:10
2+#15 - Sabbath’” - Israel Encamps in the Wilderness of Sin
» Exodus 16:1-12 (cf. Numbers 33:11)
2#16°' — Yahweh Miraculously Provides Meat and Manna™
» Exodus 16:13-19
2#17° - Leftover Manna Spoils
» Exodus 16:20
2%21°* — Double Ration of Manna Provided
» Exodus 16:21-23
2*22 = Sabbath™ — Sabbath Rest
» Exodus 16:24-36

4 WED/THU 13/14 APR in 1456 BC.

4" THU/FRI 14/15 APR in 1456 BC.

* FRI/SAT 15/16 APR in 1456 BC.

* Between SAT/SUN 16/17 APR and THU/FRI 12/13 MAY in 1456 BC.
SOFRI/SAT 13/14 MAY in 1456 BC.

ST SAT/SUN 14/15 MAY in 1456 BC.

32 Hebrew for “What is it?”

53 SUN/MON 15/16 MAY in 1456 BC.

> THU/FRI 19/20 MAY in 1456 BC.

S5 FRI/SAT 20/21 MAY in 1456 BC.
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1456/55 BC = The Year of the Exodus (continued)
Between 2*23 and 2*30™°
Israel Travels from the Wilderness of Sin to Rephidim
» Numbers 33:12-14 (cf. Exodus 17:1)
Problems at Rephidim/Massah/Meribah
» Exodus 17:2-16
Moses’ Father-in-law Arrives with Zipporah and Moses’ Two Sons
» Exodus 18:1-23, 27
3#1°7 - Israel Encamps at Mt. Sinai
» Exodus 19:1-2 (cf. Numbers 33:15)
Probably 3*5°® - Moses Prepares Isracl to Meet with Yahweh
» Exodus 19:3-15
3%6 = Sabbath™ — Sabbath Rest
Probably 3*7 = Pentecost®
Yahweh Addresses Israel
» Exodus 19:16-20:21
Yahweh Gives Additional Instructions to Moses
» Exodus 20:22-24:4a
Probably 3*8°' - Covenant Confirmed with Blood and a Fellowship Meal
» Exodus 24:4b-12
Probably 3%8-13% - Moses Waits for Yahweh
» Exodus 24:13-16a
Probably Between 3*14 and 4+23%
Moses Spends 40 Days with Yahweh
> Exodus 24:16b-18
Moses Shown the Tabernacle Plan
» Exodus 25:1-27:21
Moses Given Instructions about the Priesthood
» Exodus 28:1-29:46
Moses Shown More of the Tabernacle Plan
» Exodus 30:1-31:11
Instructions Regarding the Sabbath
» Exodus 31:12-17 (cf. Numbers 15:35)
Sabbath Breaker Confined®
» Numbers 15:32-34

% Between SAT/SUN 21/22 and SAT/SUN 28/29 MAY in 1456 BC

>” SUN/MON 29/30 MAY in 1456 BC

* THU/FRI 2/3 JUN in 1456 BC.

* FRI/SAT 3/4 JUN in 1456 BC.

% SAT/SUN 4/5 JUN in 1456 BC. Jewish tradition places this event on Pentecost.

°' SUN/MON 5/6 JUN in 1456 BC.

2 SUN/MON 5/6 JUN — FRI/SAT 10/11 JUN in 1456 BC

% Between SAT/SUN 11/12 JUN and WED/THU 20/21 JUL in 1456 BC.

% This event probably took place on one of the five Sabbaths that transpired while Moses was on Mt. Sinai
for his first 40-day conference with Yahweh. It happened after the Sabbath commandment was first given
(Exodus 20:8-11), but before Moses could be consulted regarding the actual penalty for violating the
Sabbath (Exodus 31:12-18).
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1456/55 BC = The Year of the Exodus (continued)
4*23% — Aaron Makes a Golden Calf to Represent Yahweh®®
» Exodus 32:1-5
4*24°" - Moses Returns from Mt. Sinai
Yahweh Gives Moses the Two Stone Tablets Containing the 10 Commandments
» Exodus 31:18
Moses Destroys the Two Stone Tablets and the Golden Calf
» Exodus 32:6-29
4*25 = Sabbath®® - Moses Intercedes for Israel
» Exodus 32:30-34:3
Between 4%26 and 6%6” - Moses Spends 40 More Days with Yahweh
» Exodus 34:4-28
Probably 6%6"°
Moses Addresses Israel about the Covenant
» Exodus 34:29-35
Sabbath Breaker Stoned
» Exodus 35:1-3
» Numbers 15:36
Special Instructions Regarding Remembrance Tassels
» Numbers 15:37-41
Moses Addresses Israel about the Tabernacle
» Exodus 35:4-20
During the Second Half of the Year
Elements of the Tabernacle Manufactured
» Exodus 35:21-38:31
High Priestly Clothing Prepared
» Exodus 39:1-43

 WED/THU 20/21 JUL in 1456 BC.

% Aaron clearly intended the calf to be a physical representation of Yahweh - the unseen God who had
brought Israel out of Egypt. This was an early attempt to worship Yahweh in the familiar manner of the
idolatrous cultures of the world. Such attempts at syncretistic worship were never acceptable to Yahweh.

” THU/FRI 21/22 JUL in 1456 BC.

S FRI/SAT 22/23 JUL in 1456 BC.

 Between SAT/SUN 23/24 JUL and WED/THU 31 AUG/1 SEP in 1456 BC.

® WED/THU 31 AUG/1 SEP in 1456 BC.
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Year B%ginning 1*1 in 1455 BC = 2" Year of the Exodus
1*1
Tabernacle Assembled for the 1% Time
» Exodus 40:1-33 (cf. Numbers 7:1)
Aaron and His Sons Anointed as Priests
» Leviticus 8:1-36 (cf. Exodus 40:31-32)
» Numbers 8:1-4
Dedicatory Gift from the Tribe of Judah’
» Numbers 7:2-17
1*2-77 - Gifts from Issachar, Zebulun, Reuben, Simeon, Gad and Ephraim
» Numbers 7:18, 24, 30, 36, 42, 48
187
Gift from the Tribe of Manasseh
» Numbers 7:54
Aaron Presents Offerings for the Tabernacle Dedication
» Leviticus 9:1-23a
Aaron Dedicates the Levites for Tabernacle Service
» Numbers 3:5-13
» Numbers 8:5-26
Aaron Blesses the People
» Leviticus 9:23b
» Numbers 6:22-27
The Glory of Yahweh Appears in the Tabernacle
» Leviticus 9:23c-24 (cf. Exodus 40:34-38; Number 9:15-23)
Nadab and Abihu Struck Down by Yahweh After Entering the Holy of Holies
» Leviticus 10:1-20 (cf. Numbers 3:1-5)
1%9-127° - Gifts from Manasseh, Benjamin, Dan, Asher and Naphtali
> Numbers 7:54, 60, 66, 72, 78, 84-89
1%147° — Israel Observes the Feast of Passover
» Numbers 9:1-14
2*1"7 - Yahweh Orders a Census of Israel
» Numbers 1:1-19
2*? — Yahweh Orders a Census of the Levites and Outlines Their Tabernacle Duties
> Numbers 3:14-16, 40-51
» Numbers 4:1-49
2*? — Yahweh Orders Two Silver Trumpets Made
> Numbers 10:1-10

" TUE/WED 18/19 APR in 1455 BC.

> The dedicatory gift from each tribe was exactly the same.
* WED/THU 19/20 — MON/TUE 24/25 APR of 1455 BC.
" TUE/WED 25/26 APR of 1455 BC

> WED/THU 26/27 — SAT/SUN 29/30 APR of 1455 BC

" MON/TUE 1/2 MAY in 1455 BC.

" THU/FRI 18/19 MAY in 1455 BC.
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Chart 6

Sacrificial Guidelines For Priests

Summarized from Leviticus 1:1-7:38 (cf. Numbers 5:4-10; 15:1-31)

BURNT GRAIN PEACE SIN GUILT
OFFERING OFFERING OFFERING OFFERING OFFERING
For For For For For
Atonement Memorial Thanksgiving Confession Restitution
From Raw, Baked or Fried From From Ram

Herd or Flock Fine Flour Herd or Flock Herd or Flock
Male Male or Female Male or Female Male
Without Without Without Without Without
Defect Leaven or Honey Defect Defect Defect
Blood: Blood: Blood: Blood:
Sprinkled Sprinkled Sprinkled Sprinkled
Before the Veil;
Smeared on the
Altar of Incense;
Poured Out
At the Altar At the Altar Base At the Altar

At the Altar

Mandatory 120%

Washed Oil and Incense
Completely Added Restitution
Entirely Portion Fat, Kidneys, Fat, Kidneys, Fat, Kidneys,
& Gall Bladder & Gall Bladder & Gall Bladder
Burnt Burnt Burnt Burnt Burnt
Breast & Right
Thigh
Given to Priests,
Rest Eaten Rest Eaten Rest Burnt Rest Eaten
By Priests By the Israeli Outside Camp By Priests,
Hide Given to
Officiating Priest
Poor May Poor May
Substitute Substitute
Doves Doves/Grain
14 Thomas J. Short
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Chart 7

1* Census, Encampment and Order of March For Israel

Summarized from Numbers 1:1-4:49 (cf. Numbers 10:14-28)

Tribe Number of Males Tribal Leader Encampment Site Order
(over 20) of
March

Levi: Aaron the High Priest | East of Tabernacle

Aaron Clan

(The Priests)

Judah 74,600 | Nahshon East of Tabernacle 1
Son of Amminadab

Issachar 54,400 | Nethanel With Judah la
Son of Zuar

Zebulun 57,400 | Eliab With Judah 1b
Son of Helon

Levi: (20-50 years)”™ | Eliasaph West of Tabernacle 2

Gershon Clan 2,630 | Son of Lael

Levi: (20-50 years)” | Zuriel North of Tabernacle 2

Merari Clan 3,200] | Son of Abihail

Reuben 46,500 | Elizur South of Tabernacle 3
Son of Shedeur

Simeon 59,300 | Shelumiel With Reuben 3a
Son of Zurishaddai

Gad 45,650 | Eliasaph With Reuben 3b
Son of Deuel

Levi: Kohath (20-50 years)™ | Elizaphan South of Tabernacle 4

Clan 2,750 | Son of Uzziel

Ephraim 40,500 | Elishama West of Tabernacle 5
Son of Ammihud

Manasseh 32,200 | Gamaliel With Ephraim Sa
Son of Pedahzur

Benjamin 35,400 | Abidan With Ephraim 5b
Son of Gideoni

Dan 62,700 | Ahiezer North of Tabernacle 6
Son of Ammishaddai

Asher 41,500 | Pagiel With Dan 6a
Son of Ocran

Naphtali 53,400 | Ahira With Dan 6b
Son of Enan

78 7,500 over 1 month old.
6,200 over 1 month old.
%0°8,600 over 1 month old.
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1455/54 BC = 2" Year of the Exodus (continued)
Perhaps During the 2" Month
Moses Given Special Instructions Regarding:
Diet, Childbirth, Leprosy, Sexual Cleanliness, Blood and Illicit Sex
» Leviticus 11:1-18:30
Holy Conduct Expected of the Israelis
» Leviticus 19:1-20:27
Holy Conduct Expected of the Priests
» Leviticus 21:1-22:33
The Mandatory Observances
» Leviticus 23:1-44
The Priestly Maintenance of the Menorah and Bread of the Presence
» Leviticus 24:1-9
Execution of a Blasphemer
> Leviticus 24:10-23
The Sabbatical Cycle
» Leviticus 25:1-26:46
Yahweh Orders Water Prepared for Ceremonial Cleansing
» Numbers 19:1-22
All Unclean Persons Ordered Outside the Camp of Israel
» Numbers 5:1-4
Restitution
» Numbers 5:5-10
Suspected Adultery
» Numbers 5:11-31
Vows
> Numbers 6:1-21
> Leviticus 27:1-34
2%14*' - Alternate Passover Held (per Numbers 9:6-14)
2%20%
After Sunset?
The Glory of Yahweh Moves from above the Tabernacle
» Numbers 10:11
Next Day
Israel Departs Mt. Sinai, Following the Glory of Yahweh Toward Paran
» Numbers 10:12-28
» Numbers 10:29-32 (cf. Exodus 18:27)
» Numbers 10:33-35 (cf. Numbers 33:16a)

8! WED/THU 31 MAY/1 JUN in 1455 BC.
82 TUE/WED 6/7 JUN in 1455 BC.
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1455/54 BC = 2" Year of the Exodus (continued)
2%21% - Yahweh Executes Complainers at Taberah™
» Numbers 11:1-3
2%22% — Encampment at Kibroth-hattaavah after Three Days’ Travel
» Numbers 10:36 (per Numbers 10:33; cf. Numbers 33:16b)
2+%23 = Sabbath®® - Sabbath Rest at Kibroth-hattaavah®’
Late 2" and/or Early 3" Month®
Moses Establishes a Multi-Level Leadership Model
» Numbers 11:4-30
> Exodus 18:24-26 (cf. Deuteronomy 1:6-19)*
Yahweh Executes More Complainers at Kibroth-hattaavah
» Numbers 11:31-35
During the 4" Month and 5™ Months”
Miriam Struck with Leprosy at Hazeroth
» Numbers 12:1-15 (cf. Numbers 33:17)
Encampment in the Wilderness of Paran/Kadesh-barnea
» Numbers 12:16
Spies Sent into Canaan from the Wilderness of Paran/Kadesh-barnea
» Numbers 13:1-20
6™ Month”'
After Forty Days, the Spies Return with Their Report
» Numbers 13:21-33
Yahweh Judges Israel for Their Rebellion
» Numbers 14:1-45
Probably Shortly After Israel Was Refused Entrance Into Canaan By Yahweh’”
The Rebellion of Korah and the Dedication of the Levites
» Numbers 16:1-18:32

Between 1455 and 1417 BC
Israel Wanders in the Wilderness
» Numbers 33:18-36a
» Psalm 90 Written’

> WED/THU 7/8 JUN in 1455 BC.

% Taberah was the midway point between Mt. Sinai and Kibroth-hattavah, therefore this event must have
taken place at this time.

%> THU/FRI 8/9 JUN in 1455 BC.

* FRI/SAT 9/10 JUN in 1455 BC.

¥ Israel followed the ark three days journey from Mt. Sinai in order “to seek out a resting place” — a phrase
which I take as a reference to the weekly Sabbath. Kibroth-hattaavah is listed as the first encampment site
after Mt. Sinai (Numbers 33:16).

% 3%] = FRI/SAT 16/17 JUN in 1455 BC. Although the text does not expressly state it, I think Israel may
have remained at Kibroth-hattaavah for the entire month it took to consume the meat provided by Yahweh.
% Moses apparently delayed implementing his father-in-law’s advice until Israel departed Mt. Sinai.

% 4*] = SUN/MON 16/17 JUL in 1455 BC. 5*1 = MON/TUE 14/15 AUG IN 1455 BC.

' 6*] = WED/THU 13/14 SEP IN 1455 BC. The spies brought back a single cluster of grapes, indicating
that it was the time of summer fruits, i.e., the 6™ Month.

%2 The exact placement of this event is uncertain.
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Year Beginning 1*1 in 1417 BC = 40™ Year of the Exodus
1% Month” — Isracl Returns to Kadesh-barnea
» Numbers 20:1a (cf. Numbers 33:36b)
During the 1% through 4™ Months
The Death of Miram
» Numbers 20:1b
Yahweh Rebukes Moses for His Attitude at Meribah
» Numbers 20:2-13
Edom Refuses Safe Passage to Israel
» Numbers 20:14-21
Israel Encamps at Mt. Hor
» Numbers 20:22 (Numbers 33:37)
5*1 = Sabbath’” - Death of Aaron®®
» Numbers 20:23-29 (cf. Numbers 33:38-39)
During the 6™ through 10" Months
Israel Repels an Attack by Arad
» Numbers 21:1-3 (cf. Numbers 33:40)
Complainers Killed by Serpents at Punon
» Numbers 21:4-9 (cf. Numbers 33:41-42)

Israel Travels from Punon, around Edom, to Mt. Pisgah/Nebo

» Numbers 21:10-20 (cf. Numbers 33:43-47)
Israel Defeats the Amorites and the Bashanites
> Numbers 21:21-35

Israel Encamps at Abel-shittim, beside the Jordan River

» Numbers 33:48-49 (cf. Numbers 22:1)
Toward the End of the Year

The Story of Balaam the Prophet

» Numbers 22:2-25:18

2" Census Taken in Preparation for Allotment of the Land®’

> Numbers 26:1-4, 52-56, 63-65

» Numbers 27:1-11

Joshua Appointed to Succeed Moses
» Numbers 27:12-23

Further Instructions Regarding Offerings, Festivals and Vows

» Numbers 28:1-30:16
Retribution upon Balaam and the Midianites
» Numbers 31:1-54

Trans-Jordan Region Assigned to Gad, Reuben and 2 of Manasseh

» Numbers 32:1-42
Instructions Regarding the Occupation of Canaan
» Numbers 33:50-36:13

% This is apparently the oldest psalm in the book of Psalms. Note its focus upon sin, judgment and the

mortality of humanity, all of which were part of the Israeli wilderness experience.

%4 1*1 = SUN/MON 20/21 MAR in 1417 BC.
% FRI/SAT 15/16 JUL in 1417 BC.

% Aaron died at the age of 123, having been born in Egypt around 1540 BC.

97See Chart 8: 2™ Census for Israel.
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Chart 8

2" Census for Israel

Summarized from Numbers 26:5-65 (cf. Numbers 34:16-28)

Tribe Number of Males Tribal Leader Gain or Loss
(over 20 years) Since 1% Census

Reuben 43,730 | None listed -2,770
(Trans-Jordan)

Simeon 22,200 | Samuel Son of Ammihud -37,100
Gad 40,500 | None listed -5,150
(Trans-Jordan)

Judah 76,500 | Caleb Son of Jephunneh +1,900
Issachar 54,300 | Paltiel Son of Azzan -100
Zebulun 60,500 | Elizaphan Son of Parnach +3,100
Ephraim 32,500 | Kemuel Son of Shiphtan -8,000
Manasseh 52,700 | Hanniel Son of Ephod +20,500
Benjamin 45,600 | Elidad Son of Chislon +10,200
Dan 64,400 | Bukki Son of Jogli +1,700
Asher 53,400 | Ahihud Son of Shelomi +11,900
Naphtali 45,400 | Pedahel Son of Ammihud +8,000
Levites #0%x +1,000

% 23,000 over 1 month.
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1417/16 BC = 40™ Year of the Exodus (continued)
11%1%° - Moses Delivers His Farewell Address to Israel

DE( JTEKS ENS ZMY is the fifth and final book written }33 Moses. [tis basica”g a transcript of

his farewell address. Moses left sPechCic instructions that it was to be read Public13 during the [Feast of
T abernacles at the start of each Sabbatical Year. [is stated intention was that, througlﬁ regular

repetition of his summary of their wilderness expericnce, |srael would remain faithful to Yahweh

(Deuteronomy 31:9~1 6).
» Deuteronomy 1:1-30:20

Before the End of the Year'”
The Song and Blessing of Moses
» Deuteronomy 31:14-33:29
The Death of Moses
» Deuteronomy 34:1-12

Year Beginning 1*1 in 1416 BC = 41* Year of the Exodus
1%6'"" - Spies Escape from Jericho, Hiding for Three Days
» Joshua 2:1-22
1*7 = Sabbath'"” - People Ordered to Prepare for Crossing the Jordan in Three Days
» Joshua 1:1-18
1%9103
Probably after Sunset - Spies Report to Joshua
» Joshua 2:23-24
During the Day - Israel Moves from Abel-shittim to the Bank of the Jordan River
» Joshua 3:1-6
1*10'* - Israel Miraculously Crosses the Jordan
» Joshua 3:6-4:24
1*? - Circumcision Reestablished
» Joshua 5:1-9
1*14-21'" - 1 Passover/Unleavened Bread Observed in Canaan
» Joshua 5:10-12

% MON/TUE 9/10 JAN in 1416 BC.

100 12%1 = WED/THU 8/9 FEB in 1416 BC. 13*1= THU/FRI 9/10 MAR in 1416 BC.
' THU/FRI 13/14 APR in 1416 BC

12 FRI/SAT 14/15 APR in 1416 BC

13 SUN/MON 16/17 APR in 1416 BC

1% MON/TUE 17/18 APR in 1416 BC

105 FRI/SAT 21/22 — FRI/SAT 28/29 APR in 1416 BC.
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Detailed in Leviticus 25 and Deuteronomy 15

Chart 9

Israeli Seven-Year Sabbatical Cycle

Shortly after Israel entered the land of Canaan in the spring of 1416 BC, the manna
on which they had subsisted for the past forty years ended (Joshua 5:12), necessitating
the planting of their very first crops during the fall of that year. This meant that the 1%
Sabbatical Year began on 7*1 in the 47" Year of the Exodus.

Subsequent Sabbatical Years began in the 7" Month of the following years:

1410 1403 1396 1389 1382 1375 1368 Jubilee 1 = 1367
1361 1354 1347 1340 1333 1326 1319 Jubilee 2 = 1318
1312 1305 1298 1291 1284 1277 1270 Jubilee 3 = 1269
1263 1256 1249 1242 1235 1228 1221 Jubilee 4 = 1220
1214 1207 1200 1193 1186 1179 1172 Jubilee 5 = 1171
1165 1158 1151 1144 1137 1130 1123 Jubilee 6 = 1122
1116 1109 1102 1095 1088 1081 1074 Jubilee 7 = 1073
1067 1060 1053 1046 1039 1032 1025 Jubilee 8 = 1024
1018 1011 1004 997 990 983 976 Jubilee 9 = 975

969 962 955 948 941 934 927 Jubilee 10 = 926
920 913 906 899 892 885 878 Jubilee 11 = 877
871 864 857 850 843 836 829 Jubilee 12 = 828
822 815 808 801 794 787 780 Jubilee 13 = 779
773 766 759 752 745 738 731 Jubilee 14 = 730
724 717 710 703 696 689 682 Jubilee 15 = 681
675 668 661 654 647 640 633 Jubilee 16 = 632
626 619 612 605 598 591 584 Jubilee 17 = 583
577 570 563 556 549 542 535 Jubilee 18 = 534
528 521 514 507 500 493 486 Jubilee 19 = 485
479 472 465 458 451 | *1%% 444 437 Jubilee 20 = 436
430 423 416 409 402 395 388 Jubilee 21 = 387
381 374 367 360 353 346 339 Jubilee 22 = 338
332 325 318 311 304 297 290 Jubilee 23 = 289
203 276 269 262 255 248 241 Jubilee 24 = 240
234 227 220 213 206 199 192 Jubilee 25 = 191
195 178 171 | *"7* 164 157 150 143 Jubilee 26 = 142
#108x 136 129 122 115 108 101 94 Jubilee 27 = 93
97 80 73 66 59 52 45 Jubilee 28 = 44
#1095 38 31 24 17 10 3 AD 5 Jubilee 29 = AD 6
AD 12 AD 19 AD 26 AD 33 AD 40 AD 47 AD 54 Jubilee 30 = AD 55
AD 61 AD 68 AD 75 AD 82 AD 89 AD 96 AD 103 Jubilee 31 = AD 104
F.Y.L'"?
| 1972 1979 1986 | 1993 2000 | 2007 | 2014 [ Jubilee 70 = | 2015

1% Indicated by the public reading of Deuteronomy during the 7" Month (Nehemiah 8:1ff; cf. 2:1; 6:15ff).
197 Specifically cited in 1 Maccabees 6:49,53 (cf. 1 Maccabees 6:20-63).
198 Specifically cited in 1 Maccabees 16:14ff and Antiquities 13.8.1-2.

19 Specifically cited in Antiquities 14.16.
"O1f, like me, you’re curious as to where we’re at on this cycle today, here’s the information.
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1416 BC = 41* Year of the Exodus (continued)
During the Spring
Destruction of Jericho
» Joshua 5:13-6:27
Israel Routed at the Battle of Ai
» Joshua 7:1-26
Destruction of Ai
» Joshua 8:1-29
Blessing/Cursing Ceremony at Mt. Eba
» Joshua 8:30-3
Joseph's Bones Interred at Shechem
» Joshua 24:32

111
1

Between 1416 and 1411 BC
Story of the Gibeonites
» Joshua 9:1-10:28
Victories in Southern Canaan
» Joshua 10:29-43
Victories in Northern Canaan
» Joshua 11:1-15
Joshua’s Continued Military Activities in Canaan
> Joshua 11:16-12:24

Year Beginning 1*1 in 1410 BC = 47™ Year of the Exodus'"?
2%? _ Joshua Allots Land to Judah, Ephraim and Manasseh'"?
» Joshua 13:1-17:18

Year Beginning 7*1 in 1410 BC = 1* Sabbatical Year
Probably in the 7" Month - Isracl Gathers at Shiloh'"*

Joshua Allots Land to the Remaining Tribes of Israel
» Joshua 18:1-21:45
Trans-Jordan Tribes Released from their Military Commitment
» Joshua 22:1-9
Joshua Dismisses Israel
> Judges 2:6
Misunderstanding over a Duplicate Altar
» Joshua 22:10-34

" Perhaps this covenant ceremony took place on Pentecost (3*5 = SAT/SUN 10/11 JUN in 1416 BC), the
40™ anniversary of Israel’s entrance into their covenant with Yahweh.

"2 This dating is based on Caleb’s comments in Joshua 14:6ff. Caleb was forty years old during the middle
of the 2™ Year of the Exodus. Forty-five years had passed since that time and he was now eighty-five
years old, indicating that it was now the 47" Year of the Exodus.

"3 There is a reason these three tribes receive special consideration in the allotment of land. Judah was
Jacob’s designated heir (Genesis 49:1-12), while Ephraim and Manasseh were Joseph’s sons, whom Jacob
adopted as his own, promising them special treatment as his heirs (Genesis 48:1ff).

"% 1 am of the opinion that this national gathering was in conjunction with Israel’s 1% Sabbatical Year.
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u lD( !I 5 recounts the sinful and turbulent Period of |sraeli historg between the death of
Joshua and the rise of the great Prophct Samucl. Thc Twclvc Tribcs of ]sracl Prctty much
functioned as indepen&ent entities throughout this Period.lls The on!g things that 1005613 bound them
togcthcr were the rituals of the Tabcrnaclc and the occasional mi[itarg alliances thcg formed against

common enemies under the ]cac{ership of Spiriblcc{ leaders known as “’udgcs.”

Approximately 1392 BC
Final Words and Death of Joshua''®
» Joshua 23:1-24:31 (cf. Judges 2:7-9)
Death of Eleazar
» Joshua 24:33 (cf. Judges 2:10)
Military Activity Immediately after the Deaths of Joshua and Eleazar''’
» Judges 1:1-26
Israel Rebuked for Leaving Areas Unoccupied
» Judges 1:27-2:5

Overview of the Period of the Judges'"®
» Judges 2:11-3:6

Approximated as 1391 through 1384 BC - 8 Years of Mesopotamian Oppression
» Judges 3:7-8

Approximated as 1384 through 1345 BC - 40 Years of Peace under Othniel
» Judges 3:9-11

Early in Israel’s Occupation of Canaan - Establishment of Northern Dan'"”
» Judges 17:1-18:31

During the High Priesthood of Phinehas — Near Extinction of Benjamite Tribe
» Judges 19:1-21:25

Approximated as 1344 through 1327 BC - 18 Years of Moabite Oppression
» Judges 3:12-14

"3 In much the same way as our own Thirteen Colonies did prior to the American Revolution.

"6 Scripture does not provide a date for Joshua’s death. According to Antiquities 5.1.29, Joshua died after
leading Israel for 25 years beyond the death of Moses, so I will approximate his death at 1392 BC. Such a
date would make him forty-five years old in the 2™ Year of the Exodus, just a few years older than Caleb,
his partner in the exploration of Canaan (Joshua 14:6-7; cf. Numbers 14:6-9).

""" The Amarna tablets of this period contain warnings from the Canaanite vassals of Amenophis III and
Amenophis IV (a.k.a. Ankhenaten) that the region was being taken over by the ‘Apiru. 1 believe that the
military activities of Israel (“the Hebrews”) prompted these warnings.

"8 Because the total years of the oppressors and judges of this period, as given in the book of Judges,
exceeds the number of years known to have passed between the Conquest of Canaan and the anointing of
King Saul, this period presents some chronological challenges. It appears certain that some of the judges
had overlapping periods of leadership, making it nearly impossible to affix authoritative dates to any of
them. However, Scripture and extra-biblical sources do offer enough chronological clues that approximate
dates may be assigned.

"% The exact placement of this event is uncertain, but it appears to have occurred early in Israel’s history.
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Approximated as 1327 through 1248 BC - 80 Years of Peace under Ehud and Shamgar
» Judges 3:15-31

Approximated as 1247 through 1228 BC - 20 Years of Canaanite Oppression
> Judges 4:1-3

Approximated as 1228 through 1189 BC - 40 Years of Peace under Barak and Deborah
» Judges 4:4-5:31

Approximated as 1188 through 1182 BC - 7 Years of Midianite Oppression
» Judges 6:1-6

Approximated as 1182 through 1143 BC - 40 Years of Peace under Gideon
» Judges 6:7-8:28

R( ITT"‘I details the meeting and marriage of King David’s great~grandparent5 ”during the days of
thejuc‘ges” (Probablg sometime during the 1 2th Ccnturg BO).

» Ruth 1:1-4:22

Approximated as 1143 through 1141 BC - 3 Years of Oppression under Abimelech
> Judges 8:29-9:57

Approximated as 1141 through 1119 BC — 23 (22) Years of Peace under Tola (J air)'?’
» Judges 10:1-5

Approximated as 1118 through 1101 BC - 18 Years of Ammonite Oppression'’
» Judges 10:6-9

Approximated as 1101 through 1096 BC - 6 Years of Peace under Jephthah
» Judges 10:10-12:7

Late in the Period of the Judges - Leadership of Ibzan, Elon and Abdon'**
> Judges 12:8-15

29T am of the opinion that Tola and Jair governed at the same time - Tola in the hill country of Ephraim
(west of the Jordan) and Jair in Gilead (east of the Jordan).

21 T believe that Ammon invaded Gilead after the death of Jair, and the following year, after the death of
Tola, Ammon began crossing the Jordan into Ephraim. Jephthah states that the Ammonite invasion of
Gilead took place 300 years after Israel took over that territory in 1417 BC, i.e. 1118 BC (Judges 11:26).

122 T would suggest that these three men were regional judges in Israel proper (west of the Jordan), whose
overlapping periods of leadership began around the same time as Jephthah’s leadership in Gilead (east of
the Jordan). Their leadership would have continued into the early years of Eli’s High Priesthood and the
Philistine oppression.
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The next six books in our Old T estament represent about 500 years of |sracli l’listorg. &2
iAMf lE_]__ record the swift transition from the tribal inc]epcnc{cncc so evident during the Period of
the Jud es into the amazing unity of the early Kingdom Period, while 1 & 2 KINGS and 1 & 2

gt S Y Y 2

CHKON]CLEi Picl< up the story of the |sracli Kingdom from its inception under the great

Prophet Samuel, right throug!ﬁ its tragic split into two separate kingc{oms,lzﬁ and from thence into the

Assyrian and Babglonian captivities.

Approximated as 1096/95 through 1057/56 BC
40 Years Under the High Priesthood of Eli'** and Philistine Oppression
» (Per 1 Samuel 4:18b)
> Judges 13:1
Birth and Early Life of Samuel
» 1 Samuel 1:1-3:18
Birth of Samson
> Judges 13:2-24
Samuel’s Prophetic Ministry at Shiloh
» 1 Samuel 3:19-4:1a
Between 1076 and 1057 BC - The Exploits of Samson'*
» Judges 13:25-15:20

Year Beginning 1*1 in 1057 BC = 400" Year of the Exodus
Probably During the Spring and Summer - Capture and Death of Samson
» Judges 16:1-31
9212 _ Capture of the Ark and the Death of E1i'?’
» 1 Samuel 4:1b-22

Year Be%inning 1*1in 1056 BC = 401* Year of the Exodus
3#21% _ Ark Returned to Israel and Housed at Kiriath-jearim'
» 1 Samuel 5:1-7:2
Perhaps During the Summer or Fall - Samuel Ends the Philistine Oppression
» 1 Samuel 7:3-13a

29

12 KINGS focuses mainly on events in the southern (Judean) kingdom, whereas CHRONICLES includes
events in the northern (Israeli) kingdom as well.

12* Eli’s weakness as a spiritual leader probably contributed to the Philistine oppression that swept over
Israel early in his High Priesthood.

12 1 believe that the judgeship of Samson took place during the second half of Eli's High Priesthood.

1 9*] = WED/THU 21/22 NOV in 1057 BC.

271 am convinced that the Philistine mobilization during which the ark was captured was in direct
retaliation for Samson’s destruction of the Temple of Dagon at Gaza. The ultimate object of their wrath
was the sacred city of Shiloh, where the Tabernacle had been located since the time of Joshua. Shiloh was
subsequently destroyed (Psalm 78:58-64; cf. Jeremiah 7:12-15) and the Tabernacle eventually relocated to
Gibeon (1 Chronicles 16:39).

128 3%] = SAT/SUN 15/16 JUN in 1056 BC. The ark was returned during the wheat harvest, after being
held in Philistia for seven months.

12 The ark remained at Kiriath-jearim for the next 20 years, until it was brought temporarily to King Saul's
military headquarters at Gibeah at the start of his war with the Philistines (1 Samuel 14:18).
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Between 1055 and 1038 BC — Samuel Judges Israel
» 1 Samuel 7:13b-17

Year Beginning 1*1 in 1037 BC = 420™ Year of the Exodus
Probably during the Spring or Summer
Isracl Demands that Samuel Anoint a King'*°
» 1 Samuel 8:1-22
Samuel Privately Anoints Saul of Gibeah
» 1 Samuel 9:1-10:16

Year Beginning 7*1 in 1037 BC = 1* Year of King Saul"'
Probably in the 7" Month'* - Samuel Publicly Anoints Saul
» 1 Samuel 10:17-27

Year Beginning 1*1 in 1036 BC = 421* Year of the Exodus
Spring - Saul Defeats Nahash the Ammonite
» 1 Samuel 11:1-14
3#?'3% _ Kingdom Reconfirmed at Gilgal
» 1 Samuel 11:15-12:25

Year Beginning 7*1 in 1036 BC = 2" Year of King Saul
Fall - Saul Leads Israel in a Successful Campaign Against the Philistines'**
» 1 Samuel 13:1-14:46

10 Scripture gives two reasons for Israel’s sudden demand for a king — the unjust actions of Samuel’s sons
at Beersheba (1 Samuel 8:4)), and the military activities of Nahash the Ammonite (1 Samuel 12:12).

B Contrary to the impression given by modern translations of 1 Samuel 13:1, extant manuscripts of the
Old Testament do not reveal the length of Saul’s reign. I believe that the forty years cited in Acts 13:21
refers to the total number of years passed under the leadership of both Samuel and Saul. Twenty years
passed under Samuel’s leadership from the return of the ark until the time of King Saul (1 Samuel 7:2).
Then, according to Josephus, Saul ruled 18 years during the life of Samuel and two after his death
(Antiquities 6.14.9). [It should be noted that Josephus cites just 12 years of leadership for Samuel prior to
Saul’s anointing (Antiquities 6.13.5), a figure which renders only 32 years for both Samuel and Saul, and
which directly contradicts my understanding of Acts 13:21.]

1321 subscribe to the thesis of Dr. Thiele that the Israeli regnal year was originally an accession, Tishri year
(The Mysterious Numbers of the Hebrew Kings, Chapter Two). I think it very likely that Saul was publicly
anointed as king at the annual assembly of Israel in the 7™ Month.

133 3%] = SAT/SUN 4/5 JUN in 1036 BC. This ceremony of renewal took place during the wheat harvest,
perhaps even during Pentecost = 3*§ (SAT/SUN 11/12 JUN in 1036 BC).

1* The Hebrew text of 1 Samuel 13:1 seems to indicate, not how old Saul was when he began to reign, nor
how long he reigned, but simply that this event happened in the 2™ Year of his reign.
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Between 1036 and 1020 BC, During the Reign of Saul
Saul’s Successful Military Campaigns
» 1 Samuel 14:47-52
Saul’s Disobedience in the Amalekite War
» 1 Samuel 15:1-35
Samuel Privately Anoints David of Bethlehem
» 1 Samuel 16:1-13
David Contracted as Saul’s Personal Attendant
» 1 Samuel 16:14-23
David Kills Goliath, Beginning His Military Career in Saul's Army
> 1 Samuel 17:1-54;"%° 18:1-30
Jonathan Saves David from Saul’s Intention To Have Him Killed
» 1 Samuel 19:1-7

Year Beginning 7*1 in 1020 BC = 18" Year of King Saul
Probably Late in the Year
Michal Helps David Escape from Saul
» 1 Samuel 19:8-17
> Psalm 59"
Samuel Helps David Escape from Saul
» 1 Samuel 19:18-24
Jonathan Attempts To Save David from Saul
» 1 Samuel 20:1-42
The High Priest Ahimelech Unwittingly Assists David and His Men
» 1 Samuel 21:1-10
David Fakes Insanity at Gath
» 1 Samuel 21:11-15
» Psalms 34 and 56

133 The Masoretic narrative of 1 Samuel 17:55-58, in which Saul is completely unaware of the identity of
David, although he had been his personal attendant for some time, is not found in the Septuagint text.

13¢ 1 ike this one, some of David’s Psalms have ancient superscriptions tying them to historic events. I have
placed these Psalms with those events.
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Year Beginning 1*1 in 1019 BC = 438th Year of the Exodus

During the 1* Month'*’
David Joined by Supporters at the Cave of Adullum
» 1 Samuel 22:1-5
» 1 Chronicles 12:8-18
Saul Oversees the Murder of the Priests at Nob
» 1 Samuel 22:6-20
» Psalms 52 and 63

During the Summer'** and Fall
David Defends Keilah from the Philistines
» 1 Samuel 22:21-23
» 1 Samuel 23:1-6
David Forced to Depart Keilah by Saul’s Pursuit
» 1 Samuel 23:7-14
Jonathan Meets Secretly with David
» 1 Samuel 23:15-18
David Forced to Depart Ziph by Saul’s Pursuit
» 1 Samuel 23:19-29
> Psalm 54
David Spares Saul’s Life
» 1 Samuel 24:1-22
» Psalms 57 (cf. Psalm 108:1-5) and 142

Some Undated Psalms of David"*’
Psalms 4, 7, 17, 23, 26-28, 31, 35-36, 40, 55, 58, 62, 64, 70, 86, 109, 140, 141, 143

Year Beginning 1*1 in 1018 BC = 439th Year of the Exodus
Probably During the Spring or Early Summer
The Death of Samuel
» 1 Samuel 25:1
Time of Sheep Shearing'* - The Story of Nabal and Abigail
» 1 Samuel 25:2-44
David Spares Saul’s Life a 2™ Time
» 1 Samuel 26:1-25
David Seeks Asylum with Achish of Gath
» 1 Samuel 27:1-6

" Based on 1 Chronicles 12:15.

1% Based on the fact that the Philistines were stealing grain from the threshing floors (1 Samuel 23:1).

139 Most of David’s Psalms have no superscription tying them to any datable, historic event. I have tried to
place these “Undated Psalms of David” near key events in David’s life that would have evoked their
emotional content; e.g., in this first case, it is the distress of Saul's unjustified persecution of David.

' The shearing of sheep took place in the late spring or early summer.
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During 1018 BC and 1017 BC - David’s Military Activities in Philistia'*’
» 1 Samuel 27:7-12

Year Beginning 7*1 in 1018 BC = 20™ Year of King Saul/57™ Sabbatical Year
Year Beginning 1*1 in 1017 BC = 440th Year of Exodus
Late Summer or Early Fall - The Battle of Mount Gilboa
» 1 Samuel 28:1-2
» 1 Chronicles 12:19a
5 Days Before the Battle — David Dismissed by the Philistines
» 1 Samuel 29:1-10
4 Days Before the Battle — David Departs for Ziklag
» 1 Samuel 29:11
» 1 Chronicles 12:19b-20
2 Days Before the Battle — David Arrives at Ziklag
» 1 Samuel 30:1-9a
The Day Before the Battle
David Defeats the Amalekites
» 1 Samuel 30:9b-20
» 1 Chronicles 12:21-22
Saul Inquires of the Medium at Endor
» 1 Samuel 28:3-25
Day of the Battle
Saul and His Sons Killed
» 1 Samuel 31:1-7 (cf. 1 Chronicles 10:1-7)
David Returns to Ziklag
» 1 Samuel 30:21-31
1* Day After the Battle — Bodies of Saul and His Sons Displayed at Beth-shan
» 1 Samuel 31:8-10 (cf. 1 Chronicles 10:8-10)
2" Day After the Battle
Bodies of Saul and His Sons Rescued by the Men of Jabesh-gilead
» 1 Samuel 31:11-13 (cf. 1 Chronicles 10:11-14)
David Informed of the Deaths of Saul and His Sons
» 2 Samuel 1:1-27
Shortly After the Battle of Mount Gilboa
David (30 years old)'*> Anointed King of Judah at Hebron;
Ish-baal'* (40 years old)'** Anointed King over All Israel at Mahanaim in Gilead
» 2 Samuel 2:1-10

"I The Masoretic Text puts David’s time in Philistia at 1 year and 4 months, but according to the

Septuagint, David was only in Philistia for four months. The LXX reading is probably a scribal error since
its own rendering of Achish’s later testimony (1 Samuel 29:3) makes it clear that David spent part of two
calendar years in Philistia.

2 David was born around 1047/46 BC, while Samuel was leading Israel as Seer. This would mean he was
about ten years old when Saul became King of Israel.

31 Chronicles 8:33. Apparently, the name component —ba ‘al (the Canaanite word for “Lord,” used in
Saul’s time in reference to Yahweh) was changed by later scribes to -bosheth (the Hebrew word for
“shame”) because of its later association with the Sidonian storm god.

144 Ish-baal was born sometime in 1057/56 BC, during the final year of Eli’s High Priesthood.
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During 1017 and 1015 BC — Civil War between David and Ish-baal
» 2 Samuel 2:12-3:1

Year Beginning 7*1 in 1016 BC = 2" Year of David and Ish-baal
Year Beginning 1*1 in 1015 BC = 442"" Year of the Exodus
Probably During the Spring or Summer

After Defecting to David, Abner Is Murdered by Joab

» 2 Samuel 3:7-39

Ish-Baal (42 years) Assassinated

» 2 Samuel 4:1-12

David (32 years) Declared King over All Israel

» 1 Chronicles 12:23-38

» 2 Samuel 5:1-5 (cf. 1 Chronicles 11:1-3)

» 1 Chronicles 12:39-40

» 2 Samuel 22:1-51 (cf. Psalm 18)

Year Beginning 7*1 in 1011 BC = 7™ Year of David/58" Sabbatical Year
Year Beginning 1*1 in 1010 BC = 447" Year of the Exodus
Late Spring or Early Summer - Jebus Captured by Joab and Renamed Jerusalem
» 2 Samuel 5:6-10 (cf. 1 Chronicles 11:4-9)
During the Summer'*’
Uzzah Killed in an Attempt to Bring the Ark to Jerusalem
» 1 Chronicles 13:1-14 (cf. 2 Samuel 6:1-11)
David Begins Building a Palace with the Help of Hiram of Tyre
» 2 Samuel 5:11-12 (1 Chronicles 14:1-2)
Philistines Encamp in the Valley of Rephaim'*
» 2 Samuel 5:17-18 (cf. 1 Chronicles 14:8-9)
» 1 Chronicles 11:15-19 (cf. 2 Samuel 23:13-17)
David Defeats the Philistines
» 2 Samuel 5:19-21 (cf. 1 Chronicles 14:10-12)
Philistines Encamp in the Valley of Rephaim a 2™ Time
» 1 Chronicles 14:13 (cf. 2 Samuel 5:22)
David Gains a Decisive Victory over the Philistines
» 1 Chronicles 14:14-17 (cf. 2 Samuel 5:23-25)
Late Summer or Early Fall - David Brings the Ark to Jerusalem
» 1 Chronicles 15:1-16:43 (cf. 2 Samuel 6:12-23)
» Psalms 24 and 30

'3 It was harvest time when the Philistines invaded the Valley of Rephaim (2 Samuel 23:13).

6T calculate that Solomon began construction on the Temple in the 4™ year of his reign, immediately after
his father’s death. David ruled for seven years and six months at Hebron before capturing Jerusalem (in the
first Sabbatical year of his reign) and making it the capital of all Israel. Civil war during the first two years
of his reign made him little threat to the Philistines, and full consolidation of the tribes during the next five
years was probably hampered by Joab's murder of Abner, so the Philistines probably adopted a wait and see
attitude toward their former ally. However, the capture of the Jebus fortress, which had been under
Canaanite control since the death of Joshua, signaled that David intended to fulfill the ancient Israeli
directive to occupy all of Canaan — Philistia included. No doubt this would have prompted the Philistines
to take immediate military action against the new Israeli capital.
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During the Early Part of David’s Reign at Jerusalem
David’s Desire to Build a Temple
» 2 Samuel 7:1-29 (1 Chronicles 17:1-27)
David's Successful Military Campaigns
» 2 Samuel 8:1-14 (cf. 1 Chronicles 18:1-13)
» Psalm 60 (cf. Psalm 108:6-13)

Some More Undated Psalms of David
» Psalms 8, 19-21, 101, 103, 110, 139, 144
» Psalm 145 (An Acrostic Psalm)

Some Anonymous Acrostic Psalms
» Psalms 111,112 and 119

Year Beginning 7*1 in 1004 BC = 14™ Year of David/59™ Sabbatical Year

Perhaps During 1004/03 BC — David Seeks Out Merib-baal'*’
» 2 Samuel 9:1-13

Perhaps during the Summer of 1002 BC
David Inquires of Yahweh About a Three-Year Famine'*®
» 2 Samuel 21:1-6
Saul’s Sons and Grandsons Executed
» 2 Samuel 21:7-14

Approximated'* as 998/97 BC = 1* Year of Israel’s Campaign Against Ammon
David’s Servants Insulted
» 2 Samuel 10:1-5 (cf. 1 Chronicles 19:1-5)
Israel Defeats the Armies of a Moab-Aram Alliance
» 2 Samuel 10:6-19 (cf. 1 Chronicles 19:6-19)

471 Chronicles 8:34. This man’s proper name Merib-baal (“The Lord is my advocate™) was probably
changed by later scribes to Mephi-bosheth (“Shatter the shame[ful thing]”) because the term —ba 'al was
later associated exclusively with the Baal of idolatry, as was done with his uncle Ish-baal (Ish-bosheth). He
was five years old when his father Jonathan was killed in the fall of 1018 BC (2 Samuel 4:4). He was now
a grown man with a young son of his own. David may have considered the Sabbatical Year as the perfect
opportunity to demonstrate his loving regard for his late friend Jonathan.

148 Exact placement of this event is uncertain. Because it is related to the crimes of King Saul it must have
occurred early in the reign of King David. A significantly devastating type of three-year famine would
have had a Sabbatical Year as its center year, so I imagine this famine as having ruined the pre-Sabbatical
harvest of 1004 BC, having stunted the volunteer crop of 1003 BC, and finally being in the process of
burning up the crop of 1002 BC whenever David made his inquiry.

149 My approximations are based on backdating through all the events prior to David's appointment of
Solomon as Crown Prince of Israel.
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Chart 10
Prominent Leaders in David’s Kingdom

From 2 Samuel 8:15-18; 20:23-26 (cf. 1 Chronicles 18:12-17)

Chief Advisors

Commander of the Army - Joab the son of Zeruiah

Recorder — Jehoshaphat the son of Ahilud

Priests - Zadok the son of Ahitub and Ahimelech the son of Abiathar

Scribe — Seraiah (Later replaced by Sheva)

Head of David’s Bodyguard (Kerethim'” and Pelethim"®') - Benaiah the son of Jehoiada
Head of Forced Labor — Adoram

David’s Personal Priest — Ira the Jairite

1* Tier of Army Leaders (2 Samuel 23:8-14; cf. 1 Chronicles 11:10-19)

These were the three men who broke through the Philistine lines just so David could have a drink of
water from a well in Bethlehem (2 Samuel 23:17; cf. 1 Chronicles 11:15-19)

Jashobeam — Killed hundreds of men in a single battle.
Eleazar — One of three who stood fast with David in a battle where the majority fled.

Shammah — He and David defended a field against the Philistines.

2" Tier of Army Leaders — Chiefs of “The Thirty” (2 Samuel 23:15-23; 1 Chronicles 11:13-25)

Abshai, Commander of “The Thirty” — Killed hundreds of men in a single battle, using only a spear.

Benaiah, Commander of David’s Personal Guard — Used a club to disarm an Egyptian spearman, killing
him with his own weapon.

Amasai (Amasa)'>> — He later supported Absalom’s coup, but was forgiven by David. He was made
commander of the Israeli army after Joab killed Absalom in direct violation of David’s orders. Joab
promptly killed Amasa, retaining command of the army until the accession of Solomon.

10 From the Hebrew verb kareth ("'to cut"), often used in reference to the sacrificial ceremony sealing a
covenant agreement. These men were probably the sworn bodyguards of King David.

! From the Hebrew verb peleth ("'to run fast"), used in the sense of running messages. These men were
probably the military couriers of King David.

132 Only two names are given for the 2" Tier of Three, but 1 Chronicles 12:18 identifies Amasai as a leader
of “The Thirty.”
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3" Tier of Army Leaders - “The Thirty”'*® (2 Samuel 23:24-39; cf. 1 Chronicles 11:26-47)

PHRNAINPR R =

35.
36.
37.
38.
39.
40.
41.
42.
43.
44.
45.
46.
47.
48.
49.
50.

Asahel the brother of Joab

Elhanan the son of Dodo of Bethlehem
Shammah (Shammoth) the Harodite
Elika the Harodite (not in 1 Chronicles)
Helez the Paltite (Pelonite)

Ira the son of Tkkesh the Tekoite
Abiezer the Anathothite

Mebunnai (Sibbecai) the Hushathite
Zalmon (Ilai) the Ahohite

. Maharai the Netophathite

. Heleb (Heled) the son of Baanah the Netophathite

. Ittai (Ithai) the son of Ribai of Gibeah of the sons of Benjamin
. Benaiah a Pirathonite

. Hiddai (Hurai) of the brooks of Gaash

. Abi-albon the Arbathite (not in 1 Chronicles)

. Azmaveth the Barhumite (Baharumite)

. Eliahba the Shaalbonite

. An unnamed son of Jashen (Hashem)

. An unnamed son of Jashen (Hashem)

. Jonathan

. Shammah (Shagee) the Hararite

. Ahiam the son of Sharar the Ararite (Sacar the Hararite)

. Eliphelet the son of Ahasbai (Eliphal the son of Ur)

. (Hephre) the son of the Maacathite (Mecherathite)

. Eliam the son of Ahithophel the Gilonite (Ahijah the Pelonite)
. Hezro the Carmelite

. Paarai the Arbite (Naari the Ezbai)

. Igal (Joel) the son of Nathan of Zobah

. Bani the Gadite (Mibhar son of Hagri)

. Zelek the Ammonite, armor bearer of Joab the son of Zeruiah
. Nabharai the Beerothite (Berothite), armor bearer of Joab the son of Zeruiah
. Ira the Ithrite

. Gareb the Ithrite

. Uriah the Hittite

At this point 2 Samuel 23:39b ends, citing “thirty-seven in all,” which includes the three men in
the 2" Tier of Army Leaders. 1 Chronicles 11:41ff appends the following names:
Zabad the son of Ahlai

Adina the son of Shiza the Reubenite, a chief of the Reubenites, and thirty with him
Hanan the son of Maacah

Joshaphat the Mithnite

Uzzia the Ashterathite

Shama and

Jeiel the sons of Hotham the Aroerite

Jediael the son of Shimri

Joha his brother, the Tizite

Eliel the Mahavite

Jeribai and

Joshaviah, the sons of Elnaam

Ithmah the Moabite

Eliel and

Obed and

Jaasiel the Mezobaite

'33 There are obviously more than thirty names on this list, indicating that the designation was probably first
established when the group consisted only of thirty men.
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Approximated as 997/96 BC = 2" Year of Israel’s Campaign Against Ammon
During the Spring and Summer
David Orders Rabbah Besieged
» 2 Samuel 11:1 (cf. 1 Chronicles 20:1a)
David’s Affair with Bathsheba
» 2 Samuel 11:2-27
Probably During the Winter'™*
David Repents Upon Confrontation by Nathan
» 2 Samuel 12:1-15a
» Psalm 51
David and Bathsheba's Son Dies Before Being Named
» 2 Samuel 12:15b-23

Another Undated Psalm of David
> Psalm 32

Approximated as 996/95 BC = 3" Year of Israel’s Campaign Against Ammon
Solomon Born'’
» 2 Samuel 12:24-25
Rabbah Captured
» 2 Samuel 12:26-31 (cf. 1 Chronicles 20:1b-3)
Approximated as the Spring or Summer of 994 BC - The Rape of Tamar'*°
» 2 Samuel 13:1-22

Approximated as the Spring or Summer"’ of 992 BC - Absalom Kills Amnon
» 2 Samuel 13:23-37

Approximated as the Spring of 989 BC - David Allows Absalom to Return to Judah
» 2 Samuel 13:38-14:24

Approximated as the Spring of 987 BC - David Allows Absalom to Return to Court
» 2 Samuel 14:25-33

Approximated as 987 through 983 BC - Absalom Gains Wide Support
» 2 Samuel 15:1-6

'3 Nine months after Bathsheba became pregnant.

155 Several sons were born to David after he established the new Israeli capital (1 Chronicles 14:3-7; 3:5-8;
2 Samuel 5:14-16), Solomon being the most significant among them. If, as I estimate, Solomon was born
around 996/95 BC, he would have been about 15 years old when designated Crown Prince of Israel and
about 18 years old when he assumed the full responsibilities of the throne after his father’s death.

1% David’s sons, born to him at Hebron — Amnon, Absalom and Adonijah - were in their late teens or early
twenties around this time.

157 At the time of sheepshearing (2 Samuel 13:23)
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Approximated as 983/82 BC'*
David Escapes Absalom’s Coup
» 2 Samuel 15:7-17:29
» Psalm 3
Absalom Killed by Joab
» 2 Samuel 18:1-19:8
David Returns to Jerusalem
» 2 Samuel 19:9-43
Sheba of Benjamin Attempts a Coup against David
» 2 Samuel 20:1-22

Approximated as the Spring and/or Summer of 982 BC
David Almost Killed During Philistine Uprising'*’
» 2 Samuel 21:15-22 (cf. 1 Chronicles 20:4-8)
David Orders an Illicit Census'®
» 2 Samuel 24:1-7 (cf. 1 Chronicles 21:1-4a)

Perhaps During the Winter of 982/81 BC - Abishag Becomes David’s Nurse
» 1Kings 1:1-4

Year Beginning 1*1 in 981 BC = 476™ Year of the Exodus
Perhaps during the Spring or Summer
Israel Punished for King David’s Sin
» 2 Samuel 24:8-25 (cf. 1 Chronicles 21:4b-30)
David Makes Preparations for the Building of the Temple by Solomon
» 1 Chronicles 22:1-19
Joab and Abiathar Declare Adonijah Crown Prince of Israe
» 1 Kings 1:5-10
David Has Solomon Declared Crown Prince
» 1 Kings 1:11-53 (cf. 1 Chronicles 23:1)
David Prepares to Turn the Kingdom Over to Solomon'®*
» 1 Chronicles 23:2

161
1

'¥ The Year beginning 7*1 in 983 BC was the 62" Sabbatical Year. I would not find it altogether
surprising that Absalom’s coup was timed to coincide with such an important Israeli event.

1391 believe that the Philistines saw the turmoil surrounding the coups of Absalom and Sheba as the perfect
opportunity to regain their independence from Israeli dominance.

10T place this event here because it seems very human for David, having just survived two coups, a
Philistine uprising and being forced out of active military service, to give into Satan’s temptation to
evaluate the military strength of Israel.

1! Adonijah, as David’s oldest surviving son, was the apparent heir to the throne. Perhaps because of the
recent disasters associated with the aged king, Joab (the military leader of Israel), and Abiathar (the
religious leader of Israel), were both willing to support his early coronation.

192 See Chart 11: David's Organization of the Kingdom.
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Chart 11
David’s Organization of the Kingdom

A. Temple Service (From 1 Chronicles 23:1ff; 24:1-25:31)

Sequence of Service Priestly Division Prophet/Musician Division (Clan)
1 Jehoiarib'® Joseph (Asaph)
2 Jedaiah Gedaliah (Jeduthan)
3 Harim Zaccur (Asaph)
4 Seorim 1zri (Jeduthan)
5 Malchijah Nethaniah (Asaph)
6 Mijamin Bukkiah (Heman)
7 Hakkoz Jesharelah (Asaph)
8 Abijah'™ Jeshaiah (Jeduthan)
9 Jeshua Mattaniah (Jeduthan)
10 Shecaniah Shimei (Jeduthan)
11 Eliashib Azarel (Heman)
12 Jakim Hashabiah (Jeduthan)
13 Huppah Shubael (Heman)
14 Jeshebeab Mattithiah (Heman)
15 Bilgah Jeremoth (Heman)
16 Immer Hananiah (Heman)
17 Hezir Joshbekashah (Heman)
18 Happizzez Hanani (Heman)
19 Pethahiah Mallothi (Heman)
20 Jehezkel Eliathah (Heman)
21 Jachin Hothir (Heman)
22 Gamul Giddalti (Heman)
23 Delaiah Mahazioth (Heman)
24 Maaziah Romamti-ezer (Heman)
Temple Security (From 1 Chronicles 23:1ff; 26:1-19)
East Gate North Gate South Gate West Gate
(And Storehouses) (And Road)
Officer(s)-in-Charge Shelemiah | Zechariah Obed-edom Shuppim & Hosah
son of Shelemiah | (and his sons)
Gate Guards Per Shift Six Four Four Two
Extra Guards Per Shift Two (at storchouses) | Four (on the road)

' There is a Rabbinical tradition that the Jehoiarib Division was on duty when the Temple was destroyed
on 7 (or 10) Ab [27 (or 30 July)] in 587 BC. If true, the rotational cycle could very well have begun with
the Jehoiarib Division’s first week of service being 12*29 in the 1™ Year of Solomon (SAT/SUN 16/17
APR 980 BC) through 1#6 in the 1% Year of Solomon (FRI/SAT 22/23 APR 980 BC). This fits very well
with my reconstruction of David’s assistance to Solomon in the establishment of the Temple service
schedules.

' Daily sacrifices, and weekly, divisional service ceased with the destruction of the 1% Temple. Daily
sacrifices were resumed on 7*1 in 537 BC, but the cycle of weekly, divisional service was not reinstated
until after the 2™ Temple was completed on 12*3 (WED/THU 9/10 FEB) in 515 BC (Ezra 6:15-18). If the
cycle restarted the week after the Temple's completion, the Jehoiarib Division’s first week of service would
have been from 12*6 (SAT/SUN 12/13 FEB in 515 BC) until 12*12 (FRI/SAT 18/19 FEB in 515 BC). If
this new cycle of service continued uninterrupted until the time of Zechariah - the father of John the
Immerser - his Abijah Division would have been on duty from 12*5 (SAT/SUN 15/16 FEB) until 12*11
(FRI/SAT 21/22 FEB) in 8 BC. Had Elizabeth then became pregnant later in the 12 Month, she would
have been in her sixth month at the start of the 6™ Month in the following year. This also fits very well
with my reconstruction of the earliest traditions regarding the timing of Jesus’ birth.
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B. Other Levitical Assignments (From 1 Chronicles 23:1ff; 27:20-32)

Duty

Officer(s)-in-Charge

General Temple Storage

Zetham and Joel, sons of Jehieli

Storage of Dedicated Battle Gifts

Shelomoth son of Zichri

Judges and Officers Throughout All Israel

Chenaniah and his sons (Izharites)

Levitical Duties (West of the Jordan)

Hashabiah and 1,700 relatives (Hebronites)

Levitical Duties (East of the Jordan)

Jerijah and 2,700 relatives (Hebronites)

D. Military Reserve Units on Duty in Jerusalem Each Month (1 Chronicles 27:1-12)

Sequence Name of Commander Number

of Duty (Compare to “The Thirty”) on Duty
1 Jashobeam the son of Zabdiel from the sons of Perez 24,000
2 Dodai the Ahohite 24,000
3 Benaiah, the son of Jehoiada the priest (succeeded by Ammizabad) 24,000
4 Asahel the brother of Joab (succeeded by Zebadiah) 24,000
5 Shamhuth the Izrahite 24,000
6 Ira the son of Ikkesh the Tekoite 24,000
7 Helez the Pelonite of the sons of Ephraim 24,000
8 Sibbecai the Hushathite of the Zerahites 24,000
9 Abiezer the Anathothite of the Benjamites 24,000
10 Mabharai the Netophathite of the Zerahites 24,000
11 Benaiah the Pirathonite of the sons of Ephraim 24,000
12 Heldai the Netophathite of Othniel 24,000

E. Tribal Leaders of Israel (1 Chronicles 27:16-22)

Tribe Leader
Reuben Eliezer the son of Zichri
Simeon Shephatiah the son of Maacah
Levi Hashabiah the son of Kemuel
Aaron Zadok
Judah Elihu, one of David’s brothers
Issachar Omiri the son of Michael
Zebulun Ishmaiah the son of Obadiah
Naphtali Jeremoth the son of Azriel
Ephraim Hoshea the son of Azaziah
Half-tribe of Manassech Joel the son of Pedaiah
Half-tribe of Manasseh in Gilead Iddo the son of Zechariah
Benjamin Jaasiel the son of Abner
Dan Azarel the son of Jeroham

F. Overseers of the King’s Property (1 Chronicles 27:25-31)

Assignment

Overseer

Storehouses in Jerusalem

Azmaveth the son of Adiel

Storehouses outside of Jerusalem

Jonathan the son of Uzziah

Agricultural workers

Ezri the son of Chelub

Vineyards

Shimei the Ramathite

Wine storage

Zabdi the Shiphmite

Olive and fig trees in the Shephelah foothills

Baal-hanan the Gederite

Olive oil storage

Joash

Cattle in the Sharon plain

Shitrai the Sharonite

Cattle in the valleys

Shaphat the son of Adlai

Camels Obil the Ishmaelite
Donkeys Jehdeiah the Meronothite
Sheep and goats Jaziz the Hagrite
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Year Beginning 7*1 in 981 BC = 37" Year of David/1* Year of Solomon
Probably During the 7™ Month - Solomon’s 2" Coronation'®
» 1 Chronicles 28:1-29:25
> Psalm 2'%°

More Undated Psalms of David
» Psalms 5-6, 9-16 (cf. 14 & 53), 25, 29, 37-39, 41, 61, 65-69, 122, 124, 131, 133, 138

More Anonymous Psalms
» Psalms 1, 33, 42-50, 71, 91-100, 104-107

Year Beginning 1*1 in 978 BC = 479™ Year of the Exodus
Year Beginning 7*1 in 978 BC = 40" Year of David/4™ Year of Solomon
Probably During the Late Winter and/or Early Spring
David’s Final Instructions, Death and Burial
» 1 Kings 2:1-11 (cf. 1 Chronicles 29:26-30)
Adonijah and Joab Executed; Abiathar Removed from the Priesthood
» 1 Kings 2:12-35 (cf. 2 Chronicles 1:1)
Shimei Confined to Jerusalem
» 1 Kings 2:36-38

Year Beginning 1*1 in 977 BC = 480™ Year of the Exodus
During the Spring
Yahweh Appears to Solomon in a Dream
» 1 Kings 3:1-15 (cf. 2 Chronicles 1:2-13)
» Psalm 72
Solomon’s Wisdom Demonstrated
» 1 Kings 3:16-28
Solomon’s Covenant with Hiram of Tyre
» 1 Kings 5:1-12 (cf. 2 Chronicles 2:1a, 3-16)
Solomon’s Labor Force
» 1 Kings 5:13-18 (cf. 2 Chronicles 2:2, 17-18)
2#2'%7 _ Foundation Laid
» 1 Kings 6:1 (cf. 2 Chronicles 3:1-2)

Year Beginning 7*1 in 976 BC = 6™ Year of Solomon/63"™ Sabbatical Year
Year Beginning 1*1 in 975 BC = 482" Year of the Exodus
Year Beginning 7*1 in 975 BC = 7" Year of Solomon/9™ Year of Jubilee
Three Years after David’s Death - Shimei Executed
» 1 Kings 2:39-46

1% Solmon's coronation was probably confirmed during the annual assembly of Israel in the 7" Month.

1% While being prophetic of Jesus' coronation as Christ (Acts 4:23-31), I think it likely that this Psalm was
originally composed for Solomon's coronation.

' MON/TUE 14/15 APR in 977 BC
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Year Beginning 1*1 in 971 BC = 486™ Year of the Exodus

Year Be()%inning 7#1 in 971 BC = 11" Year of Solomon
8%2!1°% _ Construction of Temple Completed; Finishing Work Begun
» 1 Kings 6:2-38; 7:13-51 (cf. 2 Chronicles 3:3-5:1)

Year Beginning 1*1 in 970 BC = 487™ Year of the Exodus
Year Be6%'nning 7%1 in 970 BC = 12" Year of Solomon
7+8'% _ Dedication of the Temple
Solomon Leads the Dedication Ceremony
» 1 Kings 8:1-64 (cf. 2 Chronicles 5:2-7:7)
» Psalm 127
Regular Temple Worship Begins
» 2 Chronicles 8:12-16 (cf. 1 Kings 9:25)
7%8-14'" - Seven-Day Celebration
» 1 Kings 8:65a (cf. 2 Chronicles 7:9b)
7%15-21 = Feast of Tabernacles'"'
» 1 Kings 8:65b (cf. 2 Chronicles 7:8, 9¢)
7%22'7? - Solomon Blesses and Dismisses the People
» 1 Kings 8:66 (1 Chronicles 7:9a, 10)
2%2 - Yahweh Speaks to Solomon a 2™ Time
» 1 Kings 9:1-9 (cf. 2 Chronicles 7:11-22)

More Anonymous Psalms
» Psalms 121, 125, 128, 130, 132, 134-136

During the Reign of Solomon - The Fame of Solomon’s Wisdom
» 1 Kings 4:29-34 (2 Chronicles 9:22-28)

For the most Part, the book of FE( EVE_BI,Qi is a collection of Solomon’s own Proverbs.”75

T he first nine chapters climax in an a”cgory that portrays the wisdom of Yahweh as a faithful wife and

the foolishness of sin as an adulteress.

> Proverbs 1:1-24:34

While it is relative|3 certain that the 5ONG OF SONGS was written around the time of King

Solomon, its human author and divine purpose are matters of debate. Some consider it an a”egorg of

Ya/lzwc‘/lz’s love for ]srae[, while others see it simP|3 as a poem (Perhaps even an oPera> about an ]sraeli

romance.

» Songs of Songs 1:1-8:14

168 8%] = FRI/SAT 31 OCT/1 NOV in 971 BC.

1 TUE/WED 29/30 SEP in 970 BC.

0 TUE/WED 29/30 SEP — MON/TUE 5/6 OCT in 970 BC.
I TUE/WED 6/7 — MON/TUE 12/13 OCT in 970 BC.

12 TUE/WED 13/14 OCT in 970 BC.

173 More of Solomon’s proverbs, along with the selected proverbs of other wise men, were appended to this

collection during the reign of King Hezekiah (Proverbs 25:1).
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Chart 12

Solomon’s Organization of the Kingdom

A. Chief Advisors (1 Kings 4:1-6)

High Priest - Azariah the son of Zadok

Secretaries - Elihoreph and Ahijah, the sons of Shisha
Recorder - Jehoshaphat the son of Ahilud

Head of the Israeli Army — Benaiah the son of Jehoiada
Head Priests - Zadok and Abiathar

Head of the Deputies — Azariah the son of Nathan
King’s Friend - Zabud the son of Nathan, a priest
Head of the Royal Household — Ahishar

Head of Forced Labor — Adoniram the son of Abda

B. Regional Deputies Charged with Provisioning the Royal Household Each Month (1 Kings 4:7-19)

Sequence Deputy Region
of Duty

1 Ben-hur Hill country of Ephraim

2 Ben-deker Makaz, Shaalbim, Beth-shemesh
and Elonbeth-hanan

3 Ben-hesed Arubboth, Socoh
and all the land of Hepher

4 Ben-abinadab, The height of Dor

married to Taphath the daughter of Solomon

5 Baana the son of Ahilud Taanach, Megiddo, Beth-shean,
and to Abel-meholah
as far as the other side of Jokmeam

6 Ben-geber Ramoth-gilead, the towns of Jair,
the region of Argob in Bashan

7 Ahinadab the son of Iddo Mahanaim

8 Ahimaaz, Naphtali

married to Basemath the daughter of Solomon

9 Baana the son of Hushai Asher and Bealoth

10 Jehoshaphat the son of Paruah Issachar

11 Shimei the son of Ela Benjamin

12 Geber the son of Uri Gilead

(the only deputy who was in the land)
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Year Beginning 1*1 in 958 BC = 499™ Year of the Exodus
Year Beginning 7*1 in 958 BC = 24™ Year of Solomon
Solomon Completes His Own Palace'”*
» 1 Kings 7:1-12
» 1 Kings 9:10-11a, 24 (cf. 2 Chronicles 8:1, 11)
Hiram of Tyre Insulted by the Galilean Cities Given to Him by Solomon
» 1 Kings 9:11b-14 (cf. 2 Chronicles 8:2)
Other Projects
» 1 Kings 9:15-28 (cf. 2 Chronicles 8:3-18)

Sometime After the Completion of Solomon’s Palace, But Before His Apostasy
Solomon Visited by the Queen of Sheba
» 1 Kings 10:1-13 (cf. 2 Chronicles 9:1-12)
Description of Solomon’s Kingdom at the Time of the Queen’s Visit
> 1 Kings 4:20-25 (cf. 2 Chronicles 9:26)'"
» 1 Kings 10:14-29 (cf. 2 Chronicles 1:14-17; 9:13-25, 27-28; 1 Kings 4:26-28)

The Final Years of Solomon’s Reign — His Apostasy and Adversaries
» 1Kings 11:1-40

Year Beginning 7*1 in 942 BC = Solomon’s 40" Year
Year Beginning 1*1 in 941 BC = 516™ Year of the Exodus
Spring or Summer - Death and Burial of Solomon
» 1 Kings 11:41-43 (cf. 2 Chronicles 9:29-31)

Year Beginning 7*1 in 941 BC = Rehoboam’s 1% Year/68™ Sabbatical Year
Perhaps During the 7" Month'’
Rehoboam (41 years)'’” Declared King of Israel at Shechem
» Kings 12:1-2 (cf. 2 Chronicles 10:1; 12:13b-14; 1 Kings 14:21)
Jeroboam Leads the Tribes of Israel in Rebellion against Rehoboam
» 1 Kings 12:2-24 (cf. 2 Chronicles 10:2-11:4)
Rehoboam Begins To Fortify Judah and Benjamin
» 2 Chronicles 11:5-12, 18-23
8+15'7® - Jeroboam Inaugurates an Alternate Religious System
» 1 Kings 12:25-13:34

1 It took seven years for Solomon to build the Temple (4™-11™ Years of his reign) and another thirteen
years to build the palace (11"-24" of his reign) - a total of 20 years for these two, major building projects.
' Having gained control of all the land promised to Abram (Genesis 15:18), Israel reached its physical
zenith during the reign of Solomon.

76 1t is possible that Rehoboam’s kingship was confirmed at Shechem during Israel’s 7" Month
celebrations.

177 Rehoboam was born around 982/81 BC, shortly before his father’s coronation as Crown Prince.

"7 SAT/SUN 12/13 NOV in 941 BC.
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Year Beginning 1*1 in 940 BC = Jeroboam’s 2" Year'”
Priests and Levites Move from Israel to Judah
> 2 Chronicles 11:13-17

Year Beginning 1*1 in 937 BC = Jeroboam’s 5™ Year/520™ Year of the Exodus
Year Beginning 7*1 in 937 BC = Rehoboam’s 5™ Year

After 3 Years of Levitical Support - Rehoboam Rebels Against God

» 2 Chronicles 12:1

> 1 Kings 14:22-24

Year Beginning 1*1 in 936 BC = Jeroboam’s 6™ Year/521* Year of the Exodus
Probably During the Spring - Pharaoh Shoshenk Invades Judah
» 1 Kings 14:25-28 (cf. 2 Chronicles 12:2-13a)

Later in Jeroboam’s Reign - Death of Jeroboam’s Son Abijah
» 1 Kings 14:1-18

Year Beginning 7*1 in 925 BC = Rehoboam’s 17" Year

Year Beginning 1*1 in 924 BC = Jeroboam’s 18" Year/533" Year of the Exodus
Spring or Summer - Death of Rehoboam/Accession of Abijam
» 1 Kings 14:29-15:6 (2 Chronicles 12:15-13:2)

Sometime Between 924 and 922 BC - Abijam Captures Territory from Jeroboam
» 2 Chronicles 13:3-21

Year Beginning 1*1 in 922 BC = Jeroboam’s 20™ Year/535™ Year of the Exodus
Year Beginning 7*1 in 922 BC = 3"! Year of Abijam

Fall or Winter - Death of Abijam/Accession of Asa

» 1 Kings 15:7-10 (2 Chronicles 13:22-14:1a)

Year Beginning 1*1 in 920 BC = Jeroboam’s 22" Year/537" Year of the Exodus
Year Beginning 7*1 in 920 BC = 2" Year of Asa/71% Sabbatical Year

Fall or Winter — Death of Jeroboam/Accession of Nadab

» 1 Kings 14:19-20

» 1 Kings 15:25-26

Year Beginning 1*1 in 919 BC = Nadab’s 2"! Year/538™ Year of the Exodus
Year Beginning 7*1 in 919 BC = 3" Year of Asa

Fall or Winter - Nadab Assassinated by Baasha/Accession of Baasha

» 1 Kings 15:27-31

Between 919 and 908 BC — Continued State of War between Israel and Judah
» 1 Kings 15:32 (cf. 1 Kings 15:16)

1791 agree with Theiele’s view that the northern kingdom established a non-accession, Nisan regnal year.
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Year Beginning 7*1 in 907 BC = 15™ Year of Asa
Year Beginning 1*1 in 906 BC = 14™ Year of Baasha/551° Year of the Exodus
Spring - Judah Defeats Ethiopian Invaders
» 2 Chronicles 14:8-15:7
3#21%0 _ Asa Leads a Ceremony of Covenant Renewal
» 2 Chronicles 15:8-15

Year Beginning 7*1 in 906 BC = 16" Year of Asa/73" Sabbatical Year

Between 906 and 896 BC - Asa’s Reforms during Ten Years of Peace
» 2 Chronicles 14:1b-7 (cf. 2 Chronicles 15:19; 1 Kings 15:11-12)
» 2 Chronicles 15:16-18 (cf. 1 Kings 15:13-15)

Year Beginning 1*1 in 896 BC = 24™ Year of Baasha/561° Year of the Exodus
Year Beginning 7*1 in 896 BC = 26™ Year of Asa'™'
Fall or Winter
Israel Blockades Judah at Ramah
» 1 Kings 15:17-22 (cf. 2 Chronicles 16:1-6)
Asa Persecutes Hanani the Seer and Others
» 2 Chronicles 16:7-10
Prophecy of Jehu, son of Hanani, against Baasha of Israel
» 1 Kings 16:1-4
Death of Baasha/Accession of Elah
» 1 Kings 16:5-8

Year Beginning 1*1 in 895 BC = 2" Year of Elah/562"" Year of the Exodus
Year Beginning 7*1 in 895 BC = 27™ Year of Asa
Fall or Winter
Elah Assassinated by Zimri/Accession of Zimri
» 1 Kings 16:9-14
Besieged by Omri, Zimri Commits Suicide/Accession of Omri
» 1 Kings 16:15-20

Between 895 and 890 BC - Civil War between Omri and Tibni
» 1Kings 16:21-22a

Year Beginning 7*1 in 891 BC = 31" Year of Asa

Year Beginning 1*1 in 890 BC = 6™ Year of Omri/567™ Year of the Exodus
Spring or Summer - Tibni Dies/Omri’s Kingdom Firmly Established At Samaria
» 1 Kings 16:22b-26

180 3%] = TUE/WED 9/10 MAY in 906 BC. (Pentecost fell on 3*5 = SAT/SUN 13/14 MAY.)

'8! Since it is known that Baasha died in the 26™ year of Asa, after 24 years of rule, 2 Chronicles 15:19 and
16:1 apparently contain unattested scribal errors which read the “35™ and “36™ Years of Asa rather than
the “25™ and “26™ Years.
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Year Beginning 1*1 in 884 BC = 12" Year of Omri/573" Year of the Exodus
Year Beginning 7*1 in 884 BC = 38™ Year of Asa

Fall or Winter - Death of Omri/Accession of Ahab

» 1 Kings 16:27-30

Beginning About 884 BC - Ahab and Jezebel Establish Baal Worship in Israel'®
> 1 Kings 16:31-34

Year Beginning 1*1 in 883 BC = 2" Year of Ahab/574™ Year of the Exodus
Year Beginning 7*1 in 883 BC = 39" Year of Asa

?%2 - Asa Contracts a Foot Disease

» 2 Chronicles 16:11-12 (cf. 1 Kings 15:23)

Year Beginning 1*1 in 881 BC = 4™ Year of Ahab/576™ Year of the Exodus
Year Beginning 7*1 in 881 BC = 41* Year of Asa
Fall or Winter - Death of Asa/Accession of Jehoshaphat (35 years)
» 2 Chronicles 16:13-14 (cf. 1 Kings 15:24)
» 2 Chronicles 17:1-6 (cf. 1 Kings 22:41-43)

183

Year Beginning 1*1 in 878 BC = 7" Year of Ahab/579" Year of the Exodus
Year Beginning 7*1 in 8§78 BC = 3" Year of Jehoshaphat/77th Sabbatical Year
Probably in the 7" Month - Religious Teachers Sent Throughout Judah'**

» 2 Chronicles 17:7-9
» 1 Kings 22:46

Year Beginning 1*1 in 877 BC = 8™ Year of Ahab/580™ Year of the Exodus
Year Beginning 7*1 in 877 BC = 4™ Year of Jehoshaphat/11™ Year of Jubilee

During the Reigns of Ahab of Israel and Jehoshaphat of Judah
Military Might of Judah Under Jehoshaphat
» 2 Chronicles 17:10-19
Jehoshaphat’s Son Jehoram Marries Ahab’s Daughter Athaliah
» 2 Chronicles 18:1 (cf. 1 Kings 22:44; 2 Kings 8:18; 2 Chronicles 21:6)
Events During and Immediately After Elijah's Three-Year Drought
» 1 Kings 17:1-19:21

182 Jezebel was the daughter of Eth-baal (meaning "with Baal"), the King of the Sidonians, who became the
wife of Ahab of Israel. Evidently she brought the worship of Baal - the Sidonian storm god - to Israel with
her. After her husband's accession to the throne, she took the lead in attempting to replace the worship of
Yahweh with the worship of Baal.

'8 Jehoshaphat was born around 916/15 BC - the 6™ Year of his father’s reign.

184 The 3" Year of Jehoshaphat, which was also the 77" Sabbatical Year, was immediately followed, in the
4™ Year of Jehoshaphat, by the 11™ Year of Jubilee. It seems quite appropriate that religious teachers were
sent throughout Judah during this time in Jehoshaphat’s reign.
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Year Beginning 7*1 in 867 BC = 14™ Year of Jehoshaphat

Year Beginning 1*1 in 866 BC = 19™ Year of Ahab/591% Year of the Exodus
Spring or Summer - Israel Defeats an Invading Aramean Army
» 1 Kings 20:1-25

Year Beginning 7*1 in 866 BC = 15™ Year of Jehoshaphat
Year Beginning 1*1 in 865 BC = 20™ Year of Ahab/592" Year of the Exodus
Spring or Summer - Israel Defeats Aram a 2" Time
» 1 Kings 20:26-43
Probably Summer - Jezebel Acquires the Vineyard of Naboth for Ahab
» 1 Kings 21:1-29

Between 865 and 863 BC - Three Years of Peace between Israel and Aram
» 1 Kings 22:1

Year Beginning 7*1 in 864 BC = 17" Year of Jehoshaphat/79™ Sabbatical Year
Year Beginning 1*1 in 863 BC = 22"" Year of Ahab/594™ Year of the Exodus
Spring or Summer

Jehoshaphat Visits Ahab

» 1 Kings 22:2 (cf. 2 Chronicles 18:2a)

Jehoshaphat Agrees to Assist Ahab against Ramoth-gilead

» 1 Kings 22:3-28 (cf. 2 Chronicles 18:2b-27)

Ahab Killed in Battle/Accession of Ahaziah

» 1 Kings 22:29-40, 51-53 (cf. 2 Chronicles 18:28-34)

Jehu, son of Hanani the Seer Rebukes Jehoshaphat Regarding Ahab

» 2 Chronicles 19:1-4

Jehoshaphat Reorganizes the Kingdom

» 2 Chronicles 19:5-11
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Year Beginning 7*1 in 863 BC = 18" Year of Jehoshaphat
Year Beginning 1*1 in 862 BC = 2" Year of Ahaziah/595™ Year of the Exodus
Probably Late Spring and/or Summer'*’
Mesha of Moab Rebels against Israel
» 2 Kings 1:1 (cf. 2 Kings 3:4-5)
Yahweh Saves Judah from an Invasion by a Moab/Ammon/Meun
» 2 Chronicles 20:1-30
Eliezer Rebukes Jehoshaphat for His Shipping Alliance with Ahaziah
» 2 Chronicles 20:35-37 (cf. 1 Kings 22:48-49)
Ahaziah Fatally Injured
» 2 Kings 1:2-16
Death of Ahaziah/Accession of Jehoram
» 2 Kings 1:17-18
» 2 Kings 3:1-3
Elijah Taken Away by Yahweh
» 2 Kings 2:1-25
The Allied Armies of Israel, Judah and Edom'®” Defeat Moab
» 2 Kings 3:6-27

136 Alliance

Undated Events Probably During the Reign of Jehoram of Israel - Ministry of Elisha
» 2 Kings 4:1-8:6

Year Beginning 1*1 in 859 BC = 5™ Year of Jehoram/598™ Year of the Exodus
Year Beginning 7*1 in 859 BC = 22" Year of Jehoshaphat

Perhaps 7*1 - Jehoram (32 years)'*® Designated Crown Prince of Judah'®’

» 2 Kings 8:16-17 (cf. 2 Chronicles 21:2-3, 5)

Year Beginning 1*1 in 856 BC = 8™ Year of Jehoram/601* Year of the Exodus
Year Beginning 7*1 in 856 BC = 25" Year of Jehoshaphat/4th Year of Jehoram
Death and Burial of Jehoshaphat
» 2 Chronicles 21:1 (cf. 1 Kings 22:45, 50)
Jehoram (35 years) Eliminates Rival Heirs
» 2 Chronicles 21:4, 6-7 (cf. 2 Kings 8:18-19)

185 perhaps after the time of sheep shearing, if Mesha’s rebellion was demonstrated by his failure to pay the
annual wool tribute.

'8 The "Meunites" lived south of Judah (2 Chronicles 26:7) and west of Edom (1 Chronicles 4:41-43).

187 According to 1 Kings 22:47, Edom was a semi-independent part of the Judean kingdom at this time.

¥ Jehoram was born around 891/90 BC, during his grandfather Asa's reign.

"% 2 Kings 8:16 makes it very clear that Jehoshaphat was still living when Jehoram ascended to the throne.
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Between 856 and 853 BC
Edom and Libnah Rebel against Judah
» 2 Chronicles 21:8-10 (cf. 2 Kings 8:20-22)
Jehoram’s Sin Prompts a Prophetic Letter from [Elisha?'""]
» 2 Chronicles 21:11-15
Philistines and Arabs Kidnap All Jehoram’s Heirs Except Jehoahaz/Ahaziah
» 2 Chronicles 21:16-17

Year Beginning 7*1 in 855 BC = 5™ Year of Jehoram

Year Beginning 1*1 in 854 BC = 10" Year of Jehoram/603™ Year of the Exodus
Spring or Summer -Jehoram of Judah Contracts a Disease of the Bowels
» 2 Chronicles 21:18

Year Beginning 1*1 in 852 BC = 12" Year of Jehoram/605™ Year of the Exodus
Year Beginning 7*1 in 852 BC = 8" Year of Jehoram
During the Fall and/or Winter
Jehoram Dies/Accession of Ahaziah (22 years)
[In the 11" Year of Jehoram of Israel]'*?
» 2 Chronicles 21:19-22:4 (cf. 2 Kings 8:23-27; 9:29)
Israel and Judah Attack Ramoth-gilead, Where Jehoram of Israel Is Wounded
» 2 Kings 8:28 (cf. 2 Chronicles 22:5)
Ahaziah Visits Jehoram at Jezreel
» 2 Kings 8:29 (cf. 2 Chronicles 22:6)
A Messenger from Elisha Anoints Jehu as King of Israel at Ramoth-gilead
» 2 Kings 9:1-16
Jehu Assassinates Jehoram, Ahaziah and Jezebel; Purges Israel of Baal Worship
» 2 Kings 9:17-27, 30-10:31 (cf. 2 Chronicles 22:7-9a)
Ahaziah Buried at Jerusalem
» 2 Kings 9:28 (cf. 2 Chronicles 22:9b)
Athaliah Attempts to Eradicate the Davidic Line
» 2 Kings 11:1-2 (cf. 2 Chronicles 22:9b-11)

191

Year Beginning 1*1 in 846 BC = 7" Year of Jehu/611™ Year of the Exodus
Year Beginning 7*1 in 846 BC = 6™ Year of Athaliah

7%1? - Jehoash (7 years)'” Declared King of Judah/Athaliah Executed

» 2 Chronicles 22:12-24:3 (cf. 2 Kings 11:3-12:3)

Between 845 and 843 BC — Ben-hadad of Aram Assassinated by Hazael
» 2 Kings 8:7-15

% Since Elijah had been gone for quite some time, and since his name is very similar to that of his
successor Elisha, perhaps some scribe accidentally copied the wrong name - something very easily done.

1" Ahaziah was born around 874/73 BC, probably shortly after his father, Prince Jehoram of Judah,
married his mother, Princess Athaliah of Israel, as part of an alliance agreement between their two
countries. Compare 2 Chronicles 18:1; 1 Kings 22:44; 2 Kings 8:18; 2 Chronicles 21:6)

192 According to 1 Kings 9:29. This is a clear-cut example of alternate dating from this period. An
accession, Nisan regnal year for the northern kingdom appears to be cited.

193 Jehoash was born around 853/52 BC, the year before his father’s accession and assassination.
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During the Reign of Jehu - Israel Loses Control of Its Territory East of the Jordan
» 2 Kings 10:32-33

Jonalﬂ was a Proplﬁet from Ga’cHJﬁePHer in the northern kingclom of ]srael. f"‘le correct13
Prophesicc{ the return of the ]sracli territories capturcc{ c{uring the reign of Jchu (2 Kings 14:25). Thc
book of l( ZN éH recounts some other signigicant events in his life.

» Jonah 1:1-4:11

Year Beginning 7*1 in 826 BC = 21* Year of Jehoash

Year Beginning 1*1 in 825 BC = 28" Year of Jehu/632"" Year of the Exodus
?2%? _ Jehu Dies/Accession of Jehoahaz [In the 21* Year of Jehoash]'"*
» 2 Kings 10:34-36; 13:1-2

Year Beginning 7*1 in 824 BC = 23" Year of Jehoash
Fall and/or Winter - Temple Still Not Repaired
» 2 Kings 12:4-16 (cf. 2 Chronicles 24:4-14)

During the Reign of Jehoahaz - Israel Repents under Intense Oppression by Aram
» 2 Kings 13:3-7

Year Beginning 7*1 in 810 BC = 37" Year of Jehoash

Year Beginning 1*1 in 809 BC = 17" Year of Jehoahaz/648™ Year of the Exodus
Spring or Summer - Jehoahaz Dies/Accession of Jehoash'®”
» 2 Kings 13:8-11

Year Beginning 7*1 in 808 BC = 39™ Year of Jehoash/87™ Sabbatical Year
?2%? _ Jehoash Rebels against Yahweh'*® after the Death of Jehoiada'®’
» 2 Chronicles 24:15-22

Year Beginning 1*1 in 807 BC = 2" Year of Jehoash/650™ Year of the Exodus
Spring - Yahweh Permits Aram to Defeat Judah
» 2 Chronicles 24:23-24 (cf. 2 Kings 12:17-18)

Year Beginning 7*1 in 807 BC = 40" Year of Jehoash
7*1? - Jehoash of Judah Assassinated/Accession of Amaziah (29 years)
» 2 Kings 12:19-21 (cf. 2 Chronicles 24:25-27)
» 2 Kings 14:1-6 (2 Chronicles 25:1-4)

198

194 According to Antiquities 9.8.5, Jehoahaz came to the throne in the 21 and not the 23" Year of Jehoash.
This seems to indicate a variant between Josephus’ copy and extant copies of the Septuagint. The number
21 fits better into the overall chronology of the period.

13 Around this time the northern kingdom of Israel evidently adopted an accession, Nisan regnal year like
that used by all the nations around them.

1% perhaps part of Jehoash's rebellion was the failure to observe the Sabbatical Year.

"7 Jehoiada was born shortly after Israel split into two kingdoms.

1% Amaziah was born around 836/35 BC, about ten years into his father's reign.
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Between 806 and 794 BC
Final Words, Death and Burial of Elisha
» 2 Kings 13:14-21
Israel Recovers Some Territory from Aram
» 2 Kings 13:22-25
Judah Defeats Edom
» 2 Chronicles 25:5-16 (cf. 2 Kings 14:7)
Judah Defeated and Amaziah Captured in a Failed Attack upon Israel
» 2 Chronicles 25:17-24 (cf. 2 Kings 14:8-14)

Year Beginning 1*1 in 793 BC = 16" Year of Jehoash/664™ Year of the Exodus
Year Beginning 7*1 in 793 BC = 15™ Year of Amaziah

Fall or Winter - Jehoash Dies/Accession of Jeroboam II

» 2 Kings 14:15-16, 23-24

Year Beginning 1*1 in 790 BC = 3"! Year of Jeroboam I1/667™ Year of the Exodus
Year Beginning 7*1 in 790 BC = 18™ Year of Amaziah
7%1? — Azariah (4 years) Declared Crown Prince of Judah'”’

Year Beginning 7*1 in 780 BC = 28™ Year of Amaziah/11™ Year of Azariah/
91* Sabbatical Year
Year Beginning 1*1 in 779 BC = 14™ Year of Jeroboam I1/678™ Year of the Exodus

Year Beginning 7*1 in 779 BC = 29" Year of Amaziah/12™ Year of Azariah/
13" Year of Jubilee
Year Beginning 1*1 in 778 BC = 15™ Year of Jeroboam I1/679™ Year of the Exodus
Spring or Summer
Amaziah Assassinated/Azariah (16 years)*” Declared King of Judah
[In the 14" Year of Jeroboam I1]*"!
» 2 Kings 14:17-21 (cf. 2 Chronicles 25:25-26:1, 3-4)

During the Reigns of Jeroboam II and Azariah

Amos was a shepherd/]cig Picker from T ekoa in Juclah. The book of M includes his
Prophecies against the northern kilwgdom of ]srae! which he bcgan to make “two years before the
car‘tl’rquake” (date unknown), during the reigns of Azariah of Judah and Jeroboam || of |sracl.
» Amos 1:1-9:15

Israel Fully Recovers the Trans-Jordan Territories of Israel
» 2 Kings 14:25-27

Azariah Revitalizes Judah

» 2 Chronicles 26:2, 5-15 (cf. 2 Kings 14:22)

191 make this assumption based on my terminal dates for Amaziah and Azariah.

290 Azariah was born around 794/93 BC, when his father had reigned about 14 years.

! According to Antiquities 9.9.3. This agrees with Scriptural information that Amaziah survived Jehoash
of Israel by only 15 years. Perhaps this is another example of an unattested textual variant.
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During the Reigns of Jeroboam II and Azariah
The Prophct Hosca also bcgan Prophesying the impcnc{ing doom for the northern kingdom of

]srae! during the reigns of Azaria}ﬂ o{:Juclalﬁ and Jeroboam ” of ]srael. ]n the book of H( )5[ é he

used his adulterous wife and his children of qucstionab]c Patcrnitg as symbols of |sracls sPiritual
aclulterg‘ His mfnfstrg continued until the reign of [Hezekiah oF\)uc{a!’], who was king when |srael went
into Assgrian caPtivitg.

» Hosea 1:1-14:9

Year Beginning 7*1 in 753 BC = 38" Year of Azariah

Year Beginning 1*1 in 752 BC = 41% Year of Jeroboam I1/705™ Year of the Exodus
Late Summer - Jeroboam II Dies/Accession of Zechariah
» 2 Kings 14:28-29; 15:8-9

Year Beginning 7*1 in 752 BC = 39" Year of Azariah/95™ Sabbatical Year
Year Beginning 1*1 in 751 BC = 1* Year of Zechariah/706™ Year of the Exodus
Spring
Zechariah Assassinated by Shallum/Accession of Shallum
» 2 Kings 15:10-13
Shallum Assassinated by Menahem/Accession of Menahem
» 2 Kings 15:14-18

Year Beginning 7*1 in 751 BC = 40™ Year of Azariah
Year Beginning 1*1 in 750 BC = 1* Year of Menahem/707™ Year of the Exodus
Spring — Pekah Governs Gilead*”

Year Beginning 1*1 in 749 BC = 2"! Year of Menahem/708™ Year of the Exodus
Year Beginning 7*1 in 749 BC = 42" Year of Azariah

7*1? - Jotham Designated Crown Prince of Judah

[In the 2™ Year of Pekah]

» 2 Kings 15:32-35a (cf. 2 Chronicles 27:1-2)

Sometime Between 745 and 741 BC - Menahem Pays Tribute to Tiglath-pileser III
» 2 Kings 15:19-20

22 Thiele speculates that Pekah established a rival kingdom in Gilead at this time (pages 124-131). 1 think
it much more likely that Pekah was the Israeli officer in charge of Gilead during the reigns of both Pekah
and Pekahiah. This would not be all that surprising since Gilead was often viewed as a semi-autonomous
region from the days of the judges onward. When Pekah and his Gileadite supporters assassinated
Pekahiah, he could very naturally have counted his reign from the time of his earlier appointment.
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Year Beginning 1*1 in 741 BC = 10" Year of Menahem/716™ Year of the Exodus
Year Beginning 7*1 in 741 BC = 50™ Year of Azariah/9™ Year of Jotham/
1* Year of Ahaz
Perhaps 7%1°%
Azariah Contracts Leprosy/Jotham Reigns
» 2 Chronicles 26:16-21 (cf. 2 Kings 15:5)
Ahaz Declared Crown Prince of Judah
Fall or Winter - Menahem Dies/Accession of Pekahiah
» 2 Kings 15:21-24

Year Beginning 1*1 in 739 BC = 2" Year of Pekahiah/718" Year of the Exodus
Year Beginning 7*1 in 739 BC = 52" Year of Azariah/11™ Year of Jotham/
3" Year of Ahaz
?*2- Pekah Assassinates Pekahiah/Accession of Pekah
» 2 Kings 15:25-28

Year Beginning 1*1 in 738 BC = 13™ Year of Pekah/719™ Year of the Exodus
Death and Burial of Azariah
» 2 Chronicles 26:22-23 (cf. 2 Kings 15:6-7)
The Throne Vision of Isaiah
» Isaiah 6:1-13

Between 738 and 735 BC
Jotham Commissions Major Construction Projects
» 2 Chronicles 27:3-4 (cf. 2 Kings 15:35b)
Over A Three-Year Period- Jotham Brings Ammon under Judean Control
» 2 Chronicles 27:5-6

203 While the 7*1 date is pure speculation on my part, the actual year is based on my terminal dates for
Jotham and Ahaz. Jotham’s full elevation to the throne because of Azariah’s leprosy would certainly
explain Ahaz’s appointment as Crown Prince at this time. Azariah's insistence that he be allowed to burn
incense, the action that brought on his leprosy, could be explained by his celebration of some significant
event, such as the beginning of his 50" year on the throne.
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Year Beginning 7*1 in 735 BC = 16™ Year of Jotham/8™ of Ahaz
Year Beginning 1*1 in 734 BC = 17™ Year of Pekah/723™ Year of the Exodus
Spring or Summer
Ahaz Exerts Control in Judah®**
» 2 Kings 16:1-4 (cf. 2 Chronicles 28:1-4)
Israel and Aram Invade Judah, Taking Captives and Territory
» 2 Chronicles 28:5-15 (cf. 2 Kings 15:37; 16:5-6; Isaiah 7:1)
Isaiah Prophesies to Ahaz
» Isaiah 7:2-25
Ahaz Requests the Assistance of Tiglath-pileser
» 2 Chronicles 28:16-21 (cf. 2 Kings 16:7-9a)

Year Beginning 7*1 in 734 BC = Year 9™ of Ahaz/17™ of Jotham
Fall or Winter - Prophecies of Isaiah During Tiglath-pileser’s Assistance of Ahaz
» Isaiah 8:1-12:6

Year Beginning 1*1 in 733 BC = 18" Year of Pekah/724™ Year of the Exodus
Probably Spring or Summer - Tiglath-pileser Invades Israel and Aram
» 2 Kings 15:29
» 2 Kings 16:9a

Year Beginning 1*1 in 732 BC = 19™ Year of Pekah/725™ Year of the Exodus
Probably Spring or Summer
Isaiah Prophesies Against Damascus
» Isaiah 17:1-14
Tiglath-pileser Captures Damascus and Executes Rezin
» 2 Kings 16:9b
Ahaz Visits Tiglath-pileser at Damascus
» 2 Kings 16:10
Ahaz Defiles the Temple
» 2 Kings 16:11-18 (cf. 2 Chronicles 28:22-25)

Year Beginning 1*1 in 731 BC = 20™ Year of Pekah/726™ Year of the Exodus
Year Beginning 7*1 in 731 BC = 12" Year of Ahaz/20™ of Jotham/
98™ Sabbatical Year
Fall or Winter - Pekah Assassinated by Hoshea/Hoshea Declared King of Israel*”
» 2 Kings 15:30-31
» 2 Kings 17:1-2

204 This is based on two chronological items — first, that Ahaz came to the throne in Pekah’s 170 Year, and
second, that Hoshea came to the throne during the 12" Year of Ahaz and the 20™ of Jotham, even though
Jotham’s reign was only 16 years in length. It is very likely that a pro-Assyrian stance by a newly
enthroned Ahaz (however he came to power) would have triggered the Philistine/Edomite/Aramean/Israeli
invasion of Judah that led to Tiglath-pileser’s three-year (734-732 BC) military campaign in the region.

% In the fragmentary text of an Assyrian document, Tiglath-pileser III claimed that he placed Hoshea on
the Israeli throne after Pekah's assassination.
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Sometime After 731 BC — Death and Burial of Jotham
» 2 Chronicles 27:7-9 (cf. 2 Kings 15:36, 38)

Year Beginning 7*1 in 730 BC = 13™ Year of Ahaz/14™ Year of Jubilee
Year Beginning 1*1 in 729 BC = 3" Year of Hoshea/728™ Year of the Exodus

Year Beginning 7*1 in 729 BC = 14™ Year of Ahaz
Probably during the Fall or Winter - Hezekiah Declared Crown Prince®”®
» 2 Kings 18:1

M]( AH was written bg a Proplﬁet from the city of Moresheth, located in the hill country between
Jcrusalem and Fhilistia. His Prophctic ministry occurred during the turbulent final dags of the northern
kingc{om of |srael, c{uring the reigns of the Juclean kings \)otlﬁam, Ahaz and [Hezekiah.

» Micah 1:1-7:20

liAIAH was written b\lj a Prophct whose ministry bcgan in the waning years of Azariah (ak.a.
Uzzial’r) and continued into the second half of [Hezekiah's reign, after the northern kingdom of |srael
had gone into Assgrian captivitg‘
» Isaiah 1:1-5:30

Year Beginning 1*1 in 727 BC = 5™ Year of Hoshea/730™ Year of the Exodus
Year Beginning 7*1 in 727 BC = 16™ Year of Ahaz/3"™ Year of Hezekiah
Probably Fall or Winter
Death of Ahaz/Hezekiah Continues as King
» 2 Chronicles 28:26-29:2 (cf. 2 Kings 16:19-20; 18:2-3)
Isaiah Prophesies Against Philistia
» Isaiah 14:28-32

29 This agrees with the dating in 2 Kings 18:9-10.
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Year Beginning 1*1 in 726 BC = 6™ Year of Hoshea/731" Year of the Exodus
1* Year of Hezekiah (as sole ruler)
1*1-16*"7 - Priests Cleanse the Temple
» 2 Chronicles 29:3-19
1*17°% — Hezekiah Reestablishes Worship at the Temple
» 2 Chronicles 29:20-36
1*? — Hezekiah Invites All Israel to an Alternate Passover™”’
» 2 Chronicles 30:1-12
2*14-21°"" - Alternate Passover/Unleavened Bread Held
» 2 Chronicles 30:13-22
2*22-28%'! — Additional Celebration
» 2 Chronicles 30:23-27
From 2%29°'? - Post Festival Purge
» 2 Chronicles 31:1 (cf. 2 Kings 18:4)
After 3*5 = Pentecost’'” - Reestablishment of the Tithe
» 2 Chronicles 31:2-7a

Year Beginning 7*1 in 726 BC = 4™ Year of Hezekiah
7™ Month?' - Reestablishment of the Priests and Levites
» 2 Chronicles 31:7b- 21

Year Beginning 1*1 in 725 BC = 7" Year of Hoshea/732" Year of the Exodus
2"! Year of Hezekiah (as sole ruler)
Spring and/or Summer - Samaria Besieged
» 2 Kings 18:9
» 2 Kings 17:3-5

27 SAT/SUN 31 MAR — SUN/MON 15/16 APR in 726 BC.

*% MON/TUE 16/17 APR in 726 BC.

299 1 place this event immediately prior to Assyria's final assault upon Isracl because my dating of the
remaining Judean kings demands such placement. Most chronologists place it after the destruction of
Samaria and the deportation of the Israeli population, but this seems unlikely to me since relocated non-
Israelis inhabited the former territory of the northern kingdom at that time (2 Kings 17:6ff), and Hezekiah's
invitation was clearly delivered to Israelis still living in their own land. In my estimation, this marks
northern Israel's final opportunity for repentance before Yahweh's divine punishment. The Israelis who had
"escaped" and were "left from the hand of the kings of Assyria" (2 Chronicles 30:6) were those who had
been left behind in deportations such as that done by Tiglath-pileser around 733 BC (2 Kings 15:29).

> SUN/MON 13/14 — SUN/MON 20/21 APR in 726 BC.

2'' MON/TUE 21/22 — SUN/MON 27/28 APR in 726 BC.

*'> MON/TUE 28/29 in 726 BC.

213 SAT/SUN 2/3 JUN in 726 BC. The wheat harvest officially began after Pentecost.

214 7%] = MON/TUE 24/25 SEP in 726 BC.
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Year Beginning 7*1 in 724 BC = 6" Year of Hezekiah
Year Beginning 1*1 in 723 BC = 9" Year of Hoshea/734™ Year of the Exodus
4™ Year of Hezekiah (as sole ruler)
Spring and/or Summer
Capture of Samaria
» 2 Kings 18:10 (cf. 2 Kings 17:6a)
The Assyrian Deportation of Israel
» 2 Kings 18:11-12 (cf. 2 Kings 17:6b)
» 2 Kings 17:6-41

Probably Between the Deportation of Israel and Assyria's Invasion of Judah
Hezekiah Rebels against Assyria and Recaptures Gaza
» 2 Kings 18:7b-8
Hezekiah Considered the Best King of Judah
» 2 Kings 18:5-7a (cf. 2 Chronicles 31:20-21)

Year Beginning 1*1 in 715 BC = 742" Year of the Exodus
12™ Year of Hezekiah (as sole ruler)
Spring and/or Summer — Sennacherib (On Behalf of Sargon II)*"* Invades Judah
» 2 Chronicles 32:1-8 (cf. 2 Kings 18:13-16; Isaiah 36:1)
» 2 Chronicles 32:30a (cf. 2 Kings 20:20a)
» Isaiah 36:2-37:37 (cf. 2 Kings 18:17-19:36; 2 Chronicles 32:9-21a, 22)

Additional Prophecies of Isaiah
» Isaiah 13:1-14:27
» Isaiah 15:1-19:25
» Isaiah 21:1-35:10

Year Beginning 7*1 in 715 BC = 15™ Year of Hezekiah
Year Beginning 1*1 in 714 BC = 743" Year of the Exodus
13™ Year of Hezekiah (as sole ruler)
Summer — 1% Harvest of Isaiah’s Prophecy (Per Isaiah 37:30)

Year Beginning 7*1 in 714 BC = 16™ Year of Hezekiah
Year Beginning 1*1 in 713 BC = 744™ Year of the Exodus
14™ Year of Hezekiah (as sole ruler)
Summer — 2" Harvest of Isaiah’s Prophecy (Per Isaiah 37:30)

Year Beginning 7*1 in 713 BC = 17" Year of Hezekiah
Year Beginning 1*1 in 712 BC = 745™ Year of the Exodus
15™ Year of Hezekiah (as sole ruler)
Summer [3" Harvest of Isaiah’s Prophecy (Per Isaiah 37:30)]
Hezekiah Healed and Granted 15 More Years of Life
» Isaiah 38:1-22 (cf. 2 Kings 20:1-11; 2 Chronicles 32:24)

15 As proposed by E. W. Faulstich in History, Harmony & the Hebrew Kings.
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Perhaps in the Year Beginning 7*1 in 712 BC = 18" Year of Hezekiah
?*? - Hezekiah Rebuked for His Pride
» Isaiah 39:1-8 (cf. 2 Kings 20:12-19; 2 Chronicles 32:25, 31)

Year Beginning 1*1 in 711 BC = 746™ Year of the Exodus
16™ Year of Hezekiah (as sole ruler)/14 years left
?%?2 - Isaiah Instructed to become an Illustration for Egypt/Cush
» Isaiah 20:1-2

Year Beginning 7*1 in 710 BC = 20™ Year of Hezekiah
Year Beginning 1*1 in 709 BC = 748™ Year of the Exodus
18™ Year of Hezekiah (as sole ruler)/12 years left
Spring or Summer — [saiah Prophesies against Egypt/Cush
» Isaiah 20:3-6

During the Final Years of Hezekiah’s Reign
Hezekiah Prospers Greatly
» 2 Chronicles 32:27-29, 30b

Additions to FKOVEK[ '2,5 Made During the Reign of Hezekiah
» Proverbs 25:1-31:31

While !ong-stanc{ing tradition has attributed | ( | | 5]5! | 5 to Solomon, it does not

actua”y contain the name of its author. |n my estimation the internal evidence Points toward either
Solomon or [Hezekiah - the two most wealthg and wise kixwgs of |sraeli historg‘ Giiven that the writer
attempts to find meaning in a life where phgsical death is the ultimate fate of a”, and that his final
conclusion is that one must reverence (God and kcep [His commandments cluring life, | consider
[Hezekiah the much more likclg author.

» Ecclesiastes 1:1-12:14

Year Beginning 1*1 in 698 BC = 759™ Year of the Exodus
29™ Year of Hezekiah (as sole ruler)/Final year
Year Beginning 7*1 in 698 BC = 32" Year of Hezekiah
During the Fall or Winter - Hezekiah Dies/Accession of Manasseh (12 years)
» 2 Kings 20:20b-21:1 (cf. 2 Chronicles 32:32-33:1)

216

Year Beginning 1*1 in 681 BC =776™ Year of the Exodus

Year Beginning 7*1 in 681 BC = 17" Year of Manasseh
?*? - Sennacherib Assassinated as Prophesied by Isaiah
» Isaiah 37:38 (cf. 2 Kings 19:37; 2 Chronicles 32:21b)

*16 Manasseh was born around 710/09 BC, early in his father's additional fifteen years of life.
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During the Early Reign of Manasseh
The Unrighteous Acts of Manasseh
» 2 Kings 21:2-16 (cf. 2 Chronicles 33:2-10)

Additional Prophecies of Isaiah
» Isaiah 40:1-66:24

During the Later Reign of Manasseh
Manasseh Repents After Being Captured by the King of Assyria
» 2 Chronicles 33:11-13
The Military and Religious Reforms of Manasseh
» 2 Chronicles 33:14-17

Year Beginning 7*1 in 643 BC = 55" Year of Manasseh
Year Beginning 1*1 in 642 BC = 815" Year of the Exodus
Manasseh Dies/Accession of Amon (22 years)'’
» 2 Kings 21:17-19 (cf. 2 Chronicles 33:18-21)

Between 642 and 641 BC - The Unrighteous Acts of Amon
» 2 Kings 21:20-22 (cf. 2 Chronicles 33:22-23)

Year Beginning 7*1 in 641 BC = 2" Year of Amon

Year Beginning 1*1 in 640 BC = 817" Year of the Exodus
Amon Assassinated/Accession of Josiah (8 years)*'®
» 2 Kings 21:23-22:2 (cf. 2 Chronicles 33:24-34)

Year Beginning 1*1 in 633 BC = 824™ Year of the Exodus

Year Beginning 7*1 in 633 BC = 8" Year of Josiah/112™ Sabbatical Year
Probably in the Fall - Josiah (15 years) Begins to Seek Yahweh
» 2 Chronicles 34:2-3a

Year Beginning 1*1 in 632 BC = 825™ Year of the Exodus
Year Beginning 7*1 in 633 BC = 9™ Year of Josiah/16™ Year of Jubilee

Year Beginning 7*1 in 629 BC = 12" Year of Josiah

Year Beginning 1*1 in 628 BC = 829™ Year of the Exodus
Probably in the Spring — Josiah (20 years) Begins Purging Judah of Idolatry
» 2 Chronicles 34:3b

Year Beginning 7*1 in 628 BC = 13™ Year of Josiah

Year Beginning 1*1 in 627 BC = 830™ Year of the Exodus
Spring - Jeremiah Begins His Ministry as a Prophet
» Jeremiah 1:1-10

2'7 Amon was born around 664/63 BC, near the middle of his father's long reign.
1% Josiah was born around 648/47 BC, during the final years of his grandfather’s reign, when his father was
only about 16 years old.
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The book of ” B I MIAH is a record of the Proplﬁetic ministry of a Priest from Anathoth, a city
just north of Jerusalem. |t is Possible that his father was the [Jigh Priest [Hilkiah (cf. 1:1 to 2 Klings
22:4), which would have made his conflict with the Temp!e Pries’cs all the more remarkable. Jeremiah’s
ministry took Placc c{uring the final 40 years of Judah, a Pcriod that | believe coincides with the 40
years of Judah’s iniquity, as Portragcc; }33 the Prophet [ zekiel ([ zekiel 4:6).
» Jeremiah 1:11-6:30

Year Beginning 1*1 in 623 BC = 834™ Year of the Exodus
Year Beginning 7*1 in 623 BC = 18™ Year of Josiah
Fall or Winter

Book of the Law Rediscovered during Restoration of the Temple
» 2 Kings 22:3-20 (cf. 2 Chronicles 34:8-28)
Josiah Leads Judah in a Renewal of the Covenant with Yahweh
» 2 Kings 23:1-3 (cf. 2 Chronicles 34:29-33)
Josiah Purges the Regions of Ancient Israel of Idolatry
» 2 Kings 23:4-20 (cf. 2 Chronicles 34:4-7)

Year Beginning 1*1 in 622 BC = 835™ Year of the Exodus
1*14-21" - Passover/Unleavened Bread Observed
» 2 Chronicles 35:1-19 (cf. 2 Kings 23:21-24)

Z_| FHAN]AH was written during the reign of Josial’l‘ The Propl’xet may have been a great-
great grandson of King [Hezekiah (1:1). [He also Prophesies Juc{ah‘s destruction.

» Zephaniah 1:1-3:20

Nél"u lM was written around the time of Nineveh's destructionin 612 B(.
» Nahum 1:1-3:19

Before 609 BC
> Jeremiah 47:11f

Year Beginning 7*1 in 610 BC = 31* Year of Josiah
Year Beginning 1*1 in 609 BC = 17" Year of Nabopolassar/848™ Year of the Exodus
Spring
Josiah Fatally Wounded by Pharaoh Necho II at Megiddo
» 2 Chronicles 35:20-23 (cf. 2 Kings 23:28-29)
Death and Burial of Josiah at Jerusalem/Accession of Jehoahaz (23 years)
» 2 Chronicles 35:24-36:2 (cf. 2 Kings 23:30-32)
During the 4™ Month®*' — Assyrian-Egyptian Alliance Attacks Babylonians at Haran
During the 6™ Month*** — Egyptians Retreat from Haran

220

> SAT/SUN 3/4 — SAT/SUN 10/11 APR in 622 BC.

220 Jehoahaz was born around 632/31 BC, only about a year after his father began seeking after Yahweh.
2! According to the Babylonian Chronicles. 4*1 = SUN/MON 24/25 JUN in 609 BC.

2 Also according to the Babylonian Chronicles. 6*1 = WED/THU 22/23 AUG in 609 BC.
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Year Beginning 7*1 in 609 BC = 1* Year of Jehoahaz
6*? - Jehoahaz Taken into Egyptian Custody;
Eliakim/Jehoiakim (25 years)223 Appointed King by Necho II
» 2 Chronicles 36:3-5 (cf. 2 Kings 23:33-34)

Year Beginning 7*1 in 608 BC = 1* Year of Jehoiakim

Early in the Reign of Jehoiakim
Jeremiah Prophesies Against the Temple
» Jeremiah 7:1-10:25 (cf. Jeremiah 26:1-6)
Jeremiah Barely Escapes Execution
» Jeremiah 26:7-24
» Jeremiah 11:1-12:17
Jeremiah Prophesies Against Jerusalem
» Jeremiah 13:1-17:27

’( 2| | may have been written shortlg before Babgbn’s first invasion of Judah.
» Joel 1:1-3:21

Year Beginning 7*1 in 606 BC = 3" Year of Jehoiakim
Year Beginning 1*1 in 605 BC = 21% Year of Nabopolassar/852"® Year of the Exodus
23" Year of Jeremiah’s Ministry*>*
Spring and Summer
Prince Nebuchadnezzar of Babylon Defeats Necho II at Carchemish
Jeremiah Prophesies against Egypt
» Jeremiah 46:1-28
Nebuchadnezzar Plunders the Temple and Takes Royal Captives
» Daniel 1:1-2
5*8°%° _ Nabopolassar Dies
6*1**° — Nebuchadnezzar’s Accession
?%2 - Daniel, Hananiah, Mishael and Azariah Begin 3 Years of Babylonian Training
» Daniel 1:3-17

Year Beginning 7*1 in 605 BC = 4™ Year of Jehoiakim/116™ Sabbatical Year
Probably During the Fall - Jeremiah Prophesies 70 Years of Babylonian Oppression
» Jeremiah 25:1-38

HABAKKUK was Probabl\zj written around the same time as Nahum. [t prophesies the coming
destruction of the Judean kfngclom.

» Habakkuk 1:1-3:19

223 Eliakim was born around 634/33 BC, just about a year before his father began seeking after Yahweh.
224 According to Jeremiah 25:3.

3 According to the Babylonian Chronicle. FRI/SAT 15/16 JUL in 605 BC.

26 According to the Babylonian Chronicle. SUN/MON 7/8 AUG in 605 BC.
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Other Prophecies of Jeremiah
» Jeremiah 35:1-19; 48:1-49:27

Year Beginning 1*1 in 604 BC = 1** (2"%)**’ Year of Nebuchadnezzar/
853" Year of the Exodus
Probably Late Summer - Jeremiah Dictates His Prophecies to Baruch
» Jeremiah 36:1-8
» Jeremiah 45:1-5

Year Be%inning 7#1 in 604 BC = 5™ Year of Jehoiakim
9%222 _ Jehoiakim Destroys Jeremiah’s Scroll of Prophecies
» Jeremiah 36:9-26
?%2 - Jeremiah Re-dictates His Prophecies to Baruch
» Jeremiah 36:27-32

Year Beginning 1*1 in 603 BC = 2" (3'%) Year of Nebuchadnezzar/
854™ Year of the Exodus
After Three Years of Training
Daniel, Hananiah, Mishael and Azariah Begin Babylonian Service
» Daniel 1:18-21
Daniel Interprets Nebuchadnezzar’s Dream about Four Kingdoms
» Daniel 2:1-49

After Three Years of Submission - Jehoiakim Rebels against Nebuchadnezzar
» 2 Kings 24:1-4

Other Prophecies of Jeremiah
» Jeremiah 49:28-33

Year Beginning 1*1 in 598 BC = 7" (8") Year of Nebuchadnezzar/
859™ Year of the Exodus
?%?2 - Jeremiah Prophesies against the Kings of Judah
» Jeremiah 22:1-30
?%?2 - Jeremiah Prophesies about the Messiah and against False Prophets
» Jeremiah 23:1-40

> There is good evidence that the Judeans counted Nebuchadnezzar’s reign from the year of his first
assault against Jerusalem — the year of his accession to the throne of Babylon. Babylonian records indicate
his second assault against Jerusalem took place in his 7" Year, while the Judean records show it as his 8.
Jeremiah chapter 52 includes examples of both systems, with the prophet dating the fall of Jerusalem in the

19" (Judean) Year, but at the same time incorporating an official record of captives taken from Jerusalem
dated as the 18™ (Babylonian) Year.
?%% 9*] = THU/FRI 23/24 NOV in 604 BC.
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Year Beginning 7*1 in 598 BC = 11™ Year of Jehoiakim/113™ Sabbatical Year
Perhaps During the 9™ Month**’ - Nebuchadnezzar Takes Jehoiakim Captive
» 2 Chronicles 36:6-8 (cf. 2 Kings 24:5)

Perhaps 9%22%° - Jehoiakim Dies in Babylonian Custody/Jehoiachin Declared King
» 2 Kings 24:6
» 2 Kings 24:8-9 (cf. 2 Chronicles 36:9)
Perhaps 12*2%! - Jehoiachin Surrenders to Nebuchadnezzar
» 2 Kings 24:11-12a
During the 12™ Month
Jehoiachin and Thousands of Judeans Taken into Babylonian Captivity
» 2 Kings 24:12b-16 (cf. 2 Chronicles 36:10a)
» Jeremiah 52:28
Mattaniah (a.k.a. Zedekiah) Appointed King of Judah by Nebuchadnezzar
» 2 Kings 24:17-19 (cf. 2 Chronicles 36:10b-12)

Year Beginning 1*1 in 597 BC = 8™ (9™) Year of Nebuchadnezzar/
860™ Year of the Exodus/
2" Year of Jehoiachin’s Exile**
Probably during the Spring or Summer

Jeremiah’s Fig Vision

» Jeremiah 24:1-10

Jeremiah Sends a Letter to the Judean Exiles

» Jeremiah 29:1-32

Year Beginning 7*1 in 597 BC = 2" Year of Zedekiah™”

Early in the Reign of Zechariah — Jeremiah Prophesies Against Elam
» Jeremiah 49:34-39

Year Beginning 7*1 in 595 BC = 4™ Year of Zedekiah

2% According to the Babylonian Chronicle, Nebuchadnezzar moved his military forces into the region that
included Judea during the 9™ Month. 9*1 = SAT/SUN 18/19 NOV in 598 BC.

9 SAT/SUN 9/10 DEC in 598 BC, 3 months and 10 days prior to Jehoiachin’s surrender.

3! According to the Babylonian Chronicle, the Judean king of Jerusalem surrendered to Nebuchadnezzar
on this date. WED/THU 14/15 FEB in 597 BC.

32 Jehoiachin’s exile is reckoned in accordance with the Babylonian calendar year.

33 Perhaps because King Jehoiachin was alive, although exiled in Babylon, the Judeans reckoned the years
of Zedekiah’s reign with a non-accession method.
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Year Beginning 1*1 in 594 BC = 11" (12™) Year of Nebuchadnezzar/

863" Year of the Exodus/
5™ Year of Jehoiachin’s Exile

2*? - Jeremiah Sends a Prophecy to the Exiles Living in Babylon

» Jeremiah 50:1-51:64

4*57* _ Ezekiel (30 years old) Experiences His 1™ Vision of Yahweh’s Throne

» Ezekiel 1:1-3:15

4*12% - Ezekiel Appointed as Israel’s Watchman

» Ezekiel 3:16-4:17

?*? — Jeremiah Demands Submission to Nebuchadnezzar

» Jeremiah 27:1-22

5%223% _ Jeremiah Rebukes the Prophet Hananiah

» Jeremiah 28:1-16

Year Be%inning 7%1 in 594 BC = 5™ Year of Zedekiah
7%22%" _ Hananiah Dies as Jeremiah Predicted
> Jeremiah 28:17

Year Beginning 1*1 in 593 BC = 12" (13™) Year of Nebuchadnezzar/
864™ Year of the Exodus/
6™ Year of Jehoiachin’s Exile
4*18>° - Ezekiel Finishes 390 Days on His Left Side®’
» (Per Ezekiel 4:5)
5+28%*" _ Ezekiel Finishes 40 Days on His Right Side
» (Per Ezekiel 4:6)
6*? - Ezekiel Prophesies the Desolation of Jerusalem and Judah
» Ezekiel 5:1-7:27
6*5°*! — Ezekiel Experiences His 2" Vision of Yahweh’s Throne
» Ezekiel 8:1-11:25
Other Prophecies of Ezekiel (most likely from this time period)
» Ezekiel 12:1-13:23

>* SAT/SUN 12/13 JUN in 594 BC.

** SAT/SUN 19/20 JUN in 594 BC.

2% 5%] = FRI/SAT 6/7 AUG in 594 BC.

*¥77%1 = MON/TUE 4/5 OCT in 594 BC.

> THU/FRI 13/14 JUL in 593 BC.

% The exact chronology of Judah's final years is made certain by these unusual, prophetic actions by
Ezekiel. There must be 430 days between 4*12 in the 5" Year of Jehoiachin's Exile and 6*5 in the 6" Year
of Jehoiachin's Exile, indicating the presence of an intercalendary 13™ month. Such was the case in the
year 594/93 BC, but not in the years immediately preceding or following it.

* TUE/WED 22/23 AUG in 593 BC.

! TUE/WED 29/30 AUG in 593 BC.
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Year Beginning 7*1 in 593 BC = 6™ Year of Zedekiah
Year Beginning 1*1 in 592 BC = 13™ (14™) Year of Nebuchadnezzar/
865™ Year of the Exodus/
7™ Year of Jehoiachin’s Exile
5%10°*> — Yahweh Rebukes the Exiles for Inquiring of Him
» Ezekiel 20:1 (cf. 14:1)
» Ezekiel 14:1-11; 20:2-44; 14:11-23
Other prophecies of Ezekiel (most likely from this time period)
> 15:1-16:63

Year Beginning 7*1 in 591 BC = 8™ Year of Zedekiah/118"™ Sabbatical Year
Year Beginning 1*1 in 590 BC = 15" (16™) Year of Nebuchadnezzar/
867™ Year of the Exodus/
9™ Year of Jehoiachin’s Exile
Probably in the Spring
Zedekiah Rebels against Nebuchadnezzar
» 2 Chronicles 36:13-16 (cf. 2 Kings 24:20)
Prophecies of Ezekiel Relating to the Recent Rebellion of Zedekiah
» Ezekiel 17:1-24
Other prophecies of Ezekiel (most likely from this time period)
» Ezekiel 18:1-19:14
Zedekiah Rebuked for Violating the Redemption Laws of the Sabbatical Year
» Jeremiah 34:8-22
During the Spring and/or Summer
Jeremiah Arrested and Beaten after Prophesying in the Valley of Topheth
» Jeremiah 18:1-20:2
Jeremiah Prophesies Against Pashur
» Jeremiah 20:3-18
Ezekiel Prophesies against Jerusalem®*
» Ezekiel 20:45-23:48

3

Year Beginning 7*1 in 590 BC = 9™ Year of Zedekiah
10%10°*
Jerusalem Besieged by Babylon
» Jeremiah 52:4 (cf. 2 Kings 25:1; 2 Chronicles 36:17a; Jeremiah 39:1)
Ezekiel Prophesies to the Exiles in Babylon
» Ezekiel 24:1-18a
10¥11°* - Death of Ezekiel’s Wife
» Ezekiel 24:18b-27
Probably Very Early in the Siege - Jeremiah Prophesies against Zedekiah
» Jeremiah 21:1-14
» Jeremiah 34:1-7

2 WED/THU 25/26 JUL in 592 BC.

243 “Teman” in 20:46 should be understood as the direction “southward,” 1.e., toward Judah.
2 SAT/SUN 27/28 DEC in 590 BC.

% SUN/MON 28/29 DEC in 590 BC.
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Year Beginning 1*1 in 589 BC = 16™ (17™) Year of Nebuchadnezzar/
868" Year of the Exodus/
10™ Year of Jehoiachin’s Exile
Probably during the Spring and/or Summer
King Zedekiah again asks Jeremiah to intercede with God
» Jeremiah 37:3-4
Jeremiah Encourages the People to Surrender to the Babylonians
» Jeremiah 38:1-5
Nebuchadnezzar Suspends His Seige To Fight Pharaoh Apries (a.k.a. Hophra)
» Jeremiah 37:5-10
Jeremiah Arrested, Beaten and Imprisoned in the House of Jonathan the Scribe
» Jeremiah 37:11-15a
» Jeremiah 38:6 (cf. Jeremiah 37:15b)
» Jeremiah 37:16
Ebed-Melech Intervenes on Jeremiah’s Behalf
» Jeremiah 38:7-21 (cf. Jeremiah 37:17a)
Zedekiah Secretly Confers with Jeremiah
» Jeremiah 38:14a (cf. Jeremiah 37:17b)
» Jeremiah 37:17c
» Jeremiah 38:14b-23 (cf. Jeremiah 37:17d)
» Jeremiah 37:18-20
» Jeremiah 38:24-26
Zedekiah Confines Jeremiah to the Court of the Guardhouse
» Jeremiah 37:21
» Jeremiah 38:27-28
After Defeating Apries, Nebuchadnezzar Reinstates His Siege of Jerusalem

Year Beginning 7*1 in 589 BC = 10" Year of Zedekiah
10%12°*° — Ezekiel Prophesies against Pharaoh
» Ezekiel 29:1-16
?%?2 - Ezekiel Prophesies against Egypt
» Ezekiel 30:1-19
Year Beginning 1*1 in 588 BC = 17" (18™) Year of Nebuchadnezzar/
869™ Year of the Exodus/
11™ Year of Jehoiachin’s Exile
1*7**" — Ezekiel Prophesies against Pharaoh
» Ezekiel 30:20-26
3#1**® _ Ezekiel Prophesies against Pharaoh
» Ezekiel 31:1-18
?*? - Jeremiah Redeems a Property in Anathoth
» Jeremiah 32:1-44
?*? - Jeremiah Prophesies Judah’s Restoration and the Righteous Branch of David
» Jeremiah 33:1-26

246 SAT/SUN 18/19 DEC in 589 BC.
247 SAT/SUN 9/10 APR in 588 BC.
248 WED/THU 1/2 JUN in 588 BC.
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Year Beginning 1*1 in 587 BC = 18™ (19™) Year of Nebuchadnezzar/
870™ Year of the Exodus/
12™ Year of Jehoiachin’s Exile
12*15%* — Ezekiel Prophesies against Egypt
» Ezekiel 32:17-32
Shortly Before the City's Fall - Jeremiah Prophesies Protection for Ebed-melech
» Jeremiah 39:15-18
4*9%° _ Walls of Jerusalem Breeched
» Jeremiah 52:5-7a (cf. 2 Kings 25:2-4a; Jeremiah 39:2-3)
4%10%' — Zedekiah Captured
» Jeremiah 52:7b-9a (cf. 2 Kings 25:4b-6a; Jeremiah 39:4-5a)
4*? - Babylonians Rescue Jeremiah
» Jeremiah 39:11-14a
?%?2 - Zedekiah Blinded after Seeing His Sons Executed
» Jeremiah 52:9b-11a (cf. 2 Kings 25:6b-7a; Jeremiah 39:5b-7)
5%7 (or 5*10)** — Nebuzaradan Burns the Temple, the Palace and Destroys the Walls
» Jeremiah 52:12-14 (cf. 2 Kings 25:8-10; 2 Chronicles 36:17b-19; Jeremiah 39:8)
5%? - Nebuzaradan Plunders the Temple
» Jeremiah 52:17-23 (cf. 2 Kings 25:13-17; 2 Chronicles 36:18)
5*? - Gedeliah Appointed Provincial Governor of Judah
» 2 Kings 25:22
During the Summer
Yahweh Instructs Jeremiah to Record His Prophecies
» Jeremiah 30:1-31:40
Nebuzaradan Releases Jeremiah at Ramah
» Jeremiah 40:1-6 (cf. Jeremiah 39:14b)
Captives Moved from Ramah to Riblah for Deportation to Babylon
» Jeremiah 52:15-16 (cf. 2 Kings 25:11-12; Jeremiah 39:9-10)
» Jeremiah 52:24-25 (cf. 2 Kings 25:18-19)
» Jeremiah 52:29
» 2 Chronicles 36:20-21
Key Religious and Governmental Leaders Executed by Nebuchadnezzar
» Jeremiah 52:26-27 (cf. 2 Kings 25:20-21)
Gedeliah Encourages the Remnant to Serve Babylon
» Jeremiah 40:7-16 (cf. 2 Kings 25:23-24)

LAMENTATIONS, traclitiona”\zj written }33 Jeremiah after his release from custodg, is a

lament over the Jerusalem’s desolation.

> Lamentations 1:1-5:22

24 FRI/SAT 7/8 APR in 587 BC.

230 WED/THU 28/29 JUN in 587 BC.

1 THU/FRI 29/30 JUN in 587 BC.

2 WED/THU 26/27 (or SAT/SUN 29/30) JUL in 587 BC.
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Year Bes%inning 7*1 in 587 BC
7%22> _ Gedeliah Assassinated by Ishmael
» Jeremiah 41:1-15 (cf. 2 Kings 25:25)
7*? - Johanan Forces Jeremiah to Accompany Him into Egypt
» Jeremiah 41:16-43:7 (cf. 2 Kings 25:26)
?*? - Jeremiah Prophesies Doom for the Remnant in Egypt
» Jeremiah 43:8-44:30
?*? - Yahweh Reminds Ezekiel of His Responsibilities as Israel’s Watchman
» Ezekiel 33:1-20
10*5%* — Ezekiel Prophesies after Refugees from Judah Arrive in Babylon
» Ezekiel 33:21-39:29
» Psalm 137
12#1>>° — Ezekiel Prophesies against Egypt
» Ezekiel 32:1-16

Year Beginning 1*1 in 582 BC = 23" (24™) Year of Nebuchadnezzar/
875™ Year of the Exodus/
17™ Year of Jehoiachin’s Exile
2%2 - 745 Judeans Taken into Babylonian Custody
» Jeremiah 52:30

O[ 'QADIAH warns |~ dom that their g[oating over Jerusalem’s destruction would be short-lived
since the &ag of the Yaﬁwcﬁ’sjuc{gmcnt upon all nations, inc|ucling I~ dom (cf. [ zekiel 35), was clrawing

near.

> Obadiah 1:1-18

During the Reign of Nebuchadnezzar
Hananiah, Mishael and Azariah Miraculously Rescued from the Furnace
» Daniel 3:1-30
Nebuchadnezzar’s Period of Insanity
» Daniel 4:1-37

Year Beginning 1*1 in 574 BC = 31% (32"%) Year of Nebuchadnezzar/
883" Year of the Exodus/
25™ Year of Jehoiachin’s Exile/
14™ Year of Jerusalem’s Desolation”°

1*10%7 — Ezekiel Experiences a Vision about the Temple and the Land of Israel
» Ezekiel 40:1-48:35

253 7% = SUN/MON 17/18 OCT in 587 BC.
234 TUE/WED 19/20 DEC in 587 BC.

233 MON/TUE 12/13 FEB in 586 BC.

6 According to Ezekiel 40:1.

7 SAT/SUN 28/29 MAR in 574 BC.
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Year Beginning 1*1 in 572 BC = 33" (34™) Year of Nebuchadnezzar/
885" Year of the Exodus/
27™ Year of Jehoiachin’s Exile
1*1%°® — Ezekiel Prophesies against Egypt
» Ezekiel 29:17-21

Some Anonymous Psalms
» Psalm 73-89, 120, 123, 129

Year Beginning 1*1 in 562 BC = 43" (44™) Year of Nebuchadnezzar/
895™ Year of the Exodus/
37™ Year of Jehoiachin’s Exile
?*? — Nebuchadnezzar dies; Amel-Marduk becomes King of Babylon
12%25 (or 1224, per LXX) (or 12%27)* — Jehoiachin Released from Custody
» Jeremiah 52:31-34 (cf. 2 Kings 25:27-30)

Probably 549/48 BC = 7™ Year of Nabonidus/908™ Year of the Exodus/
1* Year of Belshazzar, Crown Prince of Babylon260
2*? - Daniel’s Vision about Four Kingdoms
» Daniel 7:1-28

Probably 547/46 BC = 9" Year of Nabonidus/910™ Year of the Exodus/
3" Year of Belshazzar, Crown Prince of Babylon
?%2 - Daniel’s Vision about the Median/Persian and Grecian Empires
» Daniel 8:1-27

> WED/THU 7/8 APR in 572 BC.

% SUN/MON 20/21 MAR (or SAT/SUN 19/20 MAR, per LXX) (or TUE/WED 22/23 MAR) in 560 BC.
Jehoiachin was apparently released as part of the celebration marking the start of Amel-Marduk’s 1% Year.
60 From about the 7™ Year of Nabonidus onward, Belshazzar ruled Babylon while his father remained at
the Arabian oasis of Tema. This is why Belshazzar could only offer Daniel the third place in the kingdom,
not the second place, since that was his own position (Daniel 5:16).
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538 BC
537-530 BC
529-522 BC
[522 BC]
521-486 BC
485-465 BC
464-424 BC
423-405 BC
404-359 BC
358-338 BC
337-336 BC

335-330 BC

Chart 13

Regnal Years of the Median/Persian Kings of Babylon

Darius the Mede

Cyrus the Great

Cambyses

Pseudo-Smerdis

Darius

Xerxes”®!

Artaxerxes

Darius II

Artaxerxes II

Ochus (a.k.a. Artaxerxes III)
Arses (a.k.a. Artaxerxes [V

Darius II1

261

double-dated (Egyptian/Jewish) letters found on the Nile island of Elephantine.
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Year Beginning 1*1 in 539 BC = 17" Year of Nabonidus/918™ Year of the Exodus
11™ Year of Belshazzar, Crown Prince of Babylon
7%16°%
Daniel Prophesies the Imminent Capture of Babylon
» Daniel 5:1-29
Darius the Mede*® (62 years old) Captures Babylon for Cyrus the Persian
» Daniel 5:30-31
8+3°* _ Cyrus the Persian Enters Babylon With Great Pomp
8*? — Darius the Mede Appoints Satraps, Including Daniel*®’
» Daniel 6:1-2
?%2 - Daniel Miraculously Rescued from the Lion Pit
» Daniel 6:3-28

Year Beginning 1*1 in 538 BC = 1* Year of Darius the Mede/
919™ Year of the Exodus/
68™ Year of Daniel's Captivity/
50™ Year of Jerusalem's Desolation
?2%? - Gabriel Informs Daniel about the Timing of Messiah’s Coming*®®
» Daniel 9:1-27
8+?2°"_ Darius the Mede dies™®

Year Beginning 1*1 in 537 BC = 1* Year of Cyrus/920™ Year of the Exodus
?%2 - Cyrus Issues a Decree Permitting the Rebuilding of the Temple
» Ezra 1:1-11 (cf. 2 Chronicles 36:22-23)
?%? — Many Judeans Return with Zerubbabel and Jeshua
> Ezra2:1-2a, 64-69
» Psalm 126

Year Beginning 7*1 in 537 BC
7#1°® _ Judeans Reinstate Burnt Offerings on a Rebuilt Altar
» Ezra2:70-3:6

262 According to the Chronicle of Nabonidus. SUN/MON 11/12 OCT in 539 BC.

263 According to the Chronicle of Nabonidus this man was named Gobryas (or Ugbaru). He was Satrap of
Gutium and Darius’ point man in the capture of Babylon.

6% According to the Chronicle of Nabonidus. WED/THU 28/29 OCT in 539 BC.

265 The Chronicle of Nabonidus indicates that Cyrus granted Gobryas the right to govern Babylon on his
behalf, including the appointment of satraps.

2% Daniel’s inquiry rose from the fact Jeremiah prophesied that Babylon would keep Jerusalem and the
Temple desolate for 70 years (Jeremiah 25:8-14 and 29:10). In the clarification of this prophecy, Daniel
also learned the timing of Messiah’s coming and a subsequent desolation of Jerusalem and the Temple, that
by the Romans in AD 70. See Chart 15: The 70 Sabbatical Cycles of Daniel 9:24-27.

267 According to the Chronicle of Nabonidus. 8*1 = FRI/SAT 15/16 OCT in 538 BC.

268 After Gobryas® death, Cyrus added the title "King of Babylon" to his many titles.

** WED/THU 4/5 OCT in 537 BC.
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Year Beginning 1*1 in 536 BC = 2"" Year of Cyrus/921* Year of the Exodus/
70™ Year of Daniel's Captivity/
52" Year of Jerusalem's Desolation
2#?2" _ Foundation Laid for New Temple
» Ezra3:7-13
7%? — Zerubbabel Refuses the Assistance of Those Living in and around Samaria
» Ezra4:1-3

From 536 BC Until 519 BC — Judean Rebuilding Efforts Impeded
» Ezra4:4-5,24

Year Beginning 1*1 in 535 BC = 3" Year of Cyrus/922"" Year of the Exodus
1*5%"" _Daniel Begins a Prolonged Fast
» Daniel 10:1-3
1*24*”* — Daniel Experiences His Final Vision
» Daniel 10:4-12:13

Year Beginning 7*1 in 535 BC = 125" Sabbatical Year
Year Beginning 7*1 in 534 BC = 18" Jubilee

Year Beginning 7*1 in 521 BC = 127" Sabbatical Year
Year Beginning 1*1 in 520 BC = 2" Year of Darius/937™ Year of the Exodus/
68™ Year of Jerusalem's Desolation
6*1°” — Judeans Urged to Finish the 2™ Temple
» Haggai 1:1-13
6%24*"* — Work on 2™ Temple Resumes
» Haggai 1:14-15
» Ezra5:1-2
7%21°" - Haggai Encourages Israel
» Haggai 2:1-9
?%2 — Tattenai Writes to Darius about the Rebuilding Project
» Ezra5:3-17
8%2%7° _ Zechariah Warns Israel
» Zechariah 1:1-6
9%24°77 Haggai Encourages Israel
» Haggai 2:10-23
11%24%” - Visions of Zechariah
» Zechariah 1:7-6:15

210 1%] = SAT/SUN 28/29 APR in 536 BC.
271 SAT/SUN 23/24 MAR in 535 BC.

22 THU/FRI 11/12 APR in 535 BC.

23 MON/TUE 28/29 AUG in 520 BC.

274 WED/THU 20/21 SEP in 5120 BC.

2> MON/TUE 16/17 OCT in 520 BC.

276 @1 = THU/FRI 26/27 OCT in 520 BC.
277 SUN/MON 17/18 DEC in 520 BC.

28 WED/THU 14/15 FEB in 519 BC.
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Chart 14
Census of Returnees in 537 BC

Nehemiah 7:5 makes it clear that Nehemiah 7:6-68 was a copy of Ezra 2:1-69. Variants between these
two texts are good examples of the most common type of scribal error, involving long lists of names and/or

numbers. The Nehemiah variants are shown in parentheses

The main leaders of this return were Zerubbabel, Jeshua, Nehemiah, Seraiah (Azariah), Reelaiah
(Nahamani), Mordecai, Bilshan, Mispar (Mispereth), Bigvai, Rehum (Nehum), and Baanah.

A. Israelis

Ancestral City or Village Census
Parosh 2,172
Shephatiah 372
Arah 775 (652)

Pahath-moab,
Of the sons of Jeshua and Joab

2,812 (2,818)

Elam 1,254
Zattu 945 (845)
Zaccai 760
Bani (Binnui) 642 (648)
Bebai 623 (628)
Azgad 1,222 (2,322)
Adonikam 666 (667)
Bigvai 2,056 (2,067)
Adin 454 (655)
Ater of Hezekiah 98
Bezai 323 (324)
Jorah (Hariph) 112
Hashum 223 (328)
Gibbar (Gibeon) 95
Bethlehem 123
Netophah 56
Bethlehem 123
(Total for Bethlehem and Netophah) (188)
Anathoth 128
(Beth-)Azmaveth 42
Kiriath-arim, Chephirah, and Beeroth 743
Ramah and Geba 621
Michmas 122
Bethel and Ai 223 (123)
(The other) Nebo 52
Magbish 156 (None Given)
The other Elam 1,254
Harim 320
Lod, Hadid, and Ono 725 (721)
Jericho 345
Senaah 3,630 (3,930)
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B. Priests

Clan Name Cenus
Jedaiah of the house of Jeshua 973
Immer 1,052
Pashhur 1,247
Harim 1,017
C. Levites

Clan Name Census
Levitical Leaders:
Jeshua and Kadmiel of Hodaviah (Hodevah) 74
Singers: Clan Asaph 128 (148)
Gatekeepers:
Shallum, Ater, Talmon, Akkub, Hatita and Shobai 139 (138)
Temple Servants:
Ziha, Hasupha, Tabbaoth, Keros, Siaha (Sia), Padon, Lebanah (Lebana), Hagabah
(Hagaba), Akkub, Hagab (not in Nehemiah), Shalmai, Hanan, Giddel, Gahar,
Reaiah, Rezin, Nekoda, Gazzam, Uzza, Paseah, Besai, Asnah (not in Nehemiah),
Meunim, Nephisim (Nephushesim), Bakbuk, Hakupha, Harhur, Bazluth (Bazlith),
Mehida, Harsha, Barkos, Sisera, Temah, Neziah and Hatipha
“Solomon’s Servants”:
Sotai, Hassophereth (Sophereth), Peruda (Perida), Jaalah (Jaala), Darkon, Giddel,
Shephatiah, Hattil, Pochereth-hazzebaim and Ami (Amon) 392
D. Undocumented Levites and Priests

Clan Name Census
Undocumented Levites:
Delaiah, Tobiah and Nekoda 652 (642)

Undocumented Priests:
Habaiah
Descendants of Barzillai the Gileadite

None Given

E. Overall Totals

Census
Total Men Counted in Census 42,360
Personal Servants, Male and Female 7,337
Non-Temple Singers, Male and Female 200 (245)
Horses 736
Mules 245
Camels 435
Donkeys 6,720
Gold, in drachmas™” 61,000
Silver, in minas™ 5,000
Sets of priestly clothing 100

1 drachma or daric = 40 days of wages for a common worker.

0 1 mina = approximately 1.25 pounds (weight).
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Probably 519/18 BC = 3" Year of Darius/938™ Year of the Exodus
?*? — Darius Replies to Tattenai about the Rebuilding Project
» Ezra 6:1-13

Year Beginning 1*1 in 518 BC = 4™ Year of Darius/939™ Year of the Exodus/
70™ Year of Jerusalem's Desolation®'
9%4%2 _ Instructions Regarding Fasts Commemorating the Temple’s Desolation
» Zechariah 7:1-8:23

Year Beginning 1*1 in 516 BC = 6™ Year of Darius/941% Year of the Exodus/
72" Year of Jerusalem's Desolation
12#3°** - Temple Construction Completed
» Ezra 6:14-18

Year Beginning 1*1 in 515 BC = 7" Year of Darius/942"" Year of the Exodus
1*14-227 - Passover/Unleavened Bread Observed
» Ezra 6:19-22

Other Prophecies of Zechariah
» Zechariah 9:1-14:21

Early in the Reign of Xerxes - Enemies of Judah Lodge Another Official Complaint™
> Ezra4:6

Year Beginning 7*1 in 484 BC = 3" Year of Xerxes (Jewish)

Year Beginning 1*1 in 483 BC = 3"! Year of Xerxes /974™ Year of the Exodus
2%? - Xerxes Deposes Queen Vashti
» Esther 1:1-22

Year Beginning 7*1 in 481 BC = 6™ Year of Xerxes (Jewish)

Year Beginning 1*1 in 480 BC = 6™ Year of Xerxes/977™ Year of the Exodus
Xerxes Decides to Replace Vashti
» Esther 2:1-15

21 According to Zechariah 7:5.

2 FRI/SAT 6/7 DEC in 518 BC.

3 WED/THU 9/10 FEB in 515 BC.

> WED/THU 20/21 — THU/FRI 28/29 APR IN 515 BC.

2% This may explain Mordecai’s insistence that Esther keep her Jewish heritage a secret (Esther 2:10).
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Year Beginning 7*1 in 480 BC = 7™ Year of Xerxes (Jewish)
10%?°%° _ Esther Presented to Xerxes
» Esther 2:16
?2*? — Xerxes Officially Replaces Vashti with Esther
» Esther 2:17-20
Before the End of the Year - Xerxes Departs Susa for Sardis*®’
Year Beginning 1*1 in 479 BC = 7" Year of Xerxes/978™ Year of the Exodus
Year Beginning 7*1 in 479 BC = 8" Year of Xerxes (Jewish)
11%29*% _ Xerxes Departs Sardis for His Disastrous Invasion of Greece™

Probably 478/77 BC = 8™ Year of Xerxes/979™ Year of the Exodus
2%9 _ Mordecai Informs Xerxes of an Assassination Plot**°
» Esther 2:21-23

Year Beginning 7*1 in 475 BC = 12" Year of Xerxes (Jewish)
?%2 - Haman Decides To Purge the Kingdom of All Jews
» Esther 3:1-6

Year Beginning 1*1 in 474 BC = 12" Year of Xerxes/983"™ Year of the Exodus
1*1*' — Haman Determines the Date for His Purge
» Esther 3:7
1*13%° — Haman Convinces Xerxes to Authorize His Purge
» Esther 3:8-15
3%20*" - Mordecai Warns Esther about the Purge Order
» Esther 3:16-4:17
3%22%* _ Esther Petitions Xerxes for a Special Audience
» Esther 5:1-14
3%23%° - Haman Executed and the Jews Given the Right of Preemptory Defense
» Esther 6:1-8:17

Year Beginning 7*1 in 473 BC = 13" Year of Xerxes (Jewish)
12%13-15"° — Jews Defend Themselves Against Haman’s Purge
» Esther 9:1-32

286 10*] = SUN/MON 2/3 DEC in 480 BC.

27 Herodotus’ The Histories, 7.20.

% Dated by a total solar eclipse on 17 February 478 BC.
28 Herodotus’ The Histories, 7.37.

% This plot probably arose when Xerxes returned from his humiliating defeat by the Greeks in 478 BC.
21 TUE/WED 3/4 APR in 474 BC.

22 SUN/MON 15/16 MAR in 474.

23 THU/FRI 21/22 JUN in 474 BC.

24 SAT/SUN 23/24 JUN in 474 BC.

295 SUN/MON 24/25 JUN in 474 BC.

2% WED/THU 5/6 — FRI/SAT 7/8 FEB in 473 BC.
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473-465 BC = Remainder of Xerxes’ Reign
Mordecai Functions as Xerxes Advisor
> Esther 10:1-3

An Anonymous Psalm
» Psalm 102

Year Beginning 7*1 in 458 BC = 137" Sabbatical Year/
7™ Year of Artaxerxes (Jewish)

Year Beginning 1*1 in 457 BC = 8" Year of Artaxerxes/1001* Year of the Exodus

1*1%°" - Ezra Commissioned to Rebuild Jerusalem

» Ezra7:1-7,9-26

1*? - Ezra Assembles Leading Men of Israel to Return to Jerusalem

» Ezra7:27-8:15

1*10°°® - Ezra Proclaims a Fast and Accounts for the Sacred Items

» FEzra 8:16-30

1*11%° — Sabbath Rest

1*12°% - Ezra Departs for Jerusalem

» Ezra 8:31

5%1°°. Ezra Arrives at Jerusalem

» Ezra7:8

5%4°%2 _ Ezra Accounts for Sacred Items

» FEzra 8:32-36

Year Beginning 7*1 in 457 BC = 8" Year of Artaxerxes (Jewish)
?%? — Ezra Orders the Walls of Jerusalem Rebuilt’”
» [Per Ezra 4:13-14]
?%? - The Enemies of the Jews Warn Artaxerxes That Jerusalem Is Being Rewalled
» Ezra4:7-16
9+18°* _ Ezra Inquires of Yahweh Regarding the Issue of Mixed Marriages
» Ezra9:1-10:8
9%20°" — Ezra Establishes an Investigation Committee
» Ezra 10:9-15
10*1°% - Investigative Committee Convenes
» Ezra10:16

7 TUE/WED 26/27 MAR in 457 BC.

28 THU/FRI 4/5 APR in 457 BC.

2 FRI/SAT 5/6 APR in 457 BC.

3% SAT/SUN 6/7 APR IN 457 BC.

SN TUE/WED 23/24 JUL in 457 BC.

392 FRI/SAT 26/27 JUL in 457 BC.

3% This event marks the starting point for Daniel’s 70 Sabbatical Cycles.
394 FRI/SAT 6/7 DEC in 457 BC.

395 SUN/MON 8/9 DEC in 457 BC.

3% TUE/WED 17/18 DEC in 457 BC.
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Chart 15
The 70 Sabbatical Cycles of Daniel 9:24-27

In my estimation, there are two keys to understanding this fascinating passage of Scripture - first, the
“sevens” being referred to by Gabriel are Sabbatical cycles and not just seven-year periods; and second, the
decree mentioned in verse 25 was made by Ezra.

When this prophecy came to Daniel in 538 BC, he was an old man who had been living in Babylon
since his capture by the Babylonians 68 years earlier. After Babylon fell to the Median/Persian Empire,
Daniel immediately turned his attention to Jeremiah’s prophecy that Jerusalem’s desolation would only last
70 years (Jeremiah 25). Perhaps Daniel hoped for divine confirmation that this time limit was to be
counted from the start of his own exile and that it was now nearing completion. Instead, the aged prophet
learned about another, future desolation of Jerusalem, which would follow the arrival of a Jewish king
called Messiah.”"’

Here then, is my understanding of the major components of this prophecy

Prophecy Fulfillment

Decree to Rebuild Jerusalem and Its Walls Ezra Decreed the Rebuilding of Jerusalem and Its Walls
in 457 BC
(Ezra 7:6; 9:9; 4:6-23)

This decree came at the end of one Sabbatical Cycle and
at the beginning of another.

7 Sabbatical Cycles for Rebuilding Jerusalem Fall of 457 BC — Fall of 408 BC

62 Sabbatical Cycles until Messiah Fall of 408 BC — Fall of AD 27

The 70™ Sabbatical Cycle Fall of AD 27 — Fall of AD 34

Messiah to be cut off during the 70™ Cycle. Jesus was crucified in the Spring of AD 33.
Sacrifices to end. This ended the need for sacrifice (Cf. Hebrews).

After Messiah, Jerusalem and the Temple were | After Jesus, Jerusalem and the Temple were made
to be made desolate. desolate (in AD 70) by the Romans.

Jesus predicted this event in his “Olivet Discourse,”
even citing Daniel 9:26-27.
(Matthew 24:4-28//Mark 13:5-23//Luke 21:10-24).

7 Hebrew: masiyakh, from the verb mashakh ("to anoint with olive oil"), in reference to a formal
ceremony of consecration used to designate Israeli priests, kings and prophets.
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Year Be%inning 1*1 in 456 BC = 9™ Year of Artaxerxes/1002" Year of the Exodus
1*1°*® — Investigative Committee Reports Its Findings
» Ezra 10:17-44
?*? - Artaxerxes Orders that Work on Jerusalem’s Wall Cease Immediately
» Ezra4:17-23

Year Beginning 1*1 in 445 BC = 20" Year of Artaxerxes/1012" Year of the Exodus
Year Be%inning 7#1 in 445 BC = 20™ Year of Artaxerxes (Jewish)

9%2°%” _ Nehemiah Responds to Reports on Conditions in Jerusalem

» Nehemiah 1:1-11

Year Be%'nning 1*1 in 444 BC = 21" Year of Artaxerxes/1013™ Year of the Exodus
1*2°'_ Nehemiah Commissioned to Rebuild Jerusalem’s Walls
» Nehemiah 2:1-8
Probably in the 4™ Month - Nehemiah Inspects the Walls Shortly After His Arrival
» Nehemiah 2:9-16
5%4-6*25"'" - Walls Rebuilt in 52 Days
» Nehemiah 2:17-6:19
2%? - Nehemiah’s Census of Judah®'?
» Nehemiah 7:1-5, 70-73a

Year B3el%inning 7+1 in 444 BC = 139™ Sabbatical/21* Year of Artaxerxes (Jewish)
7*1
Wall Dedicated
» Nehemiah 12:27-47
Ezra Reads the Book of Deuteronomy to the Assembly
» Nehemiah 7:73b-8:12
» Nehemiah 13:1-3
7%2°"° _ Ezra Continues Reading to the Assembly
» Nehemiah 8:13-15
7%15-22°1% - Tabernacles Celebrated
» Nehemiah 8:16-18
7+24°'7 - Reestablishment of the Covenant
» Nehemiah 9:1-12:26

314

3% SAT/SUN 15/16 MAR in 456 BC.

399 9%] = FRI/SAT 5/6 DEC in 445 BC.

310 1% = THU/FRI 2/3 APR in 444 BC.

SNERI/SAT 31 JUL/1 AUG — SUN/MON 20/21 SEP in 444 BC.

312 Nehemiah recites Zerubbabel’s earlier census, but supplies no information from his own census. See
Chart 14: Census of Returnees in 537 BC.

13 FRI/SAT 25/26 SEP in 444 BC.

3% This was done in accordance with Moses’ own instructions in Deuteronomy 31:10-13, and marks the
beginning of a Sabbatical Year.

315 SAT/SUN 26/27 SEP in 444 BC.

316 FRI/SAT 9/10 — FRI/SAT 16/17 OCT in 444 BC.

7 SUN/MON 18/19 OCT in 444 BC.
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Some More Anonymous Psalms
» Psalm 146-150

Year Beginning 1*1 in 433 BC = 32" Year of Artaxerxes/1024™ Year of the Exodus
Year Beginning 7*1 in 433 BC = 32"" Year of Artaxerxes (Jewish)

Nehemiah Returns to Babylon

» [Per Nehemiah 13:6a]

Between Nehemiah’s 1% and 2" Tenure as the Persian Governor of Judah
Eliashib Permits Tobiah to Live in the Temple
> Nehemiah 13:4-5

Mé' é( HJ is the final Proplﬁetic writing of the Old T estament Perioc{‘ Jt reflects covenantal
abuses (such as those corrected bg Nehemiah c{uring his 7_“(J tenure as (Jovernor of Judah) and

Proplﬂesies the coming of an E_Ijjal%lil(e Predecessor to the Messiah.
» Malachi 1:1-4:6

During Nehemiah’s 2" Tenure as the Persian Governor of Judah
Nehemiah Evicts Tobiah from the Temple
» Nehemiah 13:6b-9
Nehemiah Incensed by Many Violations of the Covenant
» Nehemiah 13:10-30

Well done!

You have now comPIetecl 30urjourney through the Old Testament! ] have no doubt that you

CliSCOVCT‘SCl a !Ot O{: t}’nngs gOU never l(ﬂCW bC]COFC, anc{ PCFl"IaPS eriSCOVCer a Few gOU !’rac{ Forgottcn‘

Now 3ou’re reac{\zj to move into the New Testamcnt. KCCP your eyes open for xcrcquent

references or allusions to the Olcl Testament Perioc].
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THELIFEOF CHRIST

The four Gospels were written bg different authors, to different audiences, at different times and
with different purposes in mind. ]t is very imPor’cant to consider these contextual facts when reading
each of them. That is whg you will be directed later to read all four gospels, in their entirety, at the

Pofn’c in the overall New T estament c!'lronologg where | believe theg were written.

However, | am also of the very strong oPinion that there is great value in reac{ing t!ﬂrough the life of
Christ in a harmonizcc{, chronologica| manner, sccing the tcachings and acts of Jcsus in their own
historical context. [or this reason, you will begin gourjoumeg througl—u the New | estament with a

harmonized reac{ing through Jcsus’ ife and ministry, based on my own research.

As was the case in your Old T estament readings, you will be given a Primarg reacling for each

event. Rexcercnccs for Para”el accounts are included Parenthetica”y.

Perhaps the Year Beginning 1*1 in 9 BC = 1448™ Year of the Exodus
Perhaps During the 12" Month®'® - Conception of John in Judea®"
» Luke 1:5-25

Perhaps the Year Beginning 1*1 in 8 BC = 1449™ Year of the Exodus
1 JUL 8 BC — The 5-Year Imperial Census Was Due Within a Year of This Date®*’
Perhaps During the 6™ Month>*' - Conception of Jesus at Nazareth®**
» Luke 1:26-38
Perhaps During the 7" - 9™ Months - Mary Visits Elizabeth in Judea®>
» Luke 1:39-56
Perhaps During the 9™ Month>** - Birth of John in Judea
» Luke 1:57-80
After Mary's Return to Nazareth - Joseph Takes Mary as His Wife
» Matthew 1:18-24

318 12%] = TUE/WED 11/12 FEB in 8 BC.

9 See my note about the timing of Zechariah's service in the Abijah Division of Priests on
Chart 11: David's Organization of the Kingdom.

320 Roman records indicate that there was a regular, five-year census cycle during the time of Augustus and
Tiberius. These censuses were apparently carried out during the emperor's annual term as princeps senatus,
which ran from 1 July until 30 June.

1 6*%1 = THU/FRI 7/8 AUG in 8 BC.

322 This dating is based on my own research into the phrase “in the sixth month” as used in Luke 1:26. The
Greek construction appears to be a technical reference to the 6™ Month of the Jewish year, using definite
articles with both the word “sixth” and the word “month.” In direct contrast, Luke 1:36 gives the current
length of Elizabeth’s pregnancy as “the sixth month,” using no definite article whatsoever.

333 According to Luke 1:56, Mary remained with Elizabeth for about three month. It is very likely that she
stayed until after the birth of John.

9% = MON/TUE 3/4 NOV in 8 BC.
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Chart 16
The First Ten Roman Emperors325

Octavian (a.k.a. Augustus®’®) March 44 BC - 19 August AD 14
Tiberius August AD 14 - 16 March AD 37°*
Gaius (a.k.a. Caligulaszg) March AD 37 - 24 January AD 41
Claudius January AD 41 - 13 October AD 54
Nero October AD 54 — 9 June AD 68
Galba June AD 68 — 15 January AD 69
Otho January AD 69 — April AD 69
Vitellius April AD 69 — 21 December AD 69
Vespasian 1 July AD 69**° - 23 June AD 79
Titus June AD 79 - 1 September AD 81

335 The specific dates listed are those given by ancient historians. Because of significant differences
between the ancient Roman calendar and that used today, these dates do not exactly coincide with modern
style dating.

326 «Revered One,” a title conferred on him by the Senate in 27 BC.

327 Beginning on 13 January 27 BC, Augustus adopted the practice of exercising authority in ten-year grants
from the Roman Senate. The years of each dekete (Greek for “ten years”) were reckoned in accordance
with his authority as Tribune, exercised annually, 1 July through 30 June. Augustus' fifth and final dekete
began on 1 July AD 13.

328 Because the years of Tiberius’ authority were patterned after those of Augustus, I am certain that his 15™
Year began on 1 July AD 28 (Luke 3:1). Contrary to the theories of many modern historians, the ancient
records indicate no overlap between the regnal years of Augustus and Tiberius.

329 “Little Boot” was a name given to Gaius as a child because he grew up among the Roman troopers,
often wearing a miniture uniform.

3% On this date the Roman Legions of Egypt swore their allegiance to Vespasian.
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Perhaps the Year Beginning 1*1 in 7 BC = 1450™ Year of the Exodus
Perhaps During the 1° Month™'
Joseph and Mary Travel to Bethlehem for an Imperial Census
> Luke 2:1-5%
1¥14-21 = Passover/Unleavened Bread’”’
Perhaps During the 2" Month?**
2%? _ Birth of Jesus in Bethlehem™
» Luke 2:6-21 (cf. Matthew 1:25)
Perhaps During the 3" Month**°
3*8 = Pentecost™’
40 Days After His Birth - Jesus Dedicated at the Temple
» Luke 2:22-38
30 JUN 7 BC — The 5-Year Imperial Census Was To Be Completed By This Date

Probably During 6 or 5 BC**®
?*? - The Magi Consult with King Herod at Jerusalem
» Matthew 2:1-8
Probably the Next Day (After Sunset)
The Magi Present Their Gifts to Jesus at a House in Bethlehem
» Matthew 2:9-12
Joseph Immediately Takes Mary and Jesus to Egypt
» Matthew 2:13-15
?%2 - Herod Orders the Slaughter of All Baby Boys in the Bethlehem Area
» Matthew 2:16-18

»1'1*] = WED/THU 1/2 APR in 7 BC.

32 1 interpret Luke 2:2 as, "This was an enrollment previous to that which happened while Quirinius was
governing Syria." The enrollment carried out in AD 6 by Quirinius was necessitated by the removal of
Archelaus as Ethnarch, the subsequent absorption of his former territories into the province of Syria and the
appointment of Coponius as the first Pracfect of Judea. It effectively marked the beginning of direct
Roman rule over the Jewish nation and sparked a Jewish resistance movement that continued right through
the destruction of Jerusalem 64 years later. It is not surprising that Luke uses it as a chronological marker,
indicating that the enrollment he was writing about predated the infamous enrollment.

3 TUE/WED 14/15 - TUE/WED 21/22 APR in 7 BC. Perhaps Joseph and Mary's inability to secure
lodging at Bethlehem was due to the huge crowds that gathered in and around Jerusalem during the spring
festivals of Passover/Unleavened Bread and Pentecost.

2% = THU/FRI 30 APR/1 MAY in 7 BC.

335 Clement’s Stromata 1.21 (written in Alexandria around 200) references the conviction of some that
Jesus was born on either 24 or 25 Pharmuthi (the 8" Egyptian month) or 25 Pachons (the 9™ Egyptian
month). At the time of Jesus’ birth, these dates occured in mid-April and mid-May, the latter being exactly
where a conception date in the Jewish 6™ Month would place it. It is interesting to note that the
Constitutions of the Holy Apostles 5.13 (written after the Stromata, but before the 6™ Century) orders that
the birthday of Christ be celebrated on the 25" day of the 9™ (Jewish) month — in my estimation a
misapplication of the earlier Egyptian date. Since 9*25 in the Jewish calendar almost always falls during
the Roman month of December, it was only one more, small step to our modern celebration of 25
December.

3 3%] = SAT/SUN 30/31 MAY in 7 BC.

*7TSAT/SUN 6/7 JUN in 7 BC.

3% Based on the fact that something said by the Magi caused Herod to think that the child he wanted dead
might have been born as much as two years earlier (Matthew 2:16).
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Year Beginning 1*1 in 5 BC = 1452"" Year of the Exodus
1 JAN 4 BC = Herod’s 34™ (37™) Year as “King of the Jews”*”
Late in the 12™ Month**’ - Herod Dies at Jericho/Accession of Archelaus®"'

Year Beginning 1*1 in 4 BC = 1453" Year of the Exodus
Perhaps Early in the 1 Month
Joseph Prepares to Take Mary and Jesus Back to Judea
» Matthew 2:19-20
Archelaus Ends a Riot With Extreme Violence™*
Joseph Decides to Take Mary and Jesus to Nazareth Instead
» Matthew 2:21-23 (cf. Luke 2:39-40)
1*14-21 = Passover/Unleavened Bread®*

Year Beginning 1*1 in 5 = 1462"" Year of the Exodus
Year Beginning 7*1 in 5 = 203" Sabbatical Year
1 JAN 6 = Archelaus’s 10™ Year as Ethnarch

Year Beginning 1*1 in 6 = 1463™ Year of the Exodus
Probably During the Summer
Judea Made Part of the Roman Province of Syria®**
Judas of Galilee Becomes the Leader of the Jewish Resistance Movement
Year Beginning 7*1 in 6 = 29™ Year of Jubilee
Sometime After SEP in 6 - Annas Becomes High Priest

345

346

Perhaps the Year Beginning 1*1 in 7 = 1464™ Year of the Exodus
1*14-22 = Passover/Unleavened Bread™"’
1%#? - Jesus (12 years old) Left Behind at Jerusalem
» Luke 2:41-52

339 As a Roman appointee, Herod’s reign was reckoned in accordance with the Roman civil year. He was
appointed “King of the Jews” by the Roman senate in 40 BC (Antiquities 14.14.5), a date made certain by
the citation of both the Olympiad and Roman Consuls. He actually took possession of Jerusalem in the
summer of 37 BC (Antiquities 14.16-15.1), a date also made certain by the citation of several chronological
markers. Because of these facts, Josephus acknowledged that there were two methods of dating Herod's
reign, although he seemed to prefer the method which began in 37 BC.

4912%] = MON/TUE 26/27 FEB in 4 BC.

! In the final days of his life, Herod left Jerusalem and went to Jericho, where he died (Antiquities 17.6.5).
His death came shortly after he removed Matthias from the priesthood on 12*15, a date made certain by a
lunar eclipse that occurred just after midnight on 13 MAR in 4 BC (Antiquities 17.6.4).

2 Antiquities 17.9.3. This blood-letting at Jerusalem would certainly explain the fearful response of
Joseph when he learned that Archelaus had replaced his father as the ruler of Judea (Matthew 2:22).

** TUE/WED 10/11 — TUE/WED 17/18 APR in 4 BC.

4 This change was brought about by Augustus's banishment of Archelaus after repeated complaints about
his cruel style of governance (Antiquities 17.13.2).

35 Quirinius (Luke 2:2) was sent from Rome with instructions to oversee all aspects of absorbing
Archelaus's former holdings into Syria, including the establishment of direct taxation of the Jews. It was
this assessment procedure that gave birth to the resistance (Antiquities 18.1; Acts 5:37).

346 Coponius was the first Roman prefect of Judea. It was he who first appointed Annas as High Priest in
the 37" Year of Caesar's Victory at Actium (Antiquities 18.2.1; Luke 3:2).

* WED/THU 20/21 ~-WED/THU 27/28 APR in 7.
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Year Beginning 1*1 in 28 = 1485™ Year of the Exodus
1 JUL 28 = 15™ Year of Tiberius Caesar
Beginning in the 15™ Year of Tiberius
John Begins His Ministry in the Judean Wilderness
» Luke 3:1-6 (cf. Matthew 3:1-6; Mark 1:2-6)
John Rebukes the Pharisees and Sadducees
» Luke 3:7-9 (cf. Matthew 3:7-10)
John Instructs the Crowds in Acts of Repentance
» Luke 3:10-14
John Proclaims the Coming of Messiah/Christ
» Luke 3:15-18 (cf. Matthew 3:11-12; Mark 1:7-8)

Year Beginning 1*1 in 29 = 1486™ Year of the Exodus

Perhaps During the 10™ Month®*® - John Immerses Jesus®*’

» Matthew 3:13-17 (cf. Mark 1:9-11; Luke 3:21-23a)

During a 40 Day Period After Jesus' Immersion>’ - Jesus Tempted by Satan

» Matthew 4:1-11 (cf. Mark 1:12-13; Luke 4:1-13)

During the Remainder of the Year
First Day - John Answers Questions from Priests and Levites at Bethany in Perea
» John 1:19-28
Next Day - John Testifies to His Disciples about His Recognition of Christ
» John 1:29-34
Next Day - John Identifies Jesus as the Christ to Two of His Own Disciples
» John 1:35-42
Next Day - Jesus and His New Disciples Depart for Galilee
» John 1:43-51
Third Day Thereafter - Jesus Arrives for a Wedding at Cana in Galilee
» John 2:1-2
Sometime During the Wedding Feast - Jesus Turns Water into Wine
» John 2:3-11
After the Wedding Feast - Jesus Goes With His Family to Capernaum in Galilee
» John 2:12

¥ 10*1 = SUN/MON 25/26 DEC in 29. Stromata 1.21 indicates that the followers of Basilides taught
Jesus was immersed on 15 Tubi (the 5" Egyptian month) = 10*4 (WED/THU 28/29 DEC in 29). This
timing agrees well with what is known about Jesus' itinerary in the Gospels.

91, as I believe the ancient evidence indicates, Jesus was born in the spring of 7 BC and immersed in the
winter of 29, he would have been about 35 years old at the time he began his ministry. This fits well with
Luke’s vague statement that he was “about thirty” (cf. the modern American slang of “thirtysomething’) at
the time of his immersion (Luke 3:23).

%0 perhaps 10*4 - 11*14 (WED/THU 28/29 DEC in 29 — SUN/MON 5/6 FEB in 30 BC).
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Year Beginning 1*1 in 30 = 1487™ Year of the Exodus
1*14-21 = Passover/Unleavened Bread’”'
Jesus Cleanses the Temple at Passover
» John 2:13-22
Many Put Their Faith in Jesus
» John 2:23-25
Jesus Speaks to Nicodemus about the New Birth
» John 3:1-21
During the Spring, Summer and Fall - Jesus Makes Many Disciples in Judea
» John 3:22-36
During the 11" and 12" Months>
John the Immerser Arrested by Herod
» Luke 3:19-20 (cf. Matthew 14:3-5; Mark 6:17-20)
Jesus Decides to Return to Galilee®*
» John 4:1-3 (cf. Matthew 4:12; Mark 1:14a)
Jesus Ministers Two Days at Sychar in Samaria
» John 4:4-44
Sabbath - Jesus Nearly Stoned at Nazareth
> Luke 4:16-30
While at Cana, Jesus Heals a Boy in Capernaum
> John 4:45-54
During the Next Week
Jesus Moves to Capernaum
» Matthew 4:13-17 (cf. Mark 1:14b-15; Luke 4:31a)
Jesus Provides a Miraculous Catch of Fish and Recalls’™ Four of His
Disciples
» Luke 5:1-10a (cf. Matthew 4:18; Mark 1:16)
» Mark 1:17-20 (cf. Matthew 4:19-22; Luke 5:10b-11)
Next Sabbath
Jesus Expels a Demon during a Synagogue Teaching Service
» Mark 1:21-28 (cf. Luke 4:14-15, 31b-37)
Jesus Heals Simon’s Mother-in-law
» Mark 1:29-31 (cf. Matthew 8:14-15; Luke 4:38-39)
First Day of the Week (Beginning at Sunset)
Jesus Heals Many Others at Being Brought to Simon’s House
» Mark 1:32-34 (cf. Matthew 8:16-17; Luke 4:40-41)
Jesus Tells Simon He Intends to Depart on a Preaching Tour
» Mark 1:35-39 (cf. Luke 4:42-44; Matthew 4:23)

' THU/FRI 6/7 — THU/FRI 13/14 APR in 30.

32 This cleansing took place during the forty-sixth anniversary year (John 2:20) of Herod the Great’s
Sanctuary renovations, which were completed in the summer of 18 BC (Antiquities 15:11).

33 11*%1 = SAT/SUN 13/14 JAN and 12*1 = MON/TUE 11/12 FEB in 31.

334 Jesus left for Galilee roughly four months before Pentecost [3*9 (SAT/SUN 19/20 MAY in 31)], the
official beginning of the wheat harvest (John 4:35). Scripture gives two reasons for his departure from
Judea — first, the arrest of the Immerser by Herod; and second, that the Pharisees realized he was making
even more disciples than the Immerser.

355 This is a “recall” because these four men had begun their relationship with Jesus just over a year earlier.
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Year Beginning 1*1 in 31 = 1488™ Year of the Exodus
Probably 1*14-21 = Passover/Unleavened Bread? - Festival Visit to Jerusalem®°
» John 5:1-47
Probably During the Spring and Summer
Sabbath - Pharisees Confront Jesus about Breaking Sabbath™’
» Luke 6:1-5 (cf. Matthew 12:1-8; Mark 2:23-28)
Next Sabbath - Pharisees Confront Jesus about Sabbath Healing
» Luke 6:6-11 (cf. Matthew 12:9-14; Mark 3:1-6)
During the First Part of the Next Week - Great Crowds Gather to Jesus
» Mark 3:7-12 (cf. Matthew 4:24-25; 12:15-16; Luke 6:17b-19)
Probably the Third Day of the Week (Beginning at Sunset)
After a Night of Prayer, Jesus Appoints Twelve of His Disciples as Apostles
» Mark 3:13-19a (cf. Matthew 5:1a; Luke 6:12-16)
The So-called “Sermon on the Mount™>®
> Luke 6:17a
» Matthew 5:1b-2 (cf. Luke 6:20a)
Jesus Pronounces Blessings and Woes
» Matthew 5:3-12 (cf. Luke 6:20b-23)
» Luke 6:24-26
Jesus Likens His Disciples to Salt and Light
» Matthew 5:13-14
» Matthew 5:15 (cf. Luke 11:33)
» Matthew 5:16
Jesus Urges Righteousness Surpassing the Legalism of the Pharisees
» Matthew 5:17-20
In Personal Relationships
» Matthew 5:21-24
» Matthew 5:25-26
In Marriage and in Oaths
» Matthew 5:27-37
In Retaliation
» Matthew 5:38-42 (cf. Luke 6:29-30)
Toward Enemies
» Matthew 5:43-48 (cf. Luke 6:27-28, 32-36)
In Giving Alms, in Prayer and in Fasting
» Matthew 6:1-8

3¢ MON/TUE 26/27 MAR — TUE/WED 3/4 APR in 31 BC. The festival is not specifically identified as
Passover/Unleavened Bread, although this designation certainly fits John's chronological context.

7 Because the disciples were eating ripe grain from an un-harvested field, this event must have occurred
during the harvest season.

3%% The traditional title for this part of Matthew's gospel is somewhat of a misnomer. Jesus' remarks were
actually delivered to the people as they stood on a piece of level ground on the side of the mountain from
which Jesus and his newly appointed apostles had just descended. In addition, interrelated passages from
elsewhere in Matthew, Mark and Luke indicate a great deal of interaction during this "sermon."
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31/32 = 1488™ Year of the Exodus (continued)
Probably During the Spring and Summer (continued)
Probably the Third Day of the Week (continued)
Interaction During the So-called “Sermon on the Mount”

Disciples Ask Jesus To Teach Them How To Pray
» Luke 11:1
» Matthew 6:9-15 (cf. Luke 11:2-4)
» Matthew 6:16-18
Prompted by a Request from the Crowd, Jesus Warns Against Materialism
» Luke 12:13-21
» Matthew 6:19-34 (cf. Luke 11:34-36; 12:22-34)
Jesus Urges Equitable Treatment of Others
» Matthew 7:1-2 (cf. Luke 6:37-38)
» Luke 6:39-40
» Matthew 7:3-5 (cf. Luke 6:41-42)
» Matthew 7:6
Jesus Urges Persistence in Prayer
» Luke 11:5-8
» Luke 11:9-13 (cf. Matthew 7:7-11)
» Matthew 7:12 (cf. Luke 6:31)
Jesus Urges Care in Pursuing the Path of Righteousness
» Matthew 7:13-14
» Matthew 7:15-20 (cf. Luke 6:43-44)
» Matthew 7:21-27 (cf. Luke 6:46-49)
Crowd Awed by Jesus' Authoritative Teaching
» Matthew 7:28-8:1
» Luke 7:1a
Leper Cleansed at Capernaum
» Matthew 8:2-4 (cf. Mark 1:40-46; Luke 5:12-16)
Centurion’s Servant Healed at Capernaum
» Matthew 8:5-13 (cf. Luke 7:1b-10)
Jesus Eats with Simon the Pharisee
» Luke 7:36 (cf. Luke 11:37)
» Luke 11:38
» Luke 7:37-50
» Luke 11:39-54 (cf. Matthew 23:4, 23-36)
Jesus Supported By Galilee Woman
» Luke 8:1-4
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31/32 = 1488™ Year of the Exodus (continued)
Probably During the Spring and Summer (continued)
Probably the Third Day of the Week (continued)
Events Immediately After the "Sermon on the Mount"
Controversy Arises After Jesus Expels a Demon from a Blind Mute
» Matthew 12:22-24 (cf. Mark 3:22; Luke 11:14-15)
» Mark 3:19b-21
» Matthew 12:25-37 (cf. Mark 3:23-30; Luke 6:43-45; 11:17-23; 12:10)
Pharisees Demand a Sign
» Matthew 12:38-45 (cf. Luke 11:16, 24-26, 29-32)
Jesus’ Family Sends Him a Message through the Crowd
» Matthew 12:46-47 (cf. Mark 3:31-32; Luke 8:19-20)
» Luke 11:27
» Matthew 12:48-50 (cf. Mark 3:33-35; Luke 8:21; 11:28)
Jesus Teaches in Parables, Explaining Them Privately to His Disciples
Luke 8:1-3
Matthew 13:1-9 (cf. Mark 4:1-9; Luke 8:4-8)
Matthew 13:10-11 (cf. Mark 4:10; Luke 8:9-10)
Matthew 13:12 (cf. Mark 4:24a, 25; Luke 8:18)
Matthew 13:13-15 (cf. Mark 4:10-12; Luke 8:9-10)
Matthew 13:16-17 (cf. Luke 10:23-24)
Matthew 13:18-23 (cf. Mark 4:13-20; Luke 8:11-15)
Matthew 13:24-35 (cf. Mark 4:26-34) (cf. Luke 13:18-21)*
Matthew 13:36-52
Jesus Prepares to Sail to the Other Side of the Sea
» Matthew 8:18-22 (cf. Luke 9:57-62)
» Matthew 8:23 (cf. Matthew 13:53; Mark 4:35-36; Luke 8:22)
Probably the Fourth Day of the Week (Beginning at Sunset)
Jesus Calms the Sea
» Matthew 8:24-27 (cf. Mark 4:37-41; Luke 8:23-25)
Jesus Expels a “Legion” of Demons from a Gaderene Demoniac
» Mark 5:1-20 (cf. Matthew 8:28-34; Luke 8:26-39)
Jesus Returns to Capernaum
» Matthew 9:1 (cf. Mark 5:21; 2:1; Luke 8:40)
Healing of the Paralytic Lowered Through the Roof
» Mark 2:2-12 (cf. Matthew 9:2-8; Luke 5:17-26)
Jesus Calls Matthew to Follow Him as an Apostle®®
» Mark 2:13-14 (cf. Matthew 9:9; Luke 5:27-28)

VVVVVVVYVY

359 As would be expected, Jesus apparently retold some of his parables on other occasions.
3% Jesus had designated Matthew as an apostle on the previous morning but now repeats that call at his
Capernaum tax office beside the Sea of Galilee.
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31/32 = 1488™ Year of the Exodus (continued)
Probably During the Spring and Summer (continued)
Probably the Fifth Day of the Week (Beginning at Sunset)
Matthew Hosts a Banquet for Jesus
» Mark 2:15-17 (cf. Matthew 9:10-13; Luke 5:29-32)
Fasting Jews’®' Question Jesus about Fasting
» Mark 2:18-22 (cf. Matthew 9:14-17; Luke 5:33-39)
Resurrection of Jairus® Daughter
» Matthew 9:18-26°%* (cf. Mark 5:22-43; Luke 8:41-56)
Healing of Two Blind Men and a Mute Demoniac
» Matthew 9:27-34
Probably the Next Sabbath - Jesus Makes a Disappointing Visit to Nazareth
» Mark 6:1-6a (cf. Matthew 13:54-58)
Probably During the Summer and/or Fall
Jesus Travels Around Galilee with the Twelve
» Matthew 9:35 (Mark 6:6b)
Jesus Resurrects a Widow’s Only Son at Nain
» Luke 7:11-17
Jesus Sends Out the Seventy [-two]
Luke 10:1
Matthew 9:36-38 (cf. Luke 10:2)
Matthew 10:1-6 (cf. Mark 6:7a; Luke 9:1)
Matthew 10:7-8 (cf. Mark 6:7b; Luke 9:2; 10:9)
Matthew 10:9-10 (cf. Mark 6:8-9; Luke 9:3; 10:4)
Matthew 10:11-13 (cf. Mark 6:10; Luke 9:4; 10:5-8)
Matthew 10:14-15 (cf. Mark 6:11; Luke 9:5; 10:10-12)
Matthew 10:16 (cf. Luke 10:3)
Matthew 10:17-20 (cf. Luke 12:11-12) (cf. Mark 13:9, 11; Luke 21:12-15)*®
Matthew 10:21-22 (cf. Mark 13:12-13; Luke 21:16-19)
Matthew 10:23-33
Luke 12:35-50°%
Matthew 10:34-39 (cf. Luke 12:51-53)
Matthew 10:40 (cf. Luke 10:16)
Matthew 10:41-42

393 and the Twelve, in Pairs®®*

VVVVVVVVVVVVVYVYY

%1 Some of the Jews in Jesus' time habitually fasted on the Second and Fifth Days of the week.

362 Matthew very clearly reports (9:18) that Jairus arrived during the banquet he (Matthew) was giving in
Jesus' honor. This chronological marker, which has been either ignored or outright contradicted by many
harmonists, was the one that led me to begin work on my own harmony of the gospels in 1983.

363 Textual variants exist. More than likely, Jesus was appointing these 72 men as a new council of elders
(Sanhedrin) for Israel. The first council of elders was made up of six men from each of the 12 tribes.

364 Because there are so many parallels between Jesus' commission of the Twelve apostles and that of the
Seventy [-two] disciples, I have come to suspect that were given simultaneously. If that was not the case,
then the latter, only mentioned by Luke, probably occurred during Jesus' final trip to Jerusalem.

365 Matthew 10:17-23 shows some serious overlap with that portion of Mark's and Luke's narratives of
Jesus' "Olivet Discourse" that prepared the Apostles for persecution as they preached the Gospel prior to
the destruction of the Temple in A.D. 70.

3% Here we see more overlap with the "Olivet Discourse," this time emphasizing the need for vigilance in
carrying out the commission amidst persecution.
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31/32 = 1488™ Year of the Exodus (continued)
During the Remainder of the Year

Jesus and His Disciples Travel Around Galilee Separately
» Matthew 11:1 (cf. Mark 6:12-13; Luke 9:6)
John the Immerser's Disciples Question Jesus®®’
» Luke 7:18-23 (cf. Matthew 11:2-6)
Jesus Addresses the Crowd about John the Immerser
» Luke 7:24-35 (cf. Matthew 11:7-13, 15-19)
> Matthew 11:20-30°%*
Jesus Warns the Crowd about the Leaven of the Pharisees
» Luke 12:1
» Luke 12:2-3 (cf. Matthew 10:27; Mark 4:22-23; Luke 8:17)
» Luke 12:4-9 (cf. Matthew 10:26b, 28-33)
John the Immerser Executed by Herod Antipas
» Matthew 14:6-12a (cf. Mark 6:21-29)
Herod Worries that Jesus is John the Immerser Resurrected
» Matthew 14:1-2 (cf. Mark 6:14-16; Luke 9:7-9)

3671 place this event here because, according to Matthew 12:1, it took place around the same time as the
controversy over Jesus' disciples picking and eating grain on the Sabbath.

3% The comments and prayer of Jesus here are strikingly similar to those made by him later, in connection
with the commissioning of the Seventy [-two] disciples (cf. Luke 10:13-16, 21-22).
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Year Beginning 1*1 in 32 = 1489™ Year of the Exodus
During the Spring

The Twelve and the Seventy [-two] Return to Jesus

» Mark 6:30 (cf. Luke 9:10a)

> Luke 10:13-24°%

A Day at Bethsaida Julias
Jesus Informed about John the Immerser's Execution
» Matthew 14:12b
Jesus Secretly Travels to Bethsaida Julias with the Twelve

» Mark 6:31-32 (cf. Matthew 14:13a; Luke 9:10b; John 6:1)

Jesus Miraculously Feeds 5,000+ Shortly Before Passover

» John 6:2-13 (cf. Matthew 14:13b-21; Mark 6:33-44; Luke 9:11-17)

Crowd Intends to Crown Jesus as King of Israel
» John 6:14-15a

Jesus Dismisses His Disciples and the Crowd Before Praying Alone

» Mark 6:45-46 (cf. Matthew 14:22-23; John 6:15b)
» John 15:16-17

Next Day (beginning at sunset)
Jesus Walks on the Stormy Sea of Galilee
» Matthew 14:24-33 (cf. Mark 6:47-52; John 6:18-21)
Jesus Begins Healing Many
» Mark 6:53-56 (cf. Matthew 14:34-36)
Controversial Teaching on the Bread of Life
» John 6:22-71
Confrontation with the Pharisees Regarding Tradition
» Mark 7:1-23 (cf. Matthew 15:1-20)

Probably During the Spring or Summer
Jesus Heals a Gentile Woman’s Daughter Near Tyre
» Mark 7:24-30 (cf. Matthew 15:21-28)

3% As mentioned earlier, the comments and prayer of Jesus here are strikingly similar to those made by him

earlier, when he addressed the crowd about John the Immerser (Matthew 11:20-27).
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32/33 = 1489™ Year of the Exodus (continued)
Probably During the Summer and/or Fall

During Three Days - Jesus Heals Many on the Eastern side of the Sea of Galilee

» Mark 7:31-37 (cf. Matthew 15:29-31)

On the Third Day of Healings - Jesus Miraculously Feeds 4,000+

» Mark 8:1-9 (cf. Matthew 15:32-38)

Perhaps on the Next Day
Pharisees and Sadducees of Dalmanutha/Magadan Demand a Sign
» Mark 8:10-13 (cf. Matthew 15:39-16:4; Luke 12:54-57)
» Luke 12:58-13:9
Jesus Warns His Apostles about the Leaven of the Pharisees and Sadducees
» Mark 8:14-21 (cf. Matthew 16:5-12)
Jesus Heals a Blind Man at Bethsaida Julias
» Mark 8:22-26

Shortly Thereafter
Jesus Discusses His Identity with the Twelve
» Matthew 16:13-20 (cf. Mark 8:27-30; Luke 9:18-21)
Jesus Explicitly Prophesies His Death and Resurrection for the First Time
» Matthew 16:21-23 (cf. Mark 8:31-33; Luke 9:22)
Jesus Calls for Absolute Discipleship
» Matthew 16:24-28 (cf. Mark 8:34-9:1; Luke 9:23-27; 14:25-27, 33)
» Luke 14:28-32

About a Week Later®”° - Jesus Transfigured (on Mt. Hermon?)

» Matthew 17:1-8 (cf. Mark 9:2-8; Luke 9:28-36)

Next Day
Jesus Reveals that John the Immerser was the Prophesied “Elijah”
» Matthew 17:9-13 (cf. Matthew 11:14; Mark 9:9-13)
Jesus Expels a Demon That His Apostles Could Not
» Mark 9:14-29 (cf. Matthew 17:14-21; Luke 9:37-42)
Jesus Explicitly Prophesies His Death and Resurrection a Second Time
» Mark 9:30-32 (cf. Matthew 17:22-23; Luke 9:43-45)

37 Matthew and Mark place this event "six days later" while Luke places it "some eight days later." This
variance is probably due to the former counting exclusively while the latter counted inclusively.
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32/33 = 1489™ Year of the Exodus (continued)
Probably During the Summer and/or Fall (continued)
Upon Jesus' Return to Capernaum
Jesus Miraculously Pays the 2 drachma Tax for Himself and Peter
» Matthew 17:24-27 (cf. John 7:1)
Jesus Rebukes the Twelve for Arguing Among Themselves
» Mark 9:33-35 (cf. Luke 9:46)
» Matthew 18:1
» Mark 9:36-37 (cf. Matthew 18:2-5; Luke 9:47-48)
Jesus Chides the Apostles for Rebuking a Non-Disciple
» Mark 9:38-41 (cf. Luke 9:49-50)
Jesus Warns About Sources of Sin and the Need for Forgiveness
Matthew 18:6-9 (cf. Mark 9:42-48; Luke 17:1-2)
Matthew 18:10
Mark 9:49-50 (cf. Luke 14:34-35)
Luke 15:1-3
Luke 15:4-7 (cf. Matthew 18:12-14)
Luke 15:8-16:17
Matthew 18:15-20 (cf. Luke 17:3)
Matthew 18:21-22 (cf. Luke 17:4)
Matthew 18:23-35
Luke 17:5-10
Probably During the First Half of the 7" Month
Jesus’ Brothers Urge Him to go to Jerusalem
» John 7:2-9
7*? - Jesus Secretly Travels to Jerusalem
» John 7:10-13 (cf. Matthew 19:1a; Mark 10:1a)
7%15-22 = Feast of Tabernacles®’'
Perhaps 7%17 = Sabbath®”? - Jesus Suddenly Appears, Teaching in the Temple
» John 7:14-36
7%22°7 _ Jesus Offers the “Water of Life” (i.e., the Spirit) to Those Who Believe
» John 7:37-52
Probably 7%23 - Pharisees Confront Jesus with an Adulterous Woman
» John 7:53-8:11
Probably 7%24 = Sabbath’”
Jesus Nearly Stoned for Claiming to be the “I AM” (i.e., Yahweh)
» John 8:12-59
Jesus has a Major Confrontation with the Pharisees over a Sabbath Healing
» John 9:1-10:21

YVVVVVVVVYVYY

374

7' WED/THU 8/9 — WED/THU 15/16 OCT in 32.

2 FRI/SAT 10/11 OCT in 32.

7 WED/THU 15/16 OCT in 32.

37 Although the oldest manuscripts do not include this section of John, the chronological information is
contextually accurate, taking place on 7*23 (THU/FRI 16/17 OCT in 32), and should, in my opinion, be
accepted as fact.

7 FRI/SAT 17/18 OCT in 32.
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32/33 = 1489™ Year of the Exodus (continued)
During the Fall - Jesus Teaches and Heals in Perea
» Matthew 19:1b-2 (cf. Mark 10:1b)
9+%25°7% = Feast of Dedication®’’ - Jesus Nearly Stoned During a Visit to Jerusalem
» John 10:22-39
Probably During the Winter
Jesus Continues His Work in Perea
» John 10:40-42
After Hearing about Lazarus’ Illness, Jesus Cuts His Ministry in Perea Short
» John 11:1-16
Jesus Resurrects Lazarus at Bethany near Jerusalem
» John 11:17-53
Jesus and His Disciples Retreat to Ephraim
» John 11:54

Year Beginning 1*1 in 33 = 1490™ Year of the Exodus
Early in the 1* Month
Passover Crowds Begin Gathering at Jerusalem
» John 11:55-57
Somewhere Along the Samaria-Galilee Border
Jesus Denied Samaritan Hospitality
» Luke 9:51-56
Jesus Heals Ten Lepers
» Luke 17:11-19
Question about the Kingdom from the Pharisees
> Luke 17:20-37°7
» Luke 18:1-14
1*8°7° — A Sabbath spent in Perea
Jesus Heals a Woman during a Synagogue Teaching Service
» Luke 13:10-21
Jesus Affirms Not Everyone will be Saved
» Luke 13:22-30
Jesus Predicts His Triumphal Entry into Jerusalem®*’
» Luke 13:31-35 (cf. Matthew 23:37-39)
Jesus Eats Dinner at a Pharisee's House:
» Luke 14:1-24

7 WED/THU 17/18 DEC in 32.

37 This non-canonical feast was a celebration of Judas Maccabbee's rededication of the Temple Sanctuary
after its defilement by the infamous, 2™ Century BC, Macedonian ruler of Syria, Antiochus IV. For
information on this period, see 1 Maccabees chapters 1-6 (as well as the entire book of 2 Maccabees).

378 Some of Jesus' comments here overlap those in the "Olivet Discourse."

 FRI/SAT 27/28 MAR in AD 33.

3% According to his own testimony, Jesus would arrive at Jerusalem on the third day hereafter, i.e., on
1*10. He also predicted that he would be welcomed with the words, “Blessed is he who comes in the name
of the Lord,” which is exactly what happened during his triumphal entry.
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33/34 = 1490™ Year of the Exodus (continued)
1*9°%! _ A Day of Travel from Perea to Bethany
Question about Divorce from the Pharisees
» Matthew 19:3-12 (cf. Mark 10:2-12; Luke 16:18)
Jesus Rebukes His Disciples for Barring Children from His Presence
» Matthew 19:13-15 (cf. Mark 10:13-16; Luke; 18:15-17)
Jesus’ Answer to the Rich Young Ruler Sparks a Discussion on Service
» Matthew 19:16-20:16 (cf. Mark 10:17-31; Luke 18:18-30; 10:25-29)
» Luke 10:30-37
Jesus Explicitly Prophesies His Death and Resurrection a Third Time
» Mark 10:32-34 (cf. Matthew 20:17-19; Luke 18:31-34)
James and John Request Special Consideration
» Matthew 20:20-28 (cf. Mark 10:35-45)
Jesus Heals Two Blind Men near Jericho
» Matthew 20:29-34 (cf. Mark 10:46-52; Luke 18:35-43)
Jesus Lunches with Zaccheus at Jericho
» Luke 19:1-28
Jesus Arrives at Bethany near Jerusalem
» John 12:1 (cf. Luke 10:38a)
1%10°%
After Sunset - Jesus Anointed by Mary at Martha and Simon's House*™
» Luke 10:38b-42
» John 12:2-11 (cf. Matthew 26:6-13; Mark 14:3-9)
Next Day - Jesus’ Triumphal Entry into Jerusalem®**
Psalm 113-118 (Psalms Traditionally Associated with Passover)
Luke 19:29-35 (cf. Matthew 21:1-7; Mark 11:1-7)
Luke 19:36-40 (cf. Matthew 21:8-9; Mark 11:8-10; John 12:12-14)
John 12:15-18
Luke 19:41-44
Matthew 21:10-11 (cf. Mark 11:11a)
Before Sunset - Jesus Returns to Bethany
» Mark 11:11b

385

YVVYVYYY

*'SAT/SUN 28/29 MAR 33.

**2 SUN/MON 29/30 MAR in AD 33.

3 Tt seems likely to me that Simon and Martha were married. Matthew and Mark identify the house in
Bethany where the anointing took place as belonging to Simon, while John indicates that it was Martha
who prepared and served the meal that night. I believe that Luke [who would have been the odd man out
had he not recorded this very important event (Matthew 26:13//Mark 14:9)] offers some unique insight into
Martha's intense preparation for that special dinner, which he says took place in Martha's house.

3 Despite longstanding tradition that designates the day of this event as “Palm Sunday,” the triumphal
entry of Jesus actually occurred on Monday afternoon. This is a very significant point in the chronology of
the final week, because 1*10 was the day on which the Passover lambs were selected (Exodus 12:2-6), and
Jesus was entering Jerusalem as the final Passover lamb (1 Corinthians 5:7).

3% The Hebrew for “Save us!” in Psalm 118:25, sounds something like hoshiaghna, which was slurred into
Greek as hosanna. This shout, and “Blessed is He who comes in the name of Yahweh!” (Psalm 118:26),
were part of a traditional greeting for the High Priest when he brought a Passover lamb into Jerusalem on
1*¥10. The application of this Psalm to Jesus fulfilled one of the requirements for his role as the final
Passover lamb. As mentioned earlier, Jesus predicted both the date of and the exact response to his arrival.
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33/34 = 1490™ Year of the Exodus (continued)
171186

Jesus Curses the Fig Tree

» Mark 11:12-14 (cf. Matthew 21:18-19a)

Jesus Cleanses the Temple a 2™ Time®’

» Matthew 21:12-16 (cf. Mark 11:15-17; Luke 19:45-46)

» Luke 19:47-48 (cf. Mark 11:18)

Jesus Responds to a Request from Greeks Attending Passover”™

» John 12:20-50

Before Sunset - Jesus Returns to Bethany

» Mark 11:19 (cf. Matthew 21:17)

1%123%

Jesus Uses the Withered Fig Tree as an Illustration on Faith

» Mark 11:20-26 (cf. Matthew 21:19b-22)

Jewish Leaders Challenge Jesus’ Authority

» Mark 11:27-33 (cf. Matthew 21:23-27; Luke 20:1-8)

» Matthew 21:28-32

» Matthew 21:33-46 (cf. Mark 12:1-12; Luke 20:9-19)

» Matthew 22:1-14

Jewish Leaders Make Multiple Attempts to Trap Jesus
Question about the Imperial Tax from the Pharisees & Herodians
» Matthew 22:15-22 (cf. Mark 12:13-17; Luke 20:20-26)
Question about the Resurrection from the Sadducees
» Matthew 22:23-33 (cf. Mark 12:18-27; Luke 20:27-39)
Question about the Greatest Commandment from the Pharisees
» Matthew 22:34-40 (cf. Mark 12:28-34a)
Jesus Questions the Pharisees about the Son of David, Ending Questions
» Matthew 22:41-46 (cf. Mark 12:34b-37; Luke 20:40-44)

Jesus Warns the Passover Crowds about the Pharisees

» Matthew 23:1-36 (cf. Mark 12:38-40; Luke 20:45-47)

Jesus Remarks on a Widow’s Gift

» Mark 12:41-44 (cf. Luke 21:1-4)

The Olivet Discourse

» Matthew 24:1-51 (cf. Mark 13:1-37; Luke 21:5-36; cf. 17:22-37)

» Matthew 25:1-46

Jesus Explicitly Prophesies His Death and Resurrection a Fourth Time

» Matthew 26:1-2 (cf. Mark 14:1a; Luke 22:1)

* MON/TUE 30/31 MAR in AD 33.

%7 The first time was three years earlier, at the start of his ministry.

% The exact placement of this event within the final week of Christ is uncertain.
*** TUE/WED 31 MAR/1 APR in AD 33.
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33/34 = 1490™ Year of the Exodus (continued)

1%13%0
Sanhedrin Plots to Kill Jesus after Passover/Unleavened Bread
» Matthew 26:3-5 (cf. Mark 14:1b-2; Luke 22:2)
Judas Offers To Betray Jesus to the Sanhedrin®"
» Luke 22:3-6 (cf. Matthew 26:14-16; Mark 14:10-11)
Probably Late Afternoon - Jesus Sends Peter and John to Prepare the Passover
» Luke 22:7-13 (cf. Matthew 26:17-19; Mark 14:12-16)

Probably Between Sunset and Midnight on 1%14°?
Jesus Eats Passover’ > with His Apostles
» Luke 22:14-18 (cf. Matthew 26:20; Mark 14:17)
Jesus Washes the Apostles’ Feet
» John 13:1-20
Jesus Reveals that One of the Twelve is a Betrayer
» Luke 22:21-22 (cf. Matthew 26:21-24; Mark 14:18-21; John 13:21)
Apostles Debate the Identity of the Betrayer
» Luke 22:23-30 (cf. John 13:22)
Jesus Speaks Privately to John
» John 13:23-26a
Jesus Speaks Privately to Judas Prior to His Departure
» John 13:26b
» Matthew 26:25
» John 13:27-30
Jesus Establishes the “Lord’s Supper”
> Matthew 26:26-29 (cf. Mark 14:22-25; Luke 22:19-20)***
Jesus Predicts the Scattering of the Apostles and Simon Peter’s Denials
» John 13:31-36
» Matthew 26:31-35 (cf. Mark 14:27-31; Luke 22:31-34; John 13:37-38)
» John 14:1-31a
» Luke 22:35-38
Departure from the Upper Room
» John 14:31b
» Matthew 26:30 (cf. Mark 14:26; Luke 22:39)
On the Way to the Mt. of Olives, Jesus Encourages His Apostles
» John 15:1-17:26

*" WED/THU 1/2 APR in AD 33.

1 Judas' offer to betray Jesus privately, away from the festival crowds whom the Jewish leaders feared
would defend him, advanced the Sanhedrin's timetable. Now they raced to have him convicted by the
Roman authorities and on the cross before the people began to gather together on the morning of 1*14.

> THU/FRI 2/3 APR in AD 33.

3% How Jesus and the Twelve were able to eat the traditional Passover meal (per Matthew//Mark//Luke)
and Jesus still be executed at the time the Passover lambs were traditionally slain (per John) is not made
clear in the texts of the gospels. I imagine it had something to do with variances in the reckoning of time
between the Galileans and the Judeans.

% See also Paul's comments in 1 Corinthians 11:23-25.
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33/34 = 1490™ Year of the Exodus (continued)
Probably Between Midnight and Sunrise on 1*14

Jesus Prays in the Garden of Gethsemane
» Mark 14:32-42 (cf. Matthew 26:36-46; Luke 22:40-46; John 18:1)
Jesus Arrested and Taken to Annas
» John 18:2-9 (cf. Matthew 26:47; Mark 14:43; Luke 22:47a)
» Matthew 26:48-56 (cf. Mark 14:44-50; Luke 22:47b-53; John 18:10-11)
» Mark 14:51-52
» John 18:12-14 (cf. Matthew 26:57; Mark 14:53; Luke 22:54a)
John Gains Access to the High Priest’s Courtyard for Himself and Peter
» John 18:15-16, 18 (cf. Matthew 26:58; Mark 14:54; Luke 22:54b-55)
Peter’s 1% and 2™ Denials of Jesus
» Matthew 26:69-72 (cf. Mark 14:66-70a; Luke 22:56-58; John 18:17)
Jesus Interrogated by Annas
> John 18:19-24
Sanhedrin Hears False Testimony Against Jesus
» Matthew 26:59-63a (cf. Mark 14:55-61a)
Peter’s 3™ Denial of Jesus
» Luke 22:59-62 (cf. Matthew 26:73-75; Mark 14:70b-72; John 18:25-27)
Jesus Beaten and Mocked
» Luke 22:63-65 (cf. Matthew 26:67-68; Mark 14:65)
High Priest Places Jesus Under Oath Regarding His Identity
» Luke 22:66-71 (cf. Matthew 26:63b-66; Mark 14:61b-64)
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33/34 = 1490™ Year of the Exodus (continued)
Between Sunrise and Mid-Morning on 1%14

Sanhedrin Officially Condemns Jesus, Taking Him to Pilate™”
» Matthew 27:1-2 (cf. Mark 15:1; Luke 23:1; John 18:28a)
Judas Commits Suicide
» Matthew 27:3-10
Jesus Accused before Pilate
» John 18:28b-32 (cf. Luke 23:2)
Pilate Interviews Jesus Privately
» John 18:33-38a (cf. Matthew 27:11; Mark 15:2; Luke 23:3)
Pilate Declares Jesus Innocent
» John 18:38b (cf. Luke 23:4)
Jewish Leaders Continue Their Accusations
» Matthew 27:12-14 (cf. Mark 15:3-5)
» Luke 23:5-7
Pilate Sends Jesus to King Herod
» Luke 23:8-12
Pilate Declares Jesus Innocent a 2™ Time
» Luke 23:13-16
Crowds Request Pilate to Perform His Traditional Passover Amnesty
» Mark 15:6-8 (cf. Matthew 27:15-16)
Pilate Offers a Choice between Jesus and Barabas
» Mark 15:9-10 (cf. Matthew 27:17-18; John 18:39)
Pilate’s Wife Warns Him not to Condemn Jesus
» Matthew 27:19
Jewish Leaders Incite the Crowds to Choose Barnabas
» Mark 15:11-15a (cf. Matthew 27:20-23; Luke 23:18-23; John 18:40)
Pilate Has Jesus Scourged
» John 19:1-3 (cf. Matthew 27:26a, 27-31a; Mark 15:15b, 16-20a)
Pilate Declares Jesus Innocent a 3™ Time
» John 19:4-8
Pilate Privately Interviews Jesus Privately
» John 19:9-11
Pilate Tries One Last Time to Release Jesus
» John 19:12
Pilate Publicly Condemns Jesus™°
» John 19:13-15
» Matthew 27:26b (cf. Mark 15:15¢c; Luke 23:24-25; John 19:16)
Jesus Led Out to be Crucified
» Luke 23:26-32 (cf. Matthew 27:31b-32; Mark 15:20b-21; John 19:17a)

3% Although the Sanhedrin had already determined Jesus® guilt during the night, an official verdict was
delivered after sunrise to fulfill the letter of proper procedure.

3% pilate first heard the Jewish accusations against Jesus around the 6" Roman hour, i.e. 6 a.m. After much
resistance, Pilate finally condemned Jesus to be crucified at the 3 Jewish hour, approximately 9 a.m.
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AD 33/34 =1490™ Year of the Exodus (continued)
Between Mid-Morning and Mid-Day on 1*14
Jesus Crucified at the 3™ (Jewish) Hour®”’
» Psalm 22 (A prophetic Psalm of David)
» Luke 23:33-38 (cf. Matthew 27:33-42; Mark 15:22-28; John 19:17b-20)
» John 19:21-27
» Matthew 27:39-44 (cf. Mark 15:29-32)
One of the Criminals Repents
» Luke 23:39-43
Between Mid-Day and Mid-Afternoon on 1*14
An Unnatural Darkness Falls at the 6™ (Jewish) Hour’”®
» Matthew 27:45 (cf. Mark 15:33; Luke 23:44-45a)
Between Mid-Afternoon and Sunset on 1¥14
Jesus’ Cry to God is Mistaken as a Call to Elijah
» Matthew 27:46-47 (cf. Mark 15:34-35)
Jesus Asks for a Final Drink
» John 19:28
» Matthew 27:48-49 (cf. Mark 15:36; John 19:29)
Jesus Dies at the 9" (Jewish) Hour’”’
» John 19:30
» Luke 23:46 (cf. Matthew 27:50; Mark 15:37; John 19:30b)
» Matthew 27:51-52a, 54-56 (cf. Mark 15:38-41; Luke 23:45b, 47-49)
Pilate Orders the Executions Hurried
» John 19:31-37
Jesus Buried
» Luke 23:50-56a (cf. Matthew 27:57-61; Mark 15:42-47; John 19:38-42)
1#15 = Sabbath*”
Sabbath Rest for the Women
» Luke 23:56b
Guard Posted at the Tomb
» Matthew 27:62-66

37 Midway between sunrise and midday, at the time of the morning sacrifice (Exodus 29:38-40).
% High noon. In his Chronicle, Eusebius cites a passage from the writings of Phlegon of Tralles - a
chronologist writing during the reign of Hadrian (117-138) — as support for his own assertion that Jesus was
crucified in “the nineteenth year of Tiberius’ kingdom,” i.e. 1 July 32 — 30 June 33:
“In the fourth year of the two hundred and second Olympiad there was a great eclipse of

the sun of unprecedented proportion, and it became night in the sixth hour of the day, so that

even the stars in heaven shone.” [translation mine]
There were absolutely no solar eclipses in the period indicated by Phlegon, so he must have been citing
something similar to the darkness of an eclipse. On a related note, the darkness accompanying Jesus’
crucifixion was most definitely not a solar eclipse, since the moon was full and solar eclipses only occur
when the moon is new. However, on the evening of the crucifixion the moon actually rose while in eclipse.
% Midway between noon and sunset, at the time of the evening sacrifice (Exodus 29:41-42).
“ FRI/SAT 3/4 APR in AD 33.
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AD 33/34 =1490™ Year of the Exodus (continued)
1*16*"' — The Day of the Resurrection:
Women Discover the Empty Tomb
» Matthew 28:1-4 (cf. Mark 16:1-2; Luke 24:1; John 20:1a)
» Mark 16:3-4 (cf. Luke 2:2; John 20:1b)
Mary Magdalene Runs Away to Inform Peter
» John 20:2a
Angels Appear to the Remaining Women after They Enter the Tomb
» Luke 24:3 (cf. Mark 16:5a)
> Mark 16:5b-8%% (cf. Matthew 28:5-8; Luke 24:4-9a)
Jesus Appears to the Women after They Flee from the Tomb
» Matthew 28:9-10
Tomb Guards Bribed by the Jewish Leaders
» Matthew 28:11-15
Peter and John Run to Inspect the Empty Tomb
» John 20:2b-10
Jesus Appears to Mary Magdalene
» John 20:11-17
Women Tell the Apostles about Seeing Jesus
» Luke 24:9b-11 (cf. John 20:18)
Resurrected Believers Seen in Jerusalem
» Matthew 27:52b-53
Jesus Appears to Two Disciples on the Road to Emmaus
» Luke 24:13-33a
Jesus Appears to Cephas (Peter)
> 1 Corinthians 15:52*”
Jesus Appears to the Apostles for the 1% Time after His Resurrection
» Luke 24:33b-35
» John 20:19 (cf. Luke 24:36; 1 Corinthians 15:5b)
» Luke 24:37-48 (cf. John 20:20)
» John 20:21-23

' SAT/SUN 4/5 APR in AD 33.

2 In the oldest manuscripts, Mark’s gospel ends abruptly with verse 8. I do not consider the so-called
“longer ending” of Mark (verses 9-20) to be the authentic ending of Mark’s original text, for the simple
reason that it directly contradicts Luke’s undisputed account. According to Luke 24:33-35, the apostles
had already accepted Peter’s testimony about the resurrection before the two disciples for Emmaus could
relate their own experience, while in the “longer ending” of Mark (verses 12-13), the apostles refused to
believe the testimony of these two men. Although it is possible that the authentic ending of Mark is
irretrievably lost, the testimony of the other gospels provide more than enough information to support faith
in the bodily resurrection of Jesus.

%3 Paul’s account of the resurrection appearances seems to be in chronological order and includes three
appearances not recorded in the gospels — to Cephas (kefas, Aramaic equivalent to “Peter”), to “The 500”
and to James, Jesus’ half brother.
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AD 33/34 =1490™ Year of the Exodus (continued)
During the Week Between 1¥16 and 1*23
Ten Apostles Tell Thomas about Seeing Jesus
» John 20:24-25
Jesus Appears to 500 Believers
» 1 Corinthians 15:6
Jesus Appears to James (His Half-brother)
» 1 Corinthians 15:7a
Probably 1#23%** - Jesus Appears to the Apostles a 2" Time after His Resurrection
» John 20:26-31 (cf. 1 Corinthians 15:7b)
Sometime Between 1%23 and 2*25
After the Apostles Travel to Galilee
Jesus Appears to the Apostles a 3 Time after His Resurrection
» John 21:1-25
Jesus Commissions the Apostles
» Matthew 28:16-20
Probably 2%25%° _ After the Apostles Return to Jerusalem
Jesus Commands the Apostles to Remain in Jerusalem
» Acts 1:1-8 (cf. Luke 24:49)
Jesus Ascends to the Father
» Luke 24:50
» Acts 1:9-11 (cf. Luke 24:51)
Apostles Return to Jerusalem
» Acts 1:12-13 (cf. Luke 24:52)
Shortly after the Ascension - Apostles Select Matthias to Replace Judas
» Acts 1:14-26
» Luke 24:53

44 SAT/SUN 11/12 APR in AD 33, if counted inclusively.
45 WED/THU 13/14 MAY in 33, if counted inclusively.
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é( l 5 is basica”g a seque[ to Lul(e’s gospel (Acts 1:1-3). e Provicles an historical framework
for the remainder of the Ncw Tcstamcnt. ] have Placcc{ the various letters of the Ncw Tcstamcnt
where | believe ’cl’xeg most !ike!g occurred in the Acts timeline. [ ach letter will be Prececled bg a brief

introducto ry overview.

33/34 = 1490™ Year of the Exodus (continued)
3%6 = Pentecost*"° - Establishment of the Church at Jerusalem
» Acts 2:1-41
Life Within the Early Church
» Acts 2:42-47
Sanhedrin’s Persecution of Peter & John
» Acts 3:1-4:31
Sharing within the Early Church
» Acts 4:32-37
Deaths of Ananias & Sapphira
» Acts 5:1-11
Sanhedrin’s Continued Persecution of the Apostles
» Acts 5:12-42

Year Beginning 7+1*7 in 33 = 207™ Sabbatical Year
Perhaps During the Fall and/or Winter
Appointment of the 1* Servants**® (a.k.a. Deacons
» Acts 6:1-7
Stoning of Stephen
» Acts 6:8-8:2
Church Scattered by Persecution Led by Saul of Tarsus
» Acts 8:3-4 (cf. Acts 22:3-5a; 26:4-11; Galatians 1:13-14)
» Acts 11:19
Philip Evangelizes Samaria
» Acts 8:5-13
Peter and John Impart Supernatural Gifts of the Spirit at Samaria*'
> Acts 8:14-25

409
)

“° SAT/SUN 23/24 MAY in 33.

7 SUN/MON 13/14 SEP in 33.

“% The need for men to oversee food distribution may have been precipitated, in part, by the Jewish
observance of the Sabbatical Year in the Fall of 33. This would have been especially important for the
poor and destitute believers who, after confessing faith in Jesus as Messiah, would have been denied access
to the Sabbatical food stores by the Jewish leadership.

%9 The English word Deacon comes from the Greek root diakon-, the various forms of which deal with
physical service done by an individual for someone else.

197 think it particularly instructive that while Philip [upon whom the Apostles had earlier laid their hands
(Acts 6:5-6)] displayed supernatural abilities, Philip's converts [who obviously already had the indwelling
gift of the Holy Spirit (Romans 8:9; Acts 2:38)] had to receive the supernatural gifts of the Spirit by Peter
and John laying hands on them. It appears to me that these supernaturally gifts were imparted by the laying
on of the Apostles' hands.
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Year Beginning 1*1 in 34 = 1491" Year of the Exodus/2"® Year of the Church
Possibly During the Spring and/or Summer
Philip Evangelizes the Treasurer of Ethiopia
> Acts 8:26-39
Philip Evangelizes the Cities Between Azotus and Caesarea
> Acts 8:40
Probably During the Summer - Saul’s Conversion at Damascus
» Acts 9:1-19a (cf. Acts 22:5b-16; 26:12-18; Galatians 1:15-16)

Between 34 and 36
Saul Makes a Brief Visit to Arabia*!!
» QGalatians 1:17a
Saul Returns to Damascus, Defending Jesus as Messiah in the Synagogues
» Galatians 1:17b
> Acts 9:19-22 (cf. Acts 26:19-20a)

ames was one of Jesus’ four half-brothers (Matthew i3 ) Al’c!ﬁou h James still did not

J J 55 <

believe that Jesus was Messiahjust six months Prior to the crucifixion (John 7:5), actua”}j seeing the

resurrected (Christ made a believer of him (i Corinthians 15:7). Almost immediately he become the

Y
most influential leader within the ncw|9 established Church at Jerusa]em (Acts 12:17; 15:1%; 21:18;
Galatians 1:19; 2:9; 2:12). He faithfully served the Lorc{ in this capacity until his illegal execution b
Y pacity gt Y

the chisl’; Ieadcrshfp sl‘uort]g before the [sraeli revolt against Roman rule in 66 (Antiguities 20.9.1).
As an ]sraeli, Ieacling an ]sracli congregation in the ancient Israeli caPital, he addressed the book of
M as a general letter to the Twelve Tribes of ]5rae| scattered throughout the Roman Em ire.

JAME Sasag s P

Because (entile believers are not mentioned anywhere in the letter, | am convinced it was written

v,

before the conversion of (Cornelius, making it the earliest writing of the New T estament.

> James 1:1-5:20

Year Beginning 1*1 in 36 = 1493™ Year of the Exodus/4™ Year of the Church
Probably During the Summer
Saul Escapes from Damascus*'?
» Acts 9:23-25
Saul Visits Jerusalem
> Acts 9:26-29
» Acts 22:17-21 (cf. Acts 26:20b; Galatians 1:18-20)
Saul Returns to Tarsus
» Acts 9:30 (cf. Galatians 1:21-24)

“' 1t is possible that Saul, during this very significant crisis in his spiritual life, visited Mt. Sinai in Arabia
(Galatians 4:25) for a time of private contemplation, even as Elijah did so many years before (1 Kings 19).
12 paul, who was well-known for his gospel about a king from Galilee, probably had to flee Damascus
when supporters of King Aretas of Arabia took control of the city (2 Corinthians 11:32) during Aretas'
border war with Herod Antipas, the fetrarch of Galilee. This war occurred after Herod divorced Aretas’
daughter so that he could marry his sister-in-law, Herodias (Antiquities 18.5.1). Josephus reveals that some
Jews considered Herod’s defeat as divine retribution for his execution of John the Immerser (Antiquities
18.5.2).
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Probably Between 37 and 41*8
Ministry of Peter in Lydda and Joppa
> Acts 9:31-43
Conversion of Cornelius the Centurion
> Acts 10:1-11:18
Conversion of Many Gentiles at Antioch, Syria
» Acts 11:20-21

Year Beginning 1*1 in 42 = 1499™ Year of the Exodus/10™ Year of the Church
Perhaps During the Summer - Barnabas Ministers at Antioch
> Acts 11:22-24

Year Beginning 1*1 in 43 = 1500™ Year of the Exodus/11™ Year of the Church
Probably in the Spring - Barnabas Brings Saul to Antioch to Assist Him*'*

> Acts 11:25-26

Year Beginning 1*1 in 44 = 1501 Year of the Exodus/12™ Year of the Church
Spring - Financial Assistance Sent to Jerusalem via Barnabas and Saul
» Acts 11:27-30
1*14-22 = Passover/Unleavened Bread®'"” - Agrippa Persecutes the Apostles
» Acts 12:1-19
Summer - Agrippa Dies at Caesarea*'®
> Acts 12:20-24
Probably During the Summer - Barnabas and Saul Bring John Mark to Antioch
» Acts 12:25
Perhaps Late Summer or Early Fall - Barnabas and Saul Sent Out from Antioch*!”
» Acts 13:1-3
Perhaps During the Winter - Barnabas and Saul Evangelize on Cyprus*'®
> Acts 13:4-12

“3 This was roughly equivalent to the Emperor Gaius's reign who, during his final year of rule,
unsuccessfully attempted to have his image placed within the Temple (Antiquities 18.8).

1 Based on the fact that Barnabas and Saul were sent to Judea around Passover in 44, after spending a full
year working together at Antioch.

' THU/FRI 31 APR/I MAY — FRI/SAT 8/9 MAY.

#16 Josephus also describes the agonizing death of Herod Agrippa (Antiquities 19.8.2).

“I7 Barnabas and Saul may have sailed to Cyprus before ship traffic ceased in the fall of 44 — i.e., prior the
fast of Yom Kippur (cf. Acts 27:9).

‘¥ Barnabas and Saul may have passed the winter of 44/45 on Cyprus, preaching their way across the
island. Take special note of how Saul became Paul after his part in the conversion of Sergius Paulus (Acts
13:9). Roman citizens sometimes adopted the name of a patron as their own. It is quite possible that
Paulus lent some significant support to Saul, prompting him to begin using the name Paul in honor of that
assistance.
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Year Beginning 1*1 in 45 = 1502™ Year of the Exodus/13™ Year of the Church

Perhaps During the Spring, Summer and Fall

John Mark Returns to Jerusalem*"

» Acts 13:13

Barnabas and Paul Evangelize at Antioch, Pisidia

» Acts 13:14-52

Barnabas and Paul Evangelize at Iconium

» Acts 14:1-6a

Barnabas and Paul Evangelize at Laconia and Lystra

» Acts 14:6a-20a
Perhaps During the Winter - Barnabas and Paul Evangelize at Derbe
» Acts 14:20b-21a

Year Beginning 1*1 in 46 = 1503™ Year of the Exodus/14™ Year of the Church
Perhaps During the Spring and Summer
Barnabas and Paul Evangelize Appoint Elders in Lystra, Iconium & Antioch
> Acts 14:21b-24
Barnabas and Paul Evangelize at Perga
> Acts 14:25a
Barnabas and Paul Return to Antioch, Syria**’
> Acts 14:25b-28

Mattl’;cw (a.i(.a. Levi), son of Alplﬁaeus, was a revenue agent at Capemaum in Galilee before
beir\g called }39 Jesus as an apostlc. According to 2" century writers, Matthew wrote his gospel in the
mid-40’s, before dcpar’cfng Palestine for ministrg elsewhere. T his seems reasonable, since the aposﬂes
were still in _Jerusalem at the time of [erod AgriPPa’s execution of James in 44, but onlg Peter and
Jol’m were present at the Jerusalem Council in47 or48 (Acts 15:1-30; (Jalatians 2:1-10).

The gospcl of Mé ! ! HEW is very Jewis!’r is character, but with a spccia| focus on the
evangelism of the (Gentiles. \/\/riting at a time when the idea of a”owing (entiles to become part of the
Clﬂurd’r was being oPPosecl bg some, Matthew took the oPPor‘tunitH to remind Jewish believers that
Jesus himself had intended the gospcl be Preachecl among the Gentiles.

» Matthew 1:1-28:20

% Barnabas and Paul may have sailed from Cyprus to Perga when ship traffic resumed in the spring of 45.
It was at this point that John Mark returned to Jerusalem, after about a year away from home.

2% The ministry of Barnabas and Paul in the interior of Asia Minor appears relatively short. It is likely that
they passed the winter of 45/46 in the interior, sailing back to Antioch during 46.
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Year Beginning 1*1 in 47 = 1504™ Year of the Exodus/15™ Year of the Church
Year Beginning 7*1 in 47 = 209™ Sabbatical Year
Perhaps During the Sabbatical Year*?!
Controversy About Circumcision of Gentile Converts Arises at Antioch
» Acts 15:1
Issue Discussed and Resolved at Jerusalem, Under the Direction of James
» Acts 15:4-29
Judas and Silas Deliver the Jerusalem Letter of Resolution to Antioch
» Acts 15:30-35

Year Beginning 1*1 in 48 = 1505™ Year of the Exodus/16™ Year of the Church
Perhaps During the Summer or Early Fall - Paul and Barnabas Split Up**
» Acts 15:36-40
Probably During the Fall and Winter
Paul and Silas Minister to the Congregations in Syria and Cilicia**
» Acts 15:41
Paul, Silas and Timothy Minister to the Congregations in Phrygia and Galatia
» Acts 16:1-6

Paul wrote GALATIANS to the congregations of southern (Galatia, the Roman Province in
central Asia Minor where he and Bamabas had evange!fzed on their 1 Mfssionarg Joumeg, and

through which he and Silas Passec{ on the an Missionary Joumcg. Frobablg writing from somewhere
between southern (Galatia and the citg of Troas in late 48 or earlg 49, Paul displagecl his obvious
displeasure that the controversy about (Gentile circumcision, against which he had so rcccntly ?ought in

the Jerusalem Council, had made signhcicant inroads into southern (Galatia as well.

> QGalatians 1:1-6:18

“! T believe that the so-called Jerusalem Council was probably held in 47/48, during the Sabbatical Year.

2 Since Barnabas and John Mark sailed away to Cyprus, the 2" Missionary Journey must have begun
prior to the cessation of ship traffic in the fall of 48.

*33 Paul and Silas may have spent the winter of 48/49 in the interior of Asia Minor.
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Year Beginning 1*1 in 49 = 1506™ Year of the Exodus/17™ Year of the Church
Probably During the Spring, Summer and Fall
Paul, Silas and Timothy Evangelize at Philippi***
> Acts 16:7-40
Paul, Silas and Timothy Evangelize at Thessalonica
» Acts 17:1-9
Paul, Silas and Timothy Evangelize at Berea
» Acts 17:10-14
Paul Evangelizes at Athens
» Acts 17:15-34
Before the End of the Year
Paul Travels on to Corinth**’
> Acts 18:1-4
Paul, Silas and Timothy Evangelize at Corinth
> Acts 18:5-11

Paul wrote 1 ! ]'—” 5-56] ( N\”AN.i from Corinth, after Silas and Timotl’ug arrived from

Macedonia (Acts 18:5; 1 | hessalonians 3:1-10).
» 1 Thessalonians 1:1-5:28

FPaul wrote 2 l H| iiél ( ZNIAN 5 during his ministry at (Corinth in order to deal with false

teaching that had aPParentlg arisen from a gorgccl letter (2 T hessalonians 2:1-2; 3:1 7).
» 1 Thessalonians 1:1-3:18

Year Beginning 1%1 in 51 = 1508™ Year of the Exodus/19™ Year of the Church
Probably Early Summer - Paul Charged before Gallio at Corinth**°
» Acts 18:12-17

Sometime Between 51 and 54
Paul Returns to Antioch, Syria, via Ephesus & Jerusalem
» Acts 18:18-22

“* Luke, the author of Acts, traveled with Paul from Troas to Philippi, hence the change from the pronoun

“they” in Acts 16:8 to “us” and “we” in Acts 16:10, 11. They probably arrived during the spring of 49,
allowing for events in Macedonia and Achaia before Paul’s arrival at Corinth before the end of 49.

3 The edict that expelled Jews from Rome is dated to the 9™ year of Claudius (49), and was precipitated
by riots among the Jews regarding “Chrestus” (Suetonius Life of Claudius, 25), perhaps a Roman
misunderstanding about debates over Jesus’ identity as Christ. Allowing for 18 months of ministry prior to
Jewish accusations before Gallio, Paul probably arrived in Corinth before the end of 49.

6 The Jews, seeking to take advantage of a change in Roman administration, probably brought charges
against Paul shortly after Gallio’s arrival in the province of Achaia in the early summer of 51. How much
longer he spent in Corinth is unclear. Paul could have returned to Antioch in the next few years and still
satisfied the periods of time referred to in Acts 18:18, 23.
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Year Beginning 1*1 in 54 = 1511™ Year of the Exodus/22" Year of the Church
Year Beginning 7*1 in 54 = 210™ Sabbatical Year
Perhaps during the Fall and Winter
Apollos Evangelizes in Ephesus and Corinth*’
> Acts 18:24-28
Paul Visits the Congregations of Galatia & Phrygia**®
> Acts 18:23

Probably Between 55 and 57
Paul Evangelizes at Ephesus*?
» Acts 19:1-20

Year Beginning 1*1 in 57 = 1513™ Year of the Exodus/25™ Year of the Church
Paul Plans to Travel to Jerusalem (via Macedonia and Achaia) and then to Rome
» Acts 19:21-22

Paul wrote 1 ( 25”\] ! HIAN 5 in anticipation of a visit to (orinth later in 57, after which he

Planned to return to Juc{ea (1 Corinthians 16:1-9). |n it he addresses a number of very serious
Prob!ems that had arisen within the (Corinthian assemblﬂ.

> 1 Corinthians 1:1-16:24

57/58 = 1513™ Year of the Exodus/25™ Year of the Church (continued)
Fall
Riot at Ephesus
» Acts 19:23-20:1
Paul Visits the Congregations in Macedonia***
» Acts 20:2
Winter - Paul Visits the Congregations in Greece™'
» Acts 20:3a

Paul wrote B( !MAN 5 in antfcipatfon that he would visit Rome shortlg after his return to Juc]ea
from Corinth (Romans 1:15; 15:20-32). |n it he addresses the basic aspects of faith in Jesus as

Messiah, regard!ess of whether one is an ethnic ch or not.

> Romans 1:1-16:27

27 Apollos may have used the Sabbatical Year as an opportunity to travel from his native Alexandria to
Ephesus in order to teach the message of John the Immerser. This account, and the account of the twelve
men encountered by Paul shortly hereafter, are amazing records of how, two decades after the resurrection
of Christ, there were still some disciples of the Immerser who had not yet heard the full gospel.

% Paul may have traveled overland to the interior of Asia Minor during the latter part of 54, spent the
winter in Galatia and traveled on to Ephesus in the spring or summer of 55.

29 Paul spent at least two years and three months in Ephesus (Acts 19:8, 10), but referred to the period
inclusively as three years (Acts 20:31). He was probably there from the spring or summer of 55 through
the fall of 57.

39 paul probably sailed from Ephesus to Macedonia before the end of ship traffic in the fall of 57.

! Paul evidently spent the three winter months of 57/58 in Greece. During this time he apparently made
two visits to Corinth (2 Corinthians 12:14; 13:1).
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Paul wrote 2 ( ZEIN [ H]éNi in anticipation of a third and final visit to (Corinth before his

return to Judca (2 Corinthians 1:15; 12:14; 13:1-3). |n it he defends his aPostohc authority and

readdresses some of the continuing Problems within the Corinthian assemblﬂ.

» 2 Corinthians 1:1-13:14

Year Beginning 1*1 in 58 = 1514™ Year of the Exodus/26™ Year of the Church
Spring
Paul, Accompanied by Many Associates, Travels to Jerusalem™*”
» Acts 20:3b-21:16
Paul Arrested During a Temple Riot*?
» Acts 21:17-22:29
Paul Addresses the Sanhedrin
» Acts 22:30-23:10
Paul Imprisoned at Caesarea
> Acts 23:11-24:26

According to |renaus (Against [Heresies 6.]41]), the gospel of | ( lKI was written bg Lul(e, a
Physician (Colossians 4:14), and companion of Faul. We know for certain that the author accompanicd

Paul from T roas to Fhilippi in the sPring of 49, during the 1 Missionary Joumcg. [He cvidcntlg
remained at F}’H!IPPI until the sPring of 58, when, at the end of the 5&4 Missionarg Journeg, l’lejoined
Faul as he sailed from that city, hcading for Jcrusalem.ﬂ* Luke’s gospcl was Probablg researched and

written during Paul’s two-year imprisonment at Caesarea, from the summer of 58 to the fall of 60.

> Luke 1:1-24:54

Year Beginning 1*1 in 60 = 1517™ Year of the Exodus/28™ Year of the Church
Summer
Paul Appeals to Festus for Imperial Review
> Acts 24:27-25:12
Paul Testifies before Agrippa Il and Bernice
> Acts 25:13-26:32
Late Summer*” - Paul Taken from Caesarea to Crete, on the Way to Rome
» Acts 27:1-8
Winter — Paul Shipwrecked at Malta
» Acts 27:9-28:10

32 Paul departed Philippi after the Feast of Passover/Unleavened Bread in 58 = 1*14-22 (TUE/WED 25/26
—WED/THU 3/4 MAY) (Acts 20:6). He hoped to arrive in Jerusalem before Pentecost = 3*9 (SUN/MON
18/19 JUN) (Acts 20:16).

3 The officer who arrested Paul assumed that he was the Egyptian Jew who had led a failed uprising at
Jerusalem a few years earlier (Acts 21:38; cf. Antiquities 20.8.6).

% Based on the change from the pronoun “they” in Acts 16:8 to “us” and “we” in Acts 16:10, 11, back to
“they” in Acts 17:1, and finally back to “we” in Acts 20:6.

% Based on the fact that the decision to find a better winter harbor on Crete came after the fast of Yom
Kippur (TUE/WED 23/24 SEP in 60).
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Year Beginning 1*1 in 61 = 1518™ Year of the Exodus/29™ Year of the Church
During the Spring - Paul Continues from Crete to Rome
» Acts 28:11-15

Until Sometime After the Spring of 63
Paul Remains Under House Arrest in Rome, Awaiting Imperial Review
> Acts 28:16-31

Faul wrote F]’—” l F] N as a letter of thanks and encouragement c{uring his house arrest at
Rome. The Fhilippians had aPParcntlg sent Paul financial support (Fhilippians 4:18) when thcy
learned that he was incurring Personal debt (Acts 28:30) as he awaited imPerial review.

» Philippians 1:1-4:23

During his house arrest at Kome, Faul was involved in the conversion of Ohnesimus, the runaway
slave of Fl’ri!emon, the man in whose house the congregatfon at Colossae met. Faul wrote the letter of
PHI MON, urging FPhilemon to accept Ohnesimus back as a brother in Christ, clﬂarging any
financial loss to the aPostIc. Bccausc he anticipatcc{ being released soon (F!’wilcmon 1:22), Faul also

took this oPPortunitg to send two instructional letters into the same region - I F]'—H 5léN 5436 and
COLOSS]ANS These were entrusted to Tgchicus, whom Oﬂcsimus accompaniec{ on his way
home (E_Plﬂesians 6:22-27%; Colossians 4-:7~9)‘

» Philemon 1:1-25

» Ephesians 1:1-6:24

> Colossians 1:1-4:18%7

F’aul wrote 1 T]MOTHY & T]TUS short!y after his release from house arrest at Rome, some

time after the sPring of 6%, but before his arrest, final imPrisonment and execution at Rome between 64

and 68. |n them he addresses the need for basic congregational instruction bg Timotlﬁg (at E_Phesus)
and T itus (on Crete).

» 1 Timothy 1:1-6:21

> Titus 1:1-3:15%°

Fctcr wrote 1 FE_ ! E_E from “Babﬂlon” (5:15) - which was Probab|3 a reference to the citg of
Rome - and addressed it to the Christians !iving in the various Roman Provinces of northern Asia
Minor. Lfke the book of [Hebrews, this book was Probab|3 written before serious Koman Persecution
of Christians bcgan in 64.
> 1 Peter 1:1-5:14

36 Most ancient manuscripts do not include the phrase “in Ephesus” as part of the salutatory address in this
letter. This letter may have been a circular letter that Paul intended to pass through Laodicea on its way to
Colossae (Colossians 4:16).

“7 As you read, take special note of the many parallels with Ephesians.

¥ As you read, take special note of the many parallels with 1 Timothy.
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Peter wrote 2 l ! [ ! B as a Fo”ow~up letterin anticipation of his death sometime between 64 and
68 (2 Feter 2:12-15). |nit he warns believers to be on theirguarc{ against false teachers.

> 2 Peter 1:1-3:18

FPaul wrote 2 [ ]Mg 2 [ HI - his final letter - in anticipation of his execution sometime between 64
and 68 (2 Timoth}j 4:6). ]n it he urges Timothy to continue the work of the gosPeI.
» 2 Timothy 1:1-4:22

HEI :KEW& is completelg anonymous, with only afew clues as to who the author might (or might
not) be. Since Timotlﬁg is mentioned in [Jebrews 13:23 he is immecliatelg ruled out. So too would be

the apostles and ear]g c{isciples with first hand testimony about Jesus, since the author sPeciFicang
distfngufslﬁes himself from that esteemed group (Hebrews 2:§~4~>‘ Whoever he was, he was obvious|3 an
|sracli with a firm grasp on how the sgmbolism of the old covenant was fulfilled by Jesus in the new
covenant.

Jtis my thesis that the author is concerned that the Jewish reciPients are anxious enough about the
systematic Koman Persecution of Christians, which began after the buming of Rome (summer of 64),
that theg were actfve!g consiclering a return to traditional Judaism, which was not being Persecutecl‘
T he author demonstrates that this is a complete|9 untenable Position to take, since the Old Covenant
had been fulfilled bg (Christ and was about to pass away completelg (via the aPProaching destruction
of the Temple in 70).
> Hebrews 1:1-13:25

Ju&e} the brother of James (Probablg the well-known leader of the Jerusalem congregation, the
author of James and half-brother to Jesus), wrote l( IDE] urging the energetic defense of the once-
delivered [Faith. A quotation of 2 Peter 3:3 in Jude 1:18 seems to indicate that this letter was written

after 2 Peter, but how long afteris uncertain.

> Jude 1:1-25
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The testimony of Fapfas (Fragments 6, written cluring the earlg an century and Preserved in the
4% century writings of [ usebius), states that Mark served as Peter's intcrpreter and that the gospcl of
MAEK is an accurate rePresentation of Peter's egewi‘mess testimong‘ |renaus (Against Heresies,
3.1.1, written between 185-1 88) concurs with this tradition, further stating that Mark’s gospcl was

completed after the deaths of both Faul and Fctcr.

]n his gout!'w, Jo!'m Marl(, son of Mar3 (Acts 15:1 Z), and cousin of Bamabas (Co|ossians 4":10),
had accompanicd Barnabas and Saul on their e Missionarg Journcg only as far as Ferga, before
returning to Jcrusa!cm (Acts 1%:13). When Paul and Bamabas clisagrecc{ sharplg about taking him on
the an Missionarg Joumcy, Barnabas decided to take Mark with him to check on the congregations
on Cgprus while Paul took Silas into Asia Minor (Acts I§:§7~§9>‘ Mark was with Paul cluring the
final c{ags of his house arrest at Rome (Fhilcmon 1:24 Colossians 4:10), but was |iving somewhere
between Ephcsus and Rome during Pauls final Roman imprisonmcnt.439 Peter also testifies to John
Mark’s presence at “Babglon” (i‘e., Rome), in i Peter5:13.

» Mark 1:1-16:8

According to |renaus (Against [Heresies 3.1.1, written between 185-1 88), Jo!’m the aPostle wrote
the gospcl of ‘( ZHN after he had taken up residence at E_Plﬁesus in Asia. |nternal evidence
indicates that it was written in the late 60’s - after the execution of Peter, sometime between 64 and 68
(Jol’m 21:1 9), but before the destruction oFJerusakm in 70 Uo!’m 5:2)440.

» John 1:1- 21:25

Accorcling to ]renaus (Ae;ainst Hercsies 3.16.5, written between 182-1 88), Jol’m the apostle also

wrote 1 JOHN, 2 JOHN &) JOHN They reflect the apostle’s response to the rising threat of
(onosticism, a l’rcresg that denied that Jesus Christ had come in the )qesl‘n,Ml sometl‘ning about which
John had firsthand knowleclge. Similarities between 1 _John and 2 _John, and between 2 _John and 3
John, indicate that John wrote all three letters around the same time.

» 1John 1:1-5:21; 2 John 1:1-13; 3 John 1:1-14

Accorcling to Jrenaus (Ag;ainst [Heresies 5.30.3, written between 182-188), John the apostle also
wrote REV JON to "the seven churches of Asia" after cxPericncing the visions contained
herein toward the end of Domitian’s reign (81-96). While there has been great debate about the
proper interPretation of this book, ] believe that its Primary purpose was the immediate Preparation of
the seven Asian churches for the massive Roman Pcrsccution that began ear]y in the an Centurg (i:1-
3 10-11, 19;4:1). charc”ess, the c[osing Portion of the book (20:7%(), most dexcinitelg describes the
Finaljuc{gment and the eternal state of the rightcous and unrig!’rtcous. As you read, be sure to take

sPeciaI note of the Iarge amount of imagerg drawn from the Olcl T estament Prophets of lsaiah,
/ echariah, Daniel and [T zekiel.

> Revelation 1:1-22:21

9 Based on Paul’s request that Timothy bring John Mark along with himself to Rome (2 Timothy 4:11)

0 Based on the use of the present tense “is” rather than “was” in regard to a specific pool located in
Jerusalem.

*! This arose from their belief that the flesh was inherently evil and the spirit inherently good.
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